PROBLEMA RAM non si svuota

Marcoleonardo

Nuovo Utente
19
1
Buonasera ho assemblato di recente un PC da gaming con scheda madre Asus prime B450 plus, AMD ryzen 5 3600, 16gb di RAM Kingston hyper X 3200 MHz (due banchi da 8) e GPU Nvidia GTX 1060 Phoenix 6gb (che avevo già) ; mi sono accorto che appena acceso il PC, aprendo task manager, noto un consumo di RAM del 17% (2.8 GB), dopo qualche ora di utilizzo misto sia navigazione internet che videogiochi e programmi vari, ricontrollando il task manager trovo sempre un consumo di RAM tra il 22% e il 26% le uniche app che si avviano insieme al computer sono Avira, MSI afterburner, Steam e Origin. Più passa il tempo e più sale il consumo, stando in idle scende al massimo di 1%, l'unico modo per far tornare la ram al 17% è il riavvio, preciso a dire che se controllo il task manager nessuna applicazione consuma più o meno RAM con il passare del tempo, è come se il sistema stesso la riempisse. Scusate se non sono riuscito a spiegare perfettamente il problema, ci terrei a sapere se tale comportamento è normale oppure devo preoccuparmi, grazie
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,160
8,157
CPU
Ryzen 7 3800X @4.3Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Buonasera ho assemblato di recente un PC da gaming con scheda madre Asus prime B450 plus, AMD ryzen 5 3600, 16gb di RAM Kingston hyper X 3200 MHz (due banchi da 8) e GPU Nvidia GTX 1060 Phoenix 6gb (che avevo già) ; mi sono accorto che appena acceso il PC, aprendo task manager, noto un consumo di RAM del 17% (2.8 GB), dopo qualche ora di utilizzo misto sia navigazione internet che videogiochi e programmi vari, ricontrollando il task manager trovo sempre un consumo di RAM tra il 22% e il 26% le uniche app che si avviano insieme al computer sono Avira, MSI afterburner, Steam e Origin. Più passa il tempo e più sale il consumo, stando in idle scende al massimo di 1%, l'unico modo per far tornare la ram al 17% è il riavvio, preciso a dire che se controllo il task manager nessuna applicazione consuma più o meno RAM con il passare del tempo, è come se il sistema stesso la riempisse. Scusate se non sono riuscito a spiegare perfettamente il problema, ci terrei a sapere se tale comportamento è normale oppure devo preoccuparmi, grazie
Ma è ovvio.. allora perchè esiste la RAM (Random Acess Memory)? hahah
Carica parte dei programmi che avvii durante la sessione in modo che se li riapri una seconda volta, si aprono in un istante.
Se riavvii il sistema si "elimina" la parte dei programmi memorizzata nelle ram.
Ti faccio un esempio, hai mai notato che quando riavvii il pc ci mette più tempo ad avviare Windows? Questo perchè hai scuotato la memoria temporanea (la ram) che conteneva i file che servivano all'avvio di windows e adesso deve ricaricarle dal ssd per rimemorizzarle nella RAM.. ecco perchè ci mette più tempo ad avviarsi.
Non so se mi sono spiegato bene...
 
  • Like
Reactions: Andreagamer1999

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Se vuoi avere più RAM disponibile esci da origin steam ecc...
 

Marcoleonardo

Nuovo Utente
19
1
In effetti ho notato che uscendo da Steam e Origin soprattutto se il PC è acceso da parecchio il consumo di RAM cala drasticamente, comunque la spiegazione di DareDevil è più che esaustiva, probabilmente aprendo ad esempio un gioco da Steam/Origin vengono salvati dei file sulla RAM che ingrandiscono sempre di più il processo, in effetti pensandoci la cosa è normalissima solo che non mi ero mai soffermato a controllare l'utilizzo RAM sui miei vecchi PC, adesso visto che l'ho assemblato da poco faccio caso a tutto, vero il fatto che se riavvii è più lento mentre se lo accendi da 0 fa più veloce, grazie a tutti per l'aiuto.
Post automatically merged:

Pensavo di aver risolto ma mi sono accorto di un problema veramente fastidioso, se apro un gioco qualsiasi appena acceso il PC (prendiamo come esempio STEEP) tutto perfetto 60 FPS fissi con grafica impostata ad ALTO Vsync attivo, se apro lo stesso gioco dopo una giornata che il PC è acceso mi inizia a fare stuttering controllando gli fps scendono fino a 57-58 per una frazione di secondo per poi tornare subito a 60 e si sente anche una sorta di leggero blocco dell'audio, lo fa ogni 10 secondi circa, anche se abbasso la qualità grafica non cambia niente devo riavviare il computer, driver Nvidia aggiornati all'ultima versione, giochi installati su SSD M2 e file di paging settati come visto qui sul forum minimo 16mb massimo 12288, sono abbastanza demoralizzato, andava meglio il mio vecchio i5 4460...
 
Ultima modifica:
  • Like
Reactions: DareDevil_

Marcoleonardo

Nuovo Utente
19
1
Qualcuno che mi può suggerire un fix? Ho provato a disabilitare del tutto il file di paging, disattivato la modalità gioco di Windows e settato il vSync su adattivo, purtroppo nessun miglioramento, ho notato che lo stuttering avviene soprattutto su 2 giochi della Ubisoft (Farcry 5 e Steep) in altri giochi quali GTA 5 o FIFA 20 non noto il problema, penso che sia qualcosa collegato alle RAM perché il fatto che appena acceso funzionino perfettamente poi dopo qualche ora vanno sempre peggio e basta un riavvio per farli tornare apposto mi fa pensare alla memoria volatile, comunque mi rimetto a voi, grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili