Ram incompatibile

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7
Ciao,
probabilmente qualcuno potrà aiutarmi. Ho una sk madre Asus 250 prime con un banco da 8gb crucial 2400.
ho preso uno simile su amazon per far arrivare la mem a 16 ma non appena lo installo il pc si pianta e non parte.
ho già fatto la prova installando uno alla volta ed è tutto ok, in coppia no.
sono identici modello CT8G4DFS824A, uno però ha un estensione m8fb, l altro c8fdd1
sotto il piccolo QR code uno ha 331050 e l altro 322010.
anche sul sito crucial non si riesce a distinguere alcuna differenza, unico riferimento è il primo codice che ho già indicato. forse devo abilitare lo slot dal bios?
Peccato dover rinunciare a 16gb solo per una strana incompatibilità...
grazie mille a chi saprà darmi una mano... :-)
ciao!
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Dove hai messo le RAM? Su quali slot? Hai guardato il manuale della scheda madre?
 

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7
si ho visto il manuale ma non dice granchè. ho solo due slot quindi non ho alternative per posizionare il secondo banco. Pazzesco, uno alla volta funzionano, in coppia no.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Hai provato a resettare il BIOS?
 

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7
Ma dici che potrebbe essere la causa? Il problema è che una volta installato il nuovo banco non mi appare nemmeno la schermata del bios....

Inviato dal mio ASUS_X00QD utilizzando Tapatalk
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Hai provato con solo il banco nuovo se funziona?
 

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7
Si funzionano entrambi se da soli....

Inviato dal mio ASUS_X00QD utilizzando Tapatalk
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
O bella questa... Che scheda madre è? Modello esatto perchè con quella dicitura trovo varie schede
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Hai provato a resettare il BIOS?
Ma dici che potrebbe essere la causa? Il problema è che una volta installato il nuovo banco non mi appare nemmeno la schermata del bios....

Inviato dal mio ASUS_X00QD utilizzando Tapatalk
La procedura di reset è consigliabile, e va effettuata a pc spento, non importa se il pc non parte. Spegni, togli l'alimentazione elettrica, rimuovi tutta la ram, rimuovi la batteria della scheda madre per circa un minuto, poi rimetti la batteria e accendi il pc (senza ram). Se è collegato uno speaker o un buzzer sentirai dei beep di errore, è normale. Spegni nuovamente, togli l'alimentazione, togli ancora la batteria, installa tutta la ram, rimetti la batteria e prova ad accendere.
 

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,269
10,073
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7
La procedura di reset è consigliabile, e va effettuata a pc spento, non importa se il pc non parte. Spegni, togli l'alimentazione elettrica, rimuovi tutta la ram, rimuovi la batteria della scheda madre per circa un minuto, poi rimetti la batteria e accendi il pc (senza ram). Se è collegato uno speaker o un buzzer sentirai dei beep di errore, è normale. Spegni nuovamente, togli l'alimentazione, togli ancora la batteria, installa tutta la ram, rimetti la batteria e prova ad accendere.
ah ecco , proverò ma l unica paura è che all avvio poi non mi riconosce più la sequenza di boot... ho una SSD con sys operativo, una SSD con alcuni giochi su e una HDD per i vari files, foto, film ecc. potrei fare una backup delle impostazioni dell sk madre ma forse potrebbe riproporre il problema....
 

umby72

Utente Attivo
68
1
CPU
AMD 64 4200+
Scheda Madre
della mutua
HDD
250
RAM
3gb ddr400
GPU
nvidia
Audio
creative
Monitor
hp
PSU
550
Case
compaq presario
OS
win7
non so da dove iniziare per ingraziarvi! sapevo che qui avrei trovato gente in gamba e competente. ho fatto la procedura (un po difficoltosa perchè per accedere alla batteria ho rimosso la sk video) ma alla fine, installo il banco ram, accendo e tutto fila perfettamente ed ora ho 16gb DDR4 2400mhz che viaggiano alla grande. ancora grazie ragazzi! :-)
 

Allegati

  • te.JPG
    te.JPG
    34.1 KB · Visualizzazioni: 22

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
non so da dove iniziare per ingraziarvi! sapevo che qui avrei trovato gente in gamba e competente. ho fatto la procedura (un po difficoltosa perchè per accedere alla batteria ho rimosso la sk video) ma alla fine, installo il banco ram, accendo e tutto fila perfettamente ed ora ho 16gb DDR4 2400mhz che viaggiano alla grande. ancora grazie ragazzi! :-)
Certo, questo è il forum di Tom's Hardware! :figo: :figo: :figo: :figo: :figo: :) :)
Mi fa piacere tu abbia risolto! ;) :)
 
  • Mi piace
Reazioni: mr.frizz

Entra

oppure Accedi utilizzando