PROBLEMA Ram in sincrono su Asus P5B, BIOS inutilizzabile

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Ciao a tutti, è da giorni che cerco una soluzione in rete, ma non trovo nulla e tanto meno nessun problema che assomigli al mio.

Ho recuperato un pc assemblato con vecchi componenti (in firma i dettagli) perfettamente funzionante e anche in forma, perlomeno senza toccare nulla nel bios.

Sto cercando di iniziare un overclock e a tal proposito ho seguito tutte le indicazioni basilari per un processore come il mio, ovvero un E6600. Il problema è che mi blocco subito.

La prima cosa che ho fatto è stata aggiornare il BIOS all'ultima versione disponibile per la P5B, ovvero la versione 2104. Ho dovuto fare l'aggiornamento tramite software (Asus update), perché da bios, l'utility EZ 2 flash si blocca non appena mi sposto sul drive della chiavetta per selezionare il bios. È andato apparentemente tutto bene, il pc funziona, non da alcun problema.

Partendo con le impostazioni preliminari per overclockare, ho impostato la ram in sincrono con l'fsb, ovvero avendo l'fsb a 266Mhz ho messo le RAM a 533Mhz. Il pc va bene, si avvia windows rimane acceso, non da alcun problema.
Se poi torno nel bios per iniziare ad alzare l'fsb, riesco giusto ad entrare, dopodiché è tutto bloccato. In un primo momento sembrava la tastiera a non funzionare, invece se provo a spostare il cursore con le frecce, il bios risponde dopo diversi secondi, a volte addirittura minuti. Insomma, è inutilizzabile.

Ho fatto diversi test: ho tolto i due banchi da 1Gb e lasciato i due da 2Gb, nel bios contestualmente al settaggio della ram in sincrono ho disabilitato lo spread spectrum e tutte le opzioni relative alla CPU (C1E support, Max CPUID value limit, CPU TM function, Execute disable bit, SpeedStep), così come ho solo messo la ram in sicnrono senza toccare altro. Nulla cambia, sempre bios bloccato. Ho potuto constatare che è proprio il settare la ram a 533Mhz che mi fa questo scherzo. Assurdo, mai capitato.

Altre impostazioni del bios che ho cambiato:

- Ho disabilitato lo screen logo Asus
- Ho attivato il controllo della ventola del processore, impostadolo su Optimal
- Ho abilitato il remap della memoria per far sì che mi venisse letta la ram interamente (altrimenti me ne leggeva sempre un giga in meno)
- Ho fatto diversi CMOS clear per ritornare alle impostazioni di fabbrica

Le temperature dei due core sono intorno ai 35° a riposo o con leggero carico. Ho fatto girare Orthos per 12 ore e il massimo raggiunto di temperatura è stato 52°. Tenendolo sotto controllo però vedevo che era spesso sui 40°-45°.

Di fatto, non mi fido a salire con l'fsb senza essere in sincrono con le ram, avete qualche idea? Cosa può essere che mi rende il bios così lento e inutilizzabile? È forse il caso che faccia un downgrade del bios?

Spero mi possiate dare una mano, grazie mille.
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
Hard Disk
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
Scheda Video
gtx 960/gtx 1050 biostar
Scheda Audio
integrata
Monitor
samsung U28D590D
Alimentatore
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
Sistema Operativo
windows 10 pro 64 bit
Si potrebbe essere anche la versione del bios, hai verificato prima se con la versione precedente avevi sti problemi ?
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
No, come prima cosa ho subito aggiornato il bios all'ultima versione disponibile...dovrei fare un downgrade. Non l'ho mai fatto, è rischioso?
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
Hard Disk
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
Scheda Video
gtx 960/gtx 1050 biostar
Scheda Audio
integrata
Monitor
samsung U28D590D
Alimentatore
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
Sistema Operativo
windows 10 pro 64 bit
No assolutamente è lo stesso procedimento :)
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Ho flashato un bios meno recente, il 2001, ma stesso problema. È assurdo! Tra l'altro ho provato a fissare la frequenza delle ram a 800 e a 667: va tutto egregiamente, è solo quando imposto a 533 che il bios fa le bizze, pazzesco.

Ho notato una cosa, appena entro nel bios i secondi dell'ora vanno avanti, appena tocco un tasto della tastiera si bloccano i secondi, insieme a tutto il bios.

Che faccio, cambio di nuovo bios con uno ancora più vecchio?
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
Hard Disk
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
Scheda Video
gtx 960/gtx 1050 biostar
Scheda Audio
integrata
Monitor
samsung U28D590D
Alimentatore
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
Sistema Operativo
windows 10 pro 64 bit
Mah secondo me faresti bene a portare la ram a 800 e amen
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Ok ci ho pensato, però poi alzando il fsb non si alzerà troppo anche la ram? Alla fine se la
Imposto a 800 poi comunque si alzerà alzando il fsb
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
Hard Disk
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
Scheda Video
gtx 960/gtx 1050 biostar
Scheda Audio
integrata
Monitor
samsung U28D590D
Alimentatore
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
Sistema Operativo
windows 10 pro 64 bit
Prova con 667 un pò di margine cè
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Sì, posso fare così. Però mi girano che non possa fare OC in sincrono, possibile che non riesca a trovare una soluzione? Ho provato a smanettare un sacco di opzioni nel bios, ma niente da fare.

Prima ho pure provato a mettere le ram non in dual channel, ovviamente vano tentativo. Sul web non riesco nemmeno a trovare nulla che si avvicini a questa situazione. Forse sbaglio anche a cercare, ma ne ho provate diverse di chiavi.
 

scannick

Utente Èlite
4,825
1,385
Ho flashato un bios meno recente, il 2001, ma stesso problema. È assurdo! Tra l'altro ho provato a fissare la frequenza delle ram a 800 e a 667: va tutto egregiamente, è solo quando imposto a 533 che il bios fa le bizze, pazzesco.

Ho notato una cosa, appena entro nel bios i secondi dell'ora vanno avanti, appena tocco un tasto della tastiera si bloccano i secondi, insieme a tutto il bios.

Che faccio, cambio di nuovo bios con uno ancora più vecchio?
I timings li metti a mano o lasci in Auto ?
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Ok ragazzi, ho impostato a 667 e ho overclockato appena appena (da 266 a 280 il fsb), poi entrando nel bios ho visto che ovviamente gli step di Mhz della ram erano cambiati e ho riabbassato la frequenza, mettendola a 600 (quindi di fatto impostando fsb e ram a 1:1). Beh, quel problema nel bios è sparito, quindi ora sto overclockando in sincrono. Sono arrivato a 300 di fsb per ora, Orthos overnight tutto regolare. Salgo ancora un po' e poi vedo come vanno i timing delle ram.

Grazie di tutti i suggerimenti, vi tengo aggiornati se vi fa piacere. :)
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
Hard Disk
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
Scheda Video
gtx 960/gtx 1050 biostar
Scheda Audio
integrata
Monitor
samsung U28D590D
Alimentatore
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
Sistema Operativo
windows 10 pro 64 bit
Figurati, probabilmente era un problema di timings, abbassandole da subito al minimo non riuscivano a stare stabili invece tenendole sempre sopra i 600 tutto fila liscio :)
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Ciao, vi aggiorno sugli spostamenti.

Ho portato il FSB a 320, sempre con voltaggi auto, tutto liscio. Dopodiché mi sono arrischiato ad alzare a 380... Beh, il pc non partiva nemmeno, nero totale fin dall'inizio. Paura eh? Per fortuna non ho fritto niente.

Riporto a 320, testo e alzo stavolta a 340, impostando il voltaggio ram a 1.80. Dopo 5 minuti di Orthos errore... 0.5 di qualcosa expected 0.4 o meno. Cerco in rete velocemente, di base qualcosa legato ai voltaggi/temperature elevate. Allora mi alzo le maniche e inizio a smanettare con i voltaggi sul core

Sempre a 340 metto il voltaggio del core a 1.3 e riporto la ram su auto (pensando che averla bloccata a 1.80 potesse dare qualche problema avendo alzato il fsb). Rifaccio test con Orthos dopo quasi 8 ore tutto liscio.

Ora: sto cercando di capire meglio il discorso voltaggi ram. Nella sezione SPD di CPU-Z le mie memorie dovrebbero andare sempre a 1.80 V.

upload_2017-12-11_20-26-41.png


Impostando il voltaggio delle ram su AUTO nel bios, come posso controllare a che voltaggi stanno andando le mie ram? Ho cercato di capirlo con diversi software, ma non vedo mai il voltaggio con cui lavorano le ram, se non l'indicazione dei voltaggi di fabbrica. Mi sfugge qualcosa?

Grazie del vostro aiuto
 

Kurosaki kun

UTENTE LEGGENDARIO
Utente Èlite
15,964
6,334
CPU
i7 2600k/ i7 4790k/ r5 1500x/r7 1700
Dissipatore
aio
Scheda Madre
z370 fatality pg/ asrock b85 killer fatality
Hard Disk
crucial mx300 275 + 128 gb + western digital 2tb
RAM
Corsair dominator 1866cl7
Scheda Video
gtx 960/gtx 1050 biostar
Scheda Audio
integrata
Monitor
samsung U28D590D
Alimentatore
super flower leadex 1000w/xfx 1050 80 plus gold
Case
Cooler master centurion
Sistema Operativo
windows 10 pro 64 bit
In teoria sai che non mi è mai interessato vedere il voltaggio delle ram in windows ? mettile in manual e setta il voltaggio targa delle ram
 

AleCss

Utente Attivo
19
0
CPU
Intel Core 2 Quad Q9400 @2.66
Scheda Madre
Asus P5Q Pro Turbo
Hard Disk
Hitachi 500Gb SATA 3 - 200Gb liberi
RAM
DDR2 PC2 6400 2Gb Kingston x 2
Scheda Video
Powercolor Radeon HD6870
Scheda Audio
integrato Via VT1708S
Monitor
Samnsung Syncmaster LCD 21"
Alimentatore
500W
Case
Enermax Vostok bianco
Sistema Operativo
Window 10 Redstone 3 Falls Creator update
Ok, allora a 1,80. Quello che mi interessava capire è se impostando il voltaggio delle ram in Auto e alzando il fsb, si alza progressivamente anche il voltaggio delle ram.

Grazie mille
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento