PROBLEMA Ram fallata: consigli su test da eseguire per identificare il problema più a fondo

ThePretender

Nuovo Utente
81
14
CPU
Ryzen 3700X
Scheda Madre
Gigabyte x570 Gaming X
Scheda Video
na fogna
Alimentatore
Corsair RM750
Case
Sharkoon tg5
Sistema Operativo
Windows
Ciao ragazzi, come facilmente intuibile da titolo, credo che uno dei miei due banchi di RAM ( o entrambi) abbia un qualche difetto di fabbrica.
Mi spiego meglio onde cercare di introdurvi la dimensione del problema a 360°.
Il PC funziona perfettamente finché non lo carico con un qualche gioco, invece se devo fare operazioni semplici quali navigare su internet, scrivere qualcosa con word etc il PC funziona perfettamente. ( attualmente lo sto usando per scrivere questo post), e non da nessun cenno di squilibrio o qualche manifestazione particolare di errore.
quindi il problema si manifesta sotto forma del classico "blue screen" con relativo problema riconducibile alle ram solo quando sto giocando.
Dunque a seguito di tutti gli errori che incolpano la memoria RAM ho deciso di utilizzare lo strumento diagnostica memoria di windows, onde avere conferma...e così fu in quanto un malfunzionamento hardware è stato individuato verso la fine del test ( che palle, perchè alla fine? ).
Ecco, ho contattato il supporto clienti della corsair ( marca produttrice delle RAM), e sono disposti a sostituire l'eventuale banco di RAM difettoso e quindi mi hanno chiesto di individuare quale questo sia ( ho due banchi corsair vengeance LPX 3200 mbhz 8GB ciascuno).

Mo...devo per forza utilizzare lo stesso strumento di diagnostica memoria con ogni singolo banco di ram? quindi eseguirlo due volte per individuare il banco fallato, o c'è una soluzione alternativa?
In caso negativo, è ovvio che devo mettere la ram in uno slot diverso, ma non ho capito in quale slot ( perdonatemi se sono così scarso), in allegato lascio lo screen del manuale della scheda madre (Gigabyte x570 gaming x), e se ho capito bene per il single channel mi basta inserire il banco singolo sullo slot riportato come "DDR4_A1"?
Inoltre, prima di sganciare la RAM dall'apposito slot devo fare qualcosa in particolare? Scusate l'ignoranza
Grazie a voi che mi aiutate.
 

Allegati

ilfe98

Moderatore
Staff Forum
Utente Èlite
1,928
694
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian,Arch linux
Ciao ragazzi, come facilmente intuibile da titolo, credo che uno dei miei due banchi di RAM ( o entrambi) abbia un qualche difetto di fabbrica.
Mi spiego meglio onde cercare di introdurvi la dimensione del problema a 360°.
Il PC funziona perfettamente finché non lo carico con un qualche gioco, invece se devo fare operazioni semplici quali navigare su internet, scrivere qualcosa con word etc il PC funziona perfettamente. ( attualmente lo sto usando per scrivere questo post), e non da nessun cenno di squilibrio o qualche manifestazione particolare di errore.
quindi il problema si manifesta sotto forma del classico "blue screen" con relativo problema riconducibile alle ram solo quando sto giocando.
Dunque a seguito di tutti gli errori che incolpano la memoria RAM ho deciso di utilizzare lo strumento diagnostica memoria di windows, onde avere conferma...e così fu in quanto un malfunzionamento hardware è stato individuato verso la fine del test ( che palle, perchè alla fine? ).
Ecco, ho contattato il supporto clienti della corsair ( marca produttrice delle RAM), e sono disposti a sostituire l'eventuale banco di RAM difettoso e quindi mi hanno chiesto di individuare quale questo sia ( ho due banchi corsair vengeance LPX 3200 mbhz 8GB ciascuno).

Mo...devo per forza utilizzare lo stesso strumento di diagnostica memoria con ogni singolo banco di ram? quindi eseguirlo due volte per individuare il banco fallato, o c'è una soluzione alternativa?
In caso negativo, è ovvio che devo mettere la ram in uno slot diverso, ma non ho capito in quale slot ( perdonatemi se sono così scarso), in allegato lascio lo screen del manuale della scheda madre (Gigabyte x570 gaming x), e se ho capito bene per il single channel mi basta inserire il banco singolo sullo slot riportato come "DDR4_A1"?
Inoltre, prima di sganciare la RAM dall'apposito slot devo fare qualcosa in particolare? Scusate l'ignoranza
Grazie a voi che mi aiutate.
Parto con le cattive notizie, sì devi lanciarlo due volte, tuttavia anziché usare lo strumento di windows usa memtest86. La singola mettila in a1 e nient'altro
 

ThePretender

Nuovo Utente
81
14
CPU
Ryzen 3700X
Scheda Madre
Gigabyte x570 Gaming X
Scheda Video
na fogna
Alimentatore
Corsair RM750
Case
Sharkoon tg5
Sistema Operativo
Windows
Parto con le cattive notizie, sì devi lanciarlo due volte, tuttavia anziché usare lo strumento di windows usa memtest86. La singola mettila in a1 e nient'altro
grazie
Post automaticamente unito:

Questa è bella!
Praticamente ho eseguito i relativi test con le ram prese singolarmente e non ho riscontrato nessun tipo di problema.
Arrivati a questo punto posso considerare che le RAM non siano effettivamente fallate e che boh, il problema viene dalla scheda madre e relativo dual channel! Certo, non poter utilizzare un pc senza il dual channel è un po' palloso!
Spererei che il problema sia software a sto punto? magari aggiornando i driver della scheda madre posso risolvere qualcosa?

Un'altra cosa:
Io per sbloccare il dual channel ho usato lo slot A2 e B2.
Se ho capito bene il dual channel si può sbloccare anche usando gli slot a1 e b1, vale la pena fare questo tentativo?
O sono condannato al single channel a vita?
Post automaticamente unito:

Aggiornamento:
Ho cambiato gli slot delle RAM, piazzandole sempre in dual channel su A1 e B1...
e nulla da fare...riscontro gli stessi problemi.
Mi viene da dare la colpa solo alla scheda madre adesso :(
 
Ultima modifica:

Conner_TN

Utente Èlite
1,630
189
CPU
AMD Phenom II 1100T(@3400-4000) + Ryze3 1200AF@3945
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Gydabyte B450M-ds3H
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Hyper DDR4 2x4 2600
Scheda Video
GTX1060 + RX450
Scheda Audio
Integrata + Integrata
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
ColerMaster MWE650 +OCZ Fatal1ty 500
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10+WIn7 + Win10+Win7
Overclock?
temperature CPU?
 

ThePretender

Nuovo Utente
81
14
CPU
Ryzen 3700X
Scheda Madre
Gigabyte x570 Gaming X
Scheda Video
na fogna
Alimentatore
Corsair RM750
Case
Sharkoon tg5
Sistema Operativo
Windows
Ciao, nessun overclock.
Le temperature sono stabili.
Post automaticamente unito:

alla fine ho risolto semplicemente aggiornando il driver del bios e del chipset...
non so perchè ma adesso non rilevo nessun problema hardware
fortunatamente ho risolto nel migliore dei modi senza dover ricorrere a garanzie etc...
tuttavia la ram adesso risulta essere a 2133Mhz, probabilmente devo sbloccare nuovamente l'XMP profile dal bios...
suppongo che le impostazioni sono tornate di default a causa dell'aggiornamento?
e nonostante tutto attualmente penso, nella mia profonda ignoranza a riguardo, che il problema può essere dovuto al fatto di aver sbloccato l'XMP? boh...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili