PROBLEMA RAM DDR4 andate ?

mallolo

Utente Attivo
547
104
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
MSI B450 TOMAHAWK MAX
HDD
Kingston A2000 1TB M.2 NVMe PCIe SSD Gen3 + SSD Crucial BX200 240 GB + HDD meccanici Tot 3 TB
RAM
Team Group T-FORCE DELTA TUF Gaming Alliance RGB 16 GB DDR4 3200 MHz
GPU
MSI GeForce GTX 1650 SUPER VENTUS XS OC 4 GB GDDR6
Audio
Realtek integrata 7.1
Monitor
LG Flatron M227WD
PSU
OCZ Fatal1ty 750W
Case
LC-Power Gaming 700B - Hexagon Midi-Tower
Periferiche
XBOX Series X Wireless controller
Net
TIM 200 Mega FTTCAB
OS
Windows 10 Pro
Ciao a tutti, vi scrivo dal cellulare perché il mio PC è morto, cioè non si sa avvia proprio neanche al BIOS.
In pratica ebbi già un problema simile con un banco di RAM di questo set da 2x8 GB della teamgroup e la scheda madre non la riconosceva più e infatti si avviava Windows con solo 8 GB... Quindi tolsi il difettoso e rimasi con soli 8 GB ed ora dopo 5 o 6 mesi mi è capitata la stessa cosa credo con l'altro banco da 8 e quindi senza RAM neanche si avvia il BIOS e si blocca sul primo led che vedete in figura che indica un problema di CPU però... Ma se tolgo la anche questo banco e avvio il PC senza RAM il primo led si spegne e resta acceso al secondo led che dall'immagine dovrebbe essere proprio la RAM quindi il processore dovrebbe essere ok no ?
Purtroppo non ho un altro PC per fare la prova del 9 e non so cosa fare se comprare un banco econimico da 4 gb oppure fare la spesa totale è prendere 2x8gb sperando sia solo la RAM il problema...
Vi lascio l'immagine del manuale dove fa vedere i led rossi a cosa corrispondono.
Se qualcuno vuole darmi un consiglio è ben accetto.
Ho già fatto tutte le prove possibili cioè cambiare posizione slot delle RAM controllare la CPU a cui ho rimesso la pasta etc etc... Avevo anche notato ultimamente che su CPU-Z mi indicava sì che avevo 8gb di RAM ma nel Tab SPD non mostrava nulla sui timings etc.. Avevo fatto anche la procedura di RMA ma mi costava una fortuna mandarle a Taiwan, tipo 40 euro e ci rinunciai. Purtroppo il negozio dove le ho prese l'hanno chiuso quelli della finanza lol ed era l'unico modo quello di mandarle a Taiwan ma le pagai 78 euro e non ne vale la pena spendere 40 di spedizione... A meno che qualcuno non mi indichi un corriere o servizio dove posso spedire a pochi euro...
P.s.
Le specifiche del mio PC sono nel mio profilo come potete vedere...
Thanks!
 

Allegati

  • Screenshot_2021-11-05-01-51-08-994_com.google.android.apps.docs.jpg
    Screenshot_2021-11-05-01-51-08-994_com.google.android.apps.docs.jpg
    547.5 KB · Visualizzazioni: 18
Ultima modifica:

BrutPitt

Utente Attivo
614
550
Anzitutto ... ma quanti anni ha quella PSU?
OCZ fu acquisita da Toshiba nel 2013... quindi immagino avra' circa una decina di anni... e non era un "ottimo" alimentatore nemmeno al suo tempo.

Comunque potresti resettare la CMOS e vedere se con le impostazioni di default (sicure) del BIOS parte: in queste condizioni il BIOS imposta le RAM a 2133 o 2400 MHz
Se non parte bisogna provare comunque altra RAM (per verificare sia proprio quella il problema) e magari anche altra PSU, dato che trovo strano che entrambi i moduli teamGrupp abbiano smesso di funzionare a distanza di cosi' poco tempo l'uno dall'altro.

In ogni caso quelle RAM sono garantite a vita, per cui, nel caso siano davvero le RAM, puoi contattare teamGroup per una richiesta di sostituzione in garanzia.
 
Ultima modifica:

mallolo

Utente Attivo
547
104
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
MSI B450 TOMAHAWK MAX
HDD
Kingston A2000 1TB M.2 NVMe PCIe SSD Gen3 + SSD Crucial BX200 240 GB + HDD meccanici Tot 3 TB
RAM
Team Group T-FORCE DELTA TUF Gaming Alliance RGB 16 GB DDR4 3200 MHz
GPU
MSI GeForce GTX 1650 SUPER VENTUS XS OC 4 GB GDDR6
Audio
Realtek integrata 7.1
Monitor
LG Flatron M227WD
PSU
OCZ Fatal1ty 750W
Case
LC-Power Gaming 700B - Hexagon Midi-Tower
Periferiche
XBOX Series X Wireless controller
Net
TIM 200 Mega FTTCAB
OS
Windows 10 Pro
Anzitutto ... ma quanti anni ha quella PSU?
OCZ fu acquisita da Toshiba nel 2013... quindi immagino avra' circa una decina di anni... e non era un "ottimo" alimentatore nemmeno al suo tempo.

Comunque potresti resettare la CMOS e vedere se con le impostazioni di default (sicure) del BIOS parte: in queste condizioni il BIOS imposta le RAM a 2133 o 2400 MHz
Se non parte bisogna provare comunque altra RAM (per verificare sia proprio quella il problema) e magari anche altra PSU, dato che trovo strano che entrambi i moduli teamGrupp abbiano smesso di funzionare a distanza di cosi' poco tempo l'uno dall'altro.

In ogni caso quelle RAM sono garantite a vita, per cui, nel caso siano davvero le RAM, puoi contattare teamGroup per una richiesta di sostituzione in garanzia.
Grazie ho già fatto anche il reset del BIOS tirando via la batteria ma niente da fare... Sì l'alimentatore è vecchio ma se funziona perché cambiarlo ? non era un plus Gold ma era un semplice plus bronze ma ai tempi lo pagai 95 euro quindi non era scarso diciamo. Ed ultima cosa ho già scritto che ho contattato teamgroup sul sito e ho fatto l'etichetta di RMA ma poi non ho spedito perché mi costava una fortuna mandare le RAM a Taiwan dato che in Italia non mi pare non esista...
Perciò devo trovare qualcuno che mi faccia provare le RAM sul suo PC per fare la prova del 9...
Adesso vedo...
 

mallolo

Utente Attivo
547
104
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
MSI B450 TOMAHAWK MAX
HDD
Kingston A2000 1TB M.2 NVMe PCIe SSD Gen3 + SSD Crucial BX200 240 GB + HDD meccanici Tot 3 TB
RAM
Team Group T-FORCE DELTA TUF Gaming Alliance RGB 16 GB DDR4 3200 MHz
GPU
MSI GeForce GTX 1650 SUPER VENTUS XS OC 4 GB GDDR6
Audio
Realtek integrata 7.1
Monitor
LG Flatron M227WD
PSU
OCZ Fatal1ty 750W
Case
LC-Power Gaming 700B - Hexagon Midi-Tower
Periferiche
XBOX Series X Wireless controller
Net
TIM 200 Mega FTTCAB
OS
Windows 10 Pro
Sono andato in un negozio di PC e le ho fatte provare su un PC al ragazzo e anche lì non le riconosce ergo sono proprio bruciate...

Le prendo nuove...
Sono indeciso su queste 2 quali mi consigliate ?
 

Allegati

  • IMG_20211105_174137.jpg
    IMG_20211105_174137.jpg
    398.8 KB · Visualizzazioni: 13
  • Screenshot_2021-11-05-17-41-45-567_com.amazon.mShop.android.shopping.jpg
    Screenshot_2021-11-05-17-41-45-567_com.amazon.mShop.android.shopping.jpg
    616.1 KB · Visualizzazioni: 13

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,268
5,343
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Sono andato in un negozio di PC e le ho fatte provare su un PC al ragazzo e anche lì non le riconosce ergo sono proprio bruciate...

Le prendo nuove...
Sono indeciso su queste 2 quali mi consigliate ?
Nessuna delle due: prendi le Crucial Ballistix che con i Ryzen vanno più d’accordo delle Crucial.

L’appunto sulla PSU che ha 10 anni non è sbagliato affatto: non si aspetta che si rompa, anche perché rischia di portarsi con sé altri componenti. Ed il fatto che ti muoiano in successione banchi di RAM non mi farebbe stare affatto tranquillo…
 
  • Mi piace
Reazioni: BrutPitt

mallolo

Utente Attivo
547
104
CPU
AMD Ryzen 5 3600
Dissipatore
Arctic Freezer 33 eSports One
Scheda Madre
MSI B450 TOMAHAWK MAX
HDD
Kingston A2000 1TB M.2 NVMe PCIe SSD Gen3 + SSD Crucial BX200 240 GB + HDD meccanici Tot 3 TB
RAM
Team Group T-FORCE DELTA TUF Gaming Alliance RGB 16 GB DDR4 3200 MHz
GPU
MSI GeForce GTX 1650 SUPER VENTUS XS OC 4 GB GDDR6
Audio
Realtek integrata 7.1
Monitor
LG Flatron M227WD
PSU
OCZ Fatal1ty 750W
Case
LC-Power Gaming 700B - Hexagon Midi-Tower
Periferiche
XBOX Series X Wireless controller
Net
TIM 200 Mega FTTCAB
OS
Windows 10 Pro
Nessuna delle due: prendi le Crucial Ballistix che con i Ryzen vanno più d’accordo delle Crucial.

L’appunto sulla PSU che ha 10 anni non è sbagliato affatto: non si aspetta che si rompa, anche perché rischia di portarsi con sé altri componenti. Ed il fatto che ti muoiano in successione banchi di RAM non mi farebbe stare affatto tranquillo…
Ciao e grazie, ho preso le Crucial Ballistix RGB sempre da 3200mhz e vanno da dio mi sono arrivate oggi e le ho già messe.
Le altre si sono bruciate perché le ho overcloccate troppo mi sa ...sicuramente queste non le overcloccherò , metto solo xmp a 3200...
L'alimentatore poi vedo appena ho altri soldi ne cerco uno grazie.
Dici che se metto le RAM bruciate negli altri 2 slot e le uso solo per bellezza dato che i led RGB funzionano ancora possono verificarsi problemi oppure non succederà nulla? Mi dispiace buttarle via e i led erano belli...
 

Max(IT)

Moderatore
Staff Forum
Utente Èlite
13,268
5,343
CPU
Ryzen 9 5900X
Dissipatore
Arctic Freezer II 360
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
EVGA RTX 3080 FTW3 Ultra
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Ciao e grazie, ho preso le Crucial Ballistix RGB sempre da 3200mhz e vanno da dio mi sono arrivate oggi e le ho già messe.
Le altre si sono bruciate perché le ho overcloccate troppo mi sa ...sicuramente queste non le overcloccherò , metto solo xmp a 3200...
L'alimentatore poi vedo appena ho altri soldi ne cerco uno grazie.
Dici che se metto le RAM bruciate negli altri 2 slot e le uso solo per bellezza dato che i led RGB funzionano ancora possono verificarsi problemi oppure non succederà nulla? Mi dispiace buttarle via e i led erano belli...
se le inserisci il sistema le legge, e possono creare problemi
 

Entra

oppure Accedi utilizzando

Discussioni Simili