ram a frequenza ridotta

aleluc048

Nuovo Utente
24
0
salve a tutti,io sono molto ignorante nel campo informatico,desideravo sapere se si puo sbloccare una schedamadre che supporta al 100x100 alcuni tipi di ram.io ho un processore inteldual core 6400 ed ena scheda madre asus P5PL2 e come ram ho 2 moduli ddr2 v-data da 1gb da 533 a 667 ma mi lavorano a 266,c'è un modo per farle andare almeno a 533 senza doverne comprare altre.grazie anticipatamente:rolleyes:
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP
Ciao
prova ad entrare nel Bios e cercare una voce riguardo ai moltiplicatori di memoria. Spesso a default le RAM lavorano a frequenze diverse da quelle che ci si aspetta.

Non conosco bene la tua scheda madre quindi non so dirti cosa cercare in particolare ma posso solo dirti che anche io, con una Giga DS4 e un kit di 2x1Gb DDR800 a default avevo frequenze diverse. Basta solo "forzare" il bios a farle funzionare come vuoi tu.

Prova. casomai se fai danni togli la batteria dalla Scheda madre che si resetta tutto. :)
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP
scusa ho letto bene solo ora.
fammi capire. hai due banchi di memoria. una da 533Mhz e una da 667Mhz? Giusto

sperando tu abbia il banco più lento davanti a quallo più veloce non mi meraviglierei se il sistema costringe entrambe le ram a funzionare a 533Mhz

il tuo 266 probabilmente indica la frequenza della ram da moltiplicare poi per 2 essendo ddr.

Con banchi di velocità differente il sistema cerca di bilanciare...rallentando le più veloci. Ricorda che il banco più lento deve stare davanti.
 

aleluc048

Nuovo Utente
24
0
ciao.scusa il ritardo,volevo dirti che ho le ram che sono uguali,e siccome ho problemi di riavvio del computer sto cercando di capire la causa,purtroppo la schedamdre non riconosce le ram con moduli a doppia faccia mentre le mie lo sono.ho scaricato un softuer che visualizza marca velocita tant altro che ce nel computer ed e cosi che mi sono accorto della frequenza.il softuer provalo anche tu e mi fai sapere se sbaglio ad interpetrarlo.vai su www.cpuid.com grazie attendo aiuto:rolleyes:
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP
Ricapitolando.
Comincia ad andare a vedere se sul sito della scheda madre le tua ram sono presenti nell'elenco compatibilità. spesso, anche se non presenti possono funzionare lo stesso, ma magari nel tuo caso no.

Scaricati Cpu-Z
Avvialo e vai nella schermata delle memorie.. premi il tasto sulla tastiera "stamp" e successivamente vai su Paint. Fai incolla e salva l'immagine in Jpeg.

Torna qui e allega l'immagine che valutiamo.
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP
non mi appare niente...:oogle:
non vedo l'immagine
 

aleluc048

Nuovo Utente
24
0
non riesco ad incollarlo lo salvato ma non ci riesco,tu per caso hai un contatto skype? o se puoi darmi un indirizzo email?
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP
mentre scrivi il post vai in giù e clicchi su "gestisci allegati"... li lo carichi e vedi che poi riesco a visualizzarlo...
 

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP

DrakeVanCaster

Utente Attivo
989
5
CPU
E6600 OC
Scheda Madre
Gigabyte P35-DQ6
Hard Disk
Partizioni variano Spesso :D
RAM
2x1Gb Geil Ultra DDR800 CL4
Scheda Video
POV GeForce 8800 Gts 320Mb OC
Scheda Audio
Creative Sound Blaster X-Fi Platinum
Monitor
Acer AL1916W
Alimentatore
750W
Sistema Operativo
Windows XP
stanno funzionando a 533Mhz...

è normale.... quella più veloce si rallenta. il sistema ha trovato equilibrio.
Io ti consiglio di liberarti della memoria da 533Mhz perchè non consiglio mai di tenere memorie di frequenze diveerse...anche perchè a quella latenza 533Mhz sono proprio pochi...

Vedi tu in base al tuo utilizzo.:D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento