Ram 800mhz A Poco Piu Di 400...risp Please!!

Fustacchione90

Utente Attivo
25
0
Salve ragazzi, io ho un problemino...la configurazione del mio pc è quella della firma, le ram che ho qcuistato mi sembrano piu che ottimo no? ecco....cpu-z mi dice che hanno la frequenza a 239*2 (ddr2) mhz...quindi in totale poco piu di 470mhz, quando sono apposite per viaggiare tranquille a 800mhz...com è possibile????
ho provato ad andare sul bios e impostare ddr-833mhz...ma dopo qualche minuto con orthos mi si riavvia il sistema...k faccio?
rispondete presto che all una ho un lan partyyyyyyyyyy!!! :blush::blush::blush:
 

rewrew

Utente Attivo
345
0
CPU
Intel C2D E6600
Scheda Madre
Gigabyte ga-p35c-ds3r
HDD
2xWD2500KS(Raid 0+1 IMS) + MAXTOR 300GB + 160GB
RAM
Kingston Hyper-X pc2-6400 4x1gb
GPU
Shapphire Ati Radeon x1600pro 256mb
Audio
Creative X-FI ExtremeMusic
Monitor
Philips 170c
PSU
LC-Power SilentGiant 560w
OS
Windows Vista Ultimate
Le kingston hyperx sono fatte per andare a 1,9/2,0 volt e non a 1,8 le tue dovrebbero andare a 2,0v.
Quando le hai overcloccate a 800mhz hai alzato anche il voltaggio?
 

rewrew

Utente Attivo
345
0
CPU
Intel C2D E6600
Scheda Madre
Gigabyte ga-p35c-ds3r
HDD
2xWD2500KS(Raid 0+1 IMS) + MAXTOR 300GB + 160GB
RAM
Kingston Hyper-X pc2-6400 4x1gb
GPU
Shapphire Ati Radeon x1600pro 256mb
Audio
Creative X-FI ExtremeMusic
Monitor
Philips 170c
PSU
LC-Power SilentGiant 560w
OS
Windows Vista Ultimate
Dimmi il modello esatto delle tue ram così ti mando il link della kingston in pvt.
 

Fustacchione90

Utente Attivo
25
0
le mie sono le ddr2 hyper-x 800mhz 2*1gb dual channel pc2-6400....nel sito dicono 1.9v...ma se lascio in auto nel bios vanno a 1.9 o meno?
 

Entra

oppure Accedi utilizzando