PROBLEMA Ram 8 Gb 1600 Mhz su una scheda madre 1333(OC)

LukeHQ

Nuovo Utente
3
0
Salve a tutti, qualche giorno fa ho comprato delle ram da 8gb 1600 Mhz (2*4gb) Crucial "CT2KIT51264BA160BJ" su amazon. Sono a conoscenza che la mia scheda madre supporta solo fino a 1333 Mhz(oc) ma avevo letto in molti topic che queste potevano essere downclockate direttamente dalla motherboard. Il mio obiettivo era quello di potenziare il pc avente solo 2 gb (2*1gb) 1333(9), però una volta messe negli appositi slot ram, il sistema entra in loop boot (si avviano le ventole dell'alimentatore, cpu e vga.. riavviandosi all'infinito) e nello schermo non appare nulla, non riesco nemmeno ad entrare nel bios.

Attualemente il mio pc monta :

Cpu: Intel Core Quad Q8400 2.66Ghz
Ram: 2Gb "AD31333001GMU"
Vga: Nvidia Gt 7500 LE
HDD: 500Gb
O.S.: Windows 10 pro 64-bit
Alimentatore: 500W
Scheda madre: G41M-GS3
Ho fatto vari tentativi per cercare di risolvere il problema.. :
1 caso: Ho inserito un blocco da 4gb e entra in loop boot non permettendo l'apertura del bios
2 caso: Ho inserito tutti e due i blocchi da 4gb e entra in loop boot non permettendo l'apertura del bios
3 caso: Ho inserito un blocco vecchio da 1gb con uno da 4gb nuovo, in questo modo, nel bios viene rilevato lo slot 1 come "None" e lo slot 2 come "1024 mb ram", invece entrando in windows, con l'utilizzo di speccy mi rileva che ci sono 5,00Gb ram viaggianti a circa 600Mhz ; con l'utilizzo di CPU-ID riesco a leggere la ram da 4096mb. Anche se nel sistema rileva solo 1 gb di ram
4 caso: Ho tolto tutti i banchi di ram e la motherboard emana 3 bip

Ho cercato in molti topic, ma non ho trovato molte soluzioni. Le uniche trovate mi dicevano di aggiornare il bios .. ma avendo la versione 1.30 mi sembra inutile visto che è l'ultima. Ho anche tolto la batteria alla motherboard per 5 min.. ma tutto come prima

Vorrei inoltre precisare che quando avvio il pc con le ram vecchie è tutto perfetto tranne che per quando il pc si riavvia, infatti quando questo accade il sistema entra in loop boot e sono costretto a spegnerlo tenendo premuto il tasto accensione e successivamente staccando l'alimentazione per qualche minuto. Dopo di ciò il pc torna a funzionare correttamente.

P.S. cercando sul sito della crucial ho trovato che queste ram da 2*4gb sono compatibili al 100%.. Crucial 8GB Kit (2 x 4GB) DDR3-1600 UDIMM CT1418066 | G41M-GS3 | Crucial IT Per questo mi sembra molto strano che non parta :oogle:

Spero che non sia nulla di grave, grazie per l'aiuto
 
I

il velo di Maya

Ospite
Salve a tutti, qualche giorno fa ho comprato delle ram da 8gb 1600 Mhz (2*4gb) Crucial "CT2KIT51264BA160BJ" su amazon. Sono a conoscenza che la mia scheda madre supporta solo fino a 1333 Mhz(oc) ma avevo letto in molti topic che queste potevano essere downclockate direttamente dalla motherboard. Il mio obiettivo era quello di potenziare il pc avente solo 2 gb (2*1gb) 1333(9), però una volta messe negli appositi slot ram, il sistema entra in loop boot (si avviano le ventole dell'alimentatore, cpu e vga.. riavviandosi all'infinito) e nello schermo non appare nulla, non riesco nemmeno ad entrare nel bios.

Attualemente il mio pc monta :

Cpu: Intel Core Quad Q8400 2.66Ghz
Ram: 2Gb "AD31333001GMU"
Vga: Nvidia Gt 7500 LE
HDD: 500Gb
O.S.: Windows 10 pro 64-bit
Alimentatore: 500W
Scheda madre: G41M-GS3
Ho fatto vari tentativi per cercare di risolvere il problema.. :
1 caso: Ho inserito un blocco da 4gb e entra in loop boot non permettendo l'apertura del bios
2 caso: Ho inserito tutti e due i blocchi da 4gb e entra in loop boot non permettendo l'apertura del bios
3 caso: Ho inserito un blocco vecchio da 1gb con uno da 4gb nuovo, in questo modo, nel bios viene rilevato lo slot 1 come "None" e lo slot 2 come "1024 mb ram", invece entrando in windows, con l'utilizzo di speccy mi rileva che ci sono 5,00Gb ram viaggianti a circa 600Mhz ; con l'utilizzo di CPU-ID riesco a leggere la ram da 4096mb. Anche se nel sistema rileva solo 1 gb di ram
4 caso: Ho tolto tutti i banchi di ram e la motherboard emana 3 bip

Ho cercato in molti topic, ma non ho trovato molte soluzioni. Le uniche trovate mi dicevano di aggiornare il bios .. ma avendo la versione 1.30 mi sembra inutile visto che è l'ultima. Ho anche tolto la batteria alla motherboard per 5 min.. ma tutto come prima

Vorrei inoltre precisare che quando avvio il pc con le ram vecchie è tutto perfetto tranne che per quando il pc si riavvia, infatti quando questo accade il sistema entra in loop boot e sono costretto a spegnerlo tenendo premuto il tasto accensione e successivamente staccando l'alimentazione per qualche minuto. Dopo di ciò il pc torna a funzionare correttamente.

P.S. cercando sul sito della crucial ho trovato che queste ram da 2*4gb sono compatibili al 100%.. Crucial 8GB Kit (2 x 4GB) DDR3-1600 UDIMM CT1418066 | G41M-GS3 | Crucial IT Per questo mi sembra molto strano che non parta :oogle:

Spero che non sia nulla di grave, grazie per l'aiuto

Ciao :)

la tua scheda madre supporta le ram fino a 1066 mhz e non a 1333 mhz.

Poi facendo overclock allora supporta anche delle ram a 1333 mhz. Le ram ddr3 recenti a 1600 mhz non le supporta.

Le ram che hai comprato non sono compatibili perchè hanno i chip ad alta intensità.

La tua scheda madre essendo vecchia accetta solo ram con chip a bassa densità.

C' era un' altra utente pochissimi mesi fa che aveva la scheda madre Asrock G41C-GS.

Ti consiglio di leggere l' intervento di "Serassone" che si applica anche nel tuo caso.

Lo trovi qui:

http://www.tomshw.it/forum/schede-madre-e-ram/567180-quale-ram-acquistare.html#post5359666

Poi nel pc è bene sempre mettere ram con le stesse ma proprio le stesse caratteristiche così non si avranno problemi di incompatibilità.
 
  • Like
Reactions: LukeHQ

LukeHQ

Nuovo Utente
3
0
Ciao :)

la tua scheda madre supporta le ram fino a 1066 mhz e non a 1333 mhz.

Poi facendo overclock allora supporta anche delle ram a 1333 mhz. Le ram ddr3 recenti a 1600 mhz non le supporta.

Le ram che hai comprato non sono compatibili perchè hanno i chip ad alta intensità.

La tua scheda madre essendo vecchia accetta solo ram con chip a bassa densità.

C' era un' altra utente pochissimi mesi fa che aveva la scheda madre Asrock G41C-GS.

Ti consiglio di leggere l' intervento di "Serassone" che si applica anche nel tuo caso.

Lo trovi qui:

http://www.tomshw.it/forum/schede-madre-e-ram/567180-quale-ram-acquistare.html#post5359666

Poi nel pc è bene sempre mettere ram con le stesse ma proprio le stesse caratteristiche così non si avranno problemi di incompatibilità.

Ciao Cibachrome ;), grazie per le informazioni.

Ho già incartato le ram crucial per rispedirle indietro. Quale kit ram 2*4gb potresti consigliarmi , che siano compatibili con la mia motherboard ?

Leggendo il topic allegato ho notato queste: https://www.amazon.it/G-Skill-DDR3-PC3-8500-1066MHz-memoria/dp/B002XG8ZEW?tag=tomsforum-21
Però non sono sicuro che siano compatibili al 100%

Avrei una domanda da farti.. riguardo il loop boot, che accade quando riavvio il pc. Come posso fare per non farlo accadere ?

P.s.: La scheda video lo so che è vecchia, infatti dopo le ram stavo pensando di fare un upgrade anche a essa, sostituendola con una 750Ti 2Gb (lo so che le prestazioni sarebbero inferiori con un pc del genere).
 
I

il velo di Maya

Ospite
Ciao Cibachrome ;), grazie per le informazioni.

Ho già incartato le ram crucial per rispedirle indietro. Quale kit ram 2*4gb potresti consigliarmi , che siano compatibili con la mia motherboard ?

Leggendo il topic allegato ho notato queste: https://www.amazon.it/G-Skill-DDR3-PC3-8500-1066MHz-memoria/dp/B002XG8ZEW?tag=tomsforum-21
Però non sono sicuro che siano compatibili al 100%

Avrei una domanda da farti.. riguardo il loop boot, che accade quando riavvio il pc. Come posso fare per non farlo accadere ?

P.s.: La scheda video lo so che è vecchia, infatti dopo le ram stavo pensando di fare un upgrade anche a essa, sostituendola con una 750Ti 2Gb (lo so che le prestazioni sarebbero inferiori con un pc del genere).

Perchè non sei sicuro che quelle ram siano compatibili al 100%?

Secondo me sei Cpu limited con una gtx 750 ti.


Io ti consiglio di rifare scheda madre, cpu e ram ed con la schede video integrata potrai giocare a giochi con LOL e simili in attesa della scheda video dedicata.
 

LukeHQ

Nuovo Utente
3
0
Perchè non sei sicuro che quelle ram siano compatibili al 100%?

Secondo me sei Cpu limited con una gtx 750 ti.


Io ti consiglio di rifare scheda madre, cpu e ram ed con la schede video integrata potrai giocare a giochi con LOL e simili in attesa della scheda video dedicata.

Non sono sicuro della massima compatibilità perchè su amazon molte persone le hanno recensite come non adatte per processori < i3 e nel caso di alcune schede madri simili alla mia non hanno funzionato.

Facendo alcune ricerche su internet ho trovato su ebay le kingston [FONT=&quot]kvr1066d3n7/4g 2x4gb [/FONT]che sono anche elencate come compatibili nella lista "Memore QVL" della mia scheda madre , spero che queste funzionino. Secondo te faccio bene a prenderle a 50 euro ?

Riguardo il loop boot puoi dirmi qualcosa ?
 
I

il velo di Maya

Ospite
@serassone

Ho linkato una tua discussione di questo mese dove hai consigliato un kit ddr3 1066 per le scheda madri socket 775 compatibili con le ddr3. Però l' utente ha letto i commenti su Amazon che diucono che queste ram non sono compatibili con le schede madri simili alla sua.

la discussione in sei intervenuto si trova qui:

Quale RAM acquistare?

Poi ha trovato un kit che è menzionato nel QVL della sua scheda madre ma non so se il prezzo di 50 euro è conveniente oppure no.

Grazie ^^
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 119 45.4%
  • Ethereum

    Voti: 107 40.8%
  • Cardano

    Voti: 39 14.9%
  • Polkadot

    Voti: 14 5.3%
  • Monero

    Voti: 17 6.5%
  • XRP

    Voti: 24 9.2%
  • Uniswap

    Voti: 7 2.7%
  • Litecoin

    Voti: 16 6.1%
  • Stellar

    Voti: 16 6.1%
  • Altro (Specifica)

    Voti: 40 15.3%

Discussioni Simili