RAM 2x2gb, Corsair 1333 e Vdata 663 mhz

thomasbowden92

Utente Attivo
101
3
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
HDD
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
GPU
Sapphire R9 280 3GB GDDR5 OC Edition
Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
PSU
Cooler Master V550S Semi-Modular
OS
Windows 7 Home Premium - 64bit
ciao a tutti
come da titolo volevo chiedervi se le 2 ram insieme erano compatibili, poichè ho provato a farle andare sul mio intel i3 530 ma senza successo :skept::skept::skept:
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai fatto un reset del bios prima?
 

thomasbowden92

Utente Attivo
101
3
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
HDD
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
GPU
Sapphire R9 280 3GB GDDR5 OC Edition
Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
PSU
Cooler Master V550S Semi-Modular
OS
Windows 7 Home Premium - 64bit
hai fatto un reset del bios prima?
sinceramente no, perchè dovrei farlo? :inchino:
è possibile quindi farle funzionare insieme? se si che procedimento dovrei eseguire?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
stacca la batteria della scheda madre per 20 minuti e il cavo dell alimentatore,poi riattacca tutto e vedi se parte
 

Darkprince88

Utente Attivo
89
5
CPU
Q9300
Scheda Madre
MSI P45 DIAMOND
HDD
2TB
RAM
OCZ X3 DDR3 1600MHZ 8GB
GPU
GTX 295
Audio
XREATIVE X-FI
Monitor
PHILIPS ( tubo catodico ) 19° xD
PSU
1kw
Case
Guardian Middle ATX
OS
Windows
perchè mai dovrebbe fare un reset? :D comunque si e' possibilissimo, ricordo che sulla mia vecchia configurazione con una FOXCONN 925X sono riuscito ad accoppiare 2 elixir 667mhz con 2 OCZ fatal1ty 1066mhz! :D ( per lo strano motivo che le OCZ da sole non facevano partire il pc, invece accoppiate alle ELIXIR misteriosamente il pc parte senza problemi! )
 

thomasbowden92

Utente Attivo
101
3
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
HDD
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
GPU
Sapphire R9 280 3GB GDDR5 OC Edition
Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
PSU
Cooler Master V550S Semi-Modular
OS
Windows 7 Home Premium - 64bit
no vi spiego, il pc partiva con le 2 ram installate...
al primo tentativo (1 slot vdata, 2 slot corsair) il pc continuava a riavviarsi da solo al controllo dell'hardware iniziale al boot
al secondo tentativo (invertito le ram) il pc si avviava ma non era possibile eseguire alcun gioco (call of duty per esempio)
al terzo tentativo mi è uscita la schermata blu con scritto qualcosa ma non sono riuscito a leggere.... cosi per evitare danni ho rimosso la vdata e ora ho solo la corsair da 2gb 1333 mhz :cav:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
la vdata da sola funziona?
 

thomasbowden92

Utente Attivo
101
3
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
HDD
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
GPU
Sapphire R9 280 3GB GDDR5 OC Edition
Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
PSU
Cooler Master V550S Semi-Modular
OS
Windows 7 Home Premium - 64bit
la vdata da sola funziona?

si e anche le corsair da sole vanno
il fatto strano è che oggi è partito ma con la risoluzione tutta sballata e con dei messaggi di errori riguardanti la fallita scrittura di un dato sulla RAM
ho fatto degli stamp di cpu-z con entrambe le RAM

http://img248.imageshack.us/img248/1549/corsair1.jpg
http://img823.imageshack.us/img823/3529/corsair2.jpg
http://img109.imageshack.us/img109/3916/vdata1.jpg
http://img225.imageshack.us/img225/4643/vdata2.jpg
sarà per colpa della frequenza maggiore di 15 della vdata che non partono insieme?
oppure per la differenza di 1 tRas?
ditemi voi
 
Ultima modifica:

thomasbowden92

Utente Attivo
101
3
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
HDD
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
GPU
Sapphire R9 280 3GB GDDR5 OC Edition
Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
PSU
Cooler Master V550S Semi-Modular
OS
Windows 7 Home Premium - 64bit
ora è comparso un altro problema.... (sono troppo s****to)
oggi giocando a call of duty 4 e uscendo dal gioco è uscita la schermata di rimpostazione dei colori di windows 7 basic..... sono andato a cercare su internet e leggo che è un problema della memoria RAM insufficiente; cosi vado su monitoraggio risorse e guardate cosa scopro?!?!?!?!
2 processi, CCC.exe e svchost.exe, che mi uccidono la memoria impedendomi di giocare cosi decentemente.....
vi allego 1 immagine per darvi un idea...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ccc.exe è dei catalist della ati...svchost è di sistema non toccarlo...
per le ram impostale a 533 con i timing a mano 7 7 7 20 e 1,50 d dram voltage
 

thomasbowden92

Utente Attivo
101
3
CPU
Intel Core i3 - 4360 3.70 GHz
Scheda Madre
ASUS H97-PLUS 1150
HDD
Western Digital Blue WD5000AAKS 500GB 7200 RPM
RAM
Kingston HyperX Savage 1600 MHz 3x4GB
GPU
Sapphire R9 280 3GB GDDR5 OC Edition
Audio
Realtek High Definition Audio
Monitor
Samsung T24D390 1080p
PSU
Cooler Master V550S Semi-Modular
OS
Windows 7 Home Premium - 64bit
ccc.exe è dei catalist della ati...svchost è di sistema non toccarlo...
per le ram impostale a 533 con i timing a mano 7 7 7 20 e 1,50 d dram voltage
lo so ma a quanto risulta svchost.exe mi mangia un sacco di memoria, va bè che ho 2gb ma mi sembra un po troppa
comunque ho impostato a 800 e sono partite senza problemi; non sono riuscito a modificare i timing però, non mi ci faceva accedere, che devo sbloccare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 29 22.1%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 85 64.9%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.7%
  • Altro (Specificare)

    Voti: 11 8.4%

Discussioni Simili