RISOLTO Ram 2400mhz-Su impostazioni radeon visualizzo 1200mhz

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
si vai prova 3200mhz (sono valori da 3200 quelli che ti ho fatto mettere, ma non esistono valori già pronti, dipende da tanti fattori, quindi vanno provati)
se ti regge pure i 3200mhz poi scendiamo le latenze per un 16-17-17-35-55-450
 
  • Mi piace
Reazioni: PepiPS

PepiPS

Nuovo Utente
35
12
Ora ho provato 3033(simile) e va bene
si vai prova 3200mhz (sono valori da 3200 quelli che ti ho fatto mettere, ma non esistono valori già pronti, dipende da tanti fattori, quindi vanno provati)
se ti regge pure i 3200mhz poi scendiamo le latenze per un 16-17-17-35-55-450
Ora alzo direttamente a 3200mhz
Post automatically merged:

E niente ... immagina puoi hahahaha
Post automatically merged:

Non ho capito benissimo se la colpa era mia o della frequenza a 3200mhz perche' ho provato a mettere al posto di 1.2V "Auto", per poi tornare nel bios e vedere a che valore e' impostato il voltaggio. Appena riavviato la suoneria ha cominciato ad impazzire (schermo nero) e ho subito capito qual'era il rimedio adatto :P (batteria "tampone") se non sbaglio
Post automatically merged:

Proseguiamo domani ok ? Non vedo l'ora di riprovare e vedere se l'errore era mio..comunque un voltaggio + alto di 1.349 non lo fa mettere,sara' come hai detto tu,e' la scheda madre vecchiotta. Spero non sia un problema
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
Non ho capito benissimo se la colpa era mia o della frequenza a 3200mhz perche' ho provato a mettere al posto di 1.2V "Auto",
non ho capito, tu stavi già a 1,340v , se ci metti 1,200v o auto te lo mette a 1,200 ed è sicuro che non ti parte a quelle frequenze alte.
i modulo di ram con il tuo chip li vendono a 3200mhz con un XMP settato a cas 16 a 1,350v (sono quasi tutte così in realtà, cambiano le latenze secondarie)
la tua scheda madre non è vecchia, è solo basica.
quindi lascia il massimo voltaggio della ram che puoi mettere (1,349) prova i 3200, se non parte scendi alla frequenza di poco più bassa (sarà 3166?) e le latenze sempre quelle che ti ho dato 16-18-18-35-60-530
poi si procede con il test, se lo passi o rilassi ancora altre latenze secondarie per provare i 3200mhz o rimani a quella frequenza che sai di essere stabile e scendi con le latenze, (una alla volta) per arrivare stabile a 16-17-17-35-55-450, se sei ancora stabile provi 16-16-16-35-55-420 e cosi via
non escludo che a 2933mhz tu possa essere stabile a 14-15-15-35-55-350
ma ci devi andare a prove, ogni volta facendo il test, magari ti segni i valori provati
 

PepiPS

Nuovo Utente
35
12
non ho capito, tu stavi già a 1,340v , se ci metti 1,200v o auto te lo mette a 1,200 ed è sicuro che non ti parte a quelle frequenze alte.
i modulo di ram con il tuo chip li vendono a 3200mhz con un XMP settato a cas 16 a 1,350v (sono quasi tutte così in realtà, cambiano le latenze secondarie)
la tua scheda madre non è vecchia, è solo basica.
quindi lascia il massimo voltaggio della ram che puoi mettere (1,349) prova i 3200, se non parte scendi alla frequenza di poco più bassa (sarà 3166?) e le latenze sempre quelle che ti ho dato 16-18-18-35-60-530
poi si procede con il test, se lo passi o rilassi ancora altre latenze secondarie per provare i 3200mhz o rimani a quella frequenza che sai di essere stabile e scendi con le latenze, (una alla volta) per arrivare stabile a 16-17-17-35-55-450, se sei ancora stabile provi 16-16-16-35-55-420 e cosi via
non escludo che a 2933mhz tu possa essere stabile a 14-15-15-35-55-350
ma ci devi andare a prove, ogni volta facendo il test, magari ti segni i valori provati
No in realta' era gia' settato a 1.2 la tensione (2933mhz) ed io ci ho scritto Auto sperando che facesse in automatico quando ho alzato
a 3200 ma ho dovuto resettare il bios alle impostazioni normali
Ad ogni test faro' la foto cosi' mi ricordo quali ho testato allora.
Post automatically merged:

Ed infatti avevo sbagliato io con la tensione(e meno male se no dovevo ripristinare il bios un altra volta). Al momento vanno a 3200mhz(penso sia il massimo per le mia ram) , ho fatto lo stress test e non risultano problemi.
Alle 17:30 ho un corso fino alle 22:30 , dopo il quale potro' procedere con l'abbassare i valori delle latenze come mi hai consigliato.
Dici di abbassarle una ad una(es 16-18-17-35-60-530/ per poi scendere) o di uno ogni uno es ( 16-17-17-35-55-450)? (Al momento sono 16-18-18-18-35-60-530)
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
teoricamente a uno a uno
per sbrigarmi li scendo a coppie, faccio il test se va in errore ne salgo uno dei 2
 
  • Mi piace
Reazioni: PepiPS

PepiPS

Nuovo Utente
35
12
Abbassando quei valori fino ad un punto stabile dovrebbe aumentare le prestazioni delle ram giusto ?
Post automatically merged:

Ho fatto 16 17 18 18 55 (da 16 18 18 18 60) e non voleva avviare.
Ho alzato alzato di nuovo a 60 e ho riporvato ed e' stabile a-(16 17 17 18 60)
Come pensi che dovrei procedere ora ?
 
Ultima modifica:
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
16-17-17-17-58-530
16-16-16-17-58-530
16-16-16-16-58-470
14
-16-16-16-58-450
ecc..ecc..
il tRAS a 35 l'ho saltato
 
Ultima modifica:
  • Mi piace
Reazioni: PepiPS

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
ok, scendi a ancora
ogni tanto controlla su aida(chipset) o cpuz se le latenze sono state impostate correttamente, certe volte servono 2 avvi per impostarli
 

PepiPS

Nuovo Utente
35
12
Test.png
Al momento queste mi sembrano quelle piu' stabili,ho provato poi a scendere 16 e 16 ma non va bene
 
  • Mi piace
Reazioni: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
tRCD lascialo a 17
hai provato a scendere a 16 il tRP?
16-17-16-16-58-530
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
20,781
10,420
CPU
Ryzen 5 1600AF@4100mhz -->5600x
Dissipatore
zalman 9900MAX mod AM4
Scheda Madre
MSi B450 A-PRO-->B550M mortar
HDD
SSD Samsung 850/860 evo 120/240GB-->970 pro 1TB
RAM
4x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
PSU
seasonic focus PX 550w
OS
win 7/win10 x64
si sul secondo valore soffrono il valore basso. prova a far scendere gli altri, pure quello che sta a 35 puoi far scendere a 30, io l'ho tirato sino a 24 (ma le mie ram son diverse da quelle e non sono bloccato con il voltaggio)

16-17-16-16-30-58-450 prova ad arrivare a questi valori
 
  • Mi piace
Reazioni: PepiPS

PepiPS

Nuovo Utente
35
12
Ma non credo che siano bloccate,c'e il voltaggio DRAM che sale massimo 1.340 e poi c'e tipo GPX (non proprio) che arriva da 0.9 a 1.55
 

Entra

oppure Accedi utilizzando

Discussioni Simili