PROBLEMA Rallentamento PC , dopo la sostituzione del dissipatore , in allegato settaggio valori bios

Luca20790K

Nuovo Utente
Configurazione:
Mobo: H97 Gaming 3 MSI
Cpu: I7-4790K
RAM : HyperX 8GB x 2

Tengo a precisare che non è un rallentamento che si nota in modo marcato, tuttavia noto la differenza nella piccole cose , prima il computer era rapido tra le directory , adesso delle volte ci mette un pò a caricarle (in termini di secondi) , stessa cosa il Browser Web Google Chrome prima era fulmineo , adesso 2 secondi ci mette ad aprirsi e a Caricare la pagina iniziale di Google , nonostante la buona stabilità della connessione.

Tengo a precisare che :
Una volta sostituito il dissipatore il vecchio aveva smesso di funzionare e nel rimuoverlo è caduta un pò di pasta termica sulla Scheda madre vicino dei pezzi in rilievo laterali al processore , opportunamente rimossa con del cotton fioc e stuzzicadenti con carta assorbente sull'estremità .

In Allegato immagine con settaggi Bios e valori riportati Cpu-Z in idle
I valori sono tutti impostati su "Automatico" , volevo nel caso sapere se era meglio impostare qualche valore manualmente per ottimizzare le prestazioni
 

Allegati

Ultima modifica:

SiRiO

Moderatore
Staff Forum
7,725
4,221
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
ciao, che temperature registri?
fai uno stress test con aida64, in alto su strumenti c'è test stabilità di sistema, fallo girare per 5 minuti, premi stop , ti sposti nella scheda statistiche e incolla la schermata (con allegati o miniature)
 

Entra

oppure Accedi utilizzando