Rallentamenti nei giochi con AUDIGY 2 ZS!!!

RedOne7810_98

Nuovo Utente
3
0
Ciao a tutti,

ho un problemone con la AUDIGY 2 ZS che non riesco a risolvere.

Tutti i giochi che sfruttano l'accellerazione della scheda audio, quindi l'EAX, scattano.
Se però disattivo il suono e avvio i giochi in safe mode senza l'audio, tutto fila fluido come l'acqua...non so cosa fare per risolvere il problema e non mi spiego come una SB AUDIGY 2 ZS possa dare questi rallentamenti ai giochi visto che è stata concepita per accellerare l'audio dei giochi.

Ecco la mia configurazione riportata

- MB EPOX 8K3A KT333
- CPU AMD Athlon Xp 2400+
- Dissipatore in rame Thermalright SLK 600 con ventola SUNON
- RAM 2x512 Kingstone PC2700 333
- HD MAXTOR 6Y060L0 60GB 7200 rpm
- HERCULES ATI RADEON 9700@9700Pro
- SB Audigy 2 ZS
- Sistema Surround Creative Inspire 6.1

- Apertura AGP SIZE 256

n.b: provando a diminuire l'apertura dell' AGP da 256 a 128 le cose migliorano di poco...ma la fluidità del gioco soffre sempre di piccoli rallentamenti.


- Latenza memorie 2,5

- Driver EAX 4.0 aggiornati all'ultima versione dal sito CREATIVE

Giochi che mi hanno dato questo problema:

No one lives forever 2

Call of duty

Xpandy Rally SP DEMO

Colin Mcrae Rally 5 DEMO

Vietcong

...poi

Ho provato a spostare la scheda audio sull'ultimo slot PCI ma non è cambiato quasi niente...
poi ho disattivato dal bios la parallela e la seriale e non è cambiato niente...però vi posso dire che andando su gestione periferiche da pannello di controllo di WinXP leggo che il driver della scheda audio è su
(PCI) 10 Creative SB Audigy2 ZS (WDM)
e c'è anche
(PCI) 10 Controller Host Universal Via USB Rev 5 o superiore
(PCI) 10 Controller Host Universal Via USB Rev 5 o superiore

ripetuto come lo vedete scritto quì per due volte.

Questi sono gli indirizzi IRQ con cui e sovrapposta la scheda audio.

Cosa ne pensate??

Aspetto...

Ciao :muro:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Te le può dare solo qualcuno che abbia quei prodotti.
Altimenti non si possono che fare delle supposizioni .
In tutto questo elenco però non c' è nulla di fuori posto.
Non hai mica programmi che girano in background ?.
Firewall, Antivirus e simili possono aiutare notevolmente
il rallentamento del sistema. Sei sicuro che quei giochi funzionino
correttamente con l' accelerazione Hardware?.
Hai controllato nei siti dei giochi eventuali FAQ inerenti l' audio?
La Creative non fa certo miracoli; a volte è colpa sua a volte del
produttore di giochi.
 

RedOne7810_98

Nuovo Utente
3
0
ciao a tutti,

ho finalmente risolto il problema che faceva scattare tutto, infatti disinstallando il Service Pack 2 di Windows XP tutto è tornato normale.
Non so per quale motivo, ma andando ad esclusione era proprio quello che dava problemi!!

L'unica cosa che mi lascia ancora perplesso è che alcuni giochi come CALL OF DUTY o NO ONE LIVES FOREVER in determinati punti del livello (es quando sparano contemporaneamente molti nemici), tutto comincia ad andare un po a scatti...si può fare qualcosa??

CALL OF DUTY(gioco completo), il demo CALL OF DUTY EXPANSION PACK, NO ONE LIVES FOREVER ed altri titoli che non ricordo, mi danno questo tipo di problema.

Se invece, dal MENU' impostazioni di CALL OF DUTY, imposto l'audio sul parametro Miles Fast 2D Positional Audio, tutto scorre fluido .

In background ho solo l'cona del KERIO PERSONAL FIREWALL, e poi ho Norton Antivirus 2002 con l'auto protect attivato...ma non credo prorpio che l'antivirus possa dare problemi di questo tipo...o sbaglio?


Ciao

Enrico

Aspetto vostre risposte...

Enrico Consolo
 

enonva

Bannato a Vita
4,387
8
RedOne7810_98 ha detto:
ciao a tutti,

ho finalmente risolto il problema che faceva scattare tutto, infatti disinstallando il Service Pack 2 di Windows XP tutto è tornato normale.
Non so per quale motivo, ma andando ad esclusione era proprio quello che dava problemi!!
allora intanto win2k for ever:D :D :D

poi
- si antivirus e firewall succhiano parecchie risorse quindi quando giochi disattivali
- nella situazione particolare di molti nemici etc. il sistema fa fatica ad elaborare i suoni multicanale che in quel momento diventano complessi quindi è normale che settando un audio stereo il gioco sia piu fluido.
 

sbrizzolo

Nuovo Utente
12
0
ciao Red! io ho lo stesso problema con la Sb live player 5.1....
Ho appena aggiornato con sp2 winxp. Sto sclerando per trovare una soluzione...

La mia configurazione hardware è molto simile alla tua, xp 2400, skmadre nForce2 Ultra 400, sk Video Radeon 9800pro, ram 2x512 pc2100.', Sound blaster Live 5.1 Player!!!

e vuoi sapere la bella cosa?! non centra nulla la Sound Blaster perche ho provato a toglierla e far funzionare il tutto con la sk C-media integrata nella skmadre, ma il problema rimane!!!

la coincidenza è che più o meno ho provato anche i tuoi stessi giochi, come ad esempio Xpandy Rally SP DEMO. Uno schifo, dopo che spendi un pacco di soldi per avere una grafica decente, ti ritrovi poi una cosa penosa per colpa dell'audio!

In pratica anche a me il gioco scatta ogni qual volta viene riprodotto un suono SFX come ad esempio; accelerate, frenate, sgommate, rumori del selciato ect... logicamente questo rende impossibile giocare. se invece disabilito i suoni tutto funziona da dio e mi posso gustare la mia ATI !!! Lo strano è che la musica di sottofondo invece non influisce affatto, solo gli SFX danno problemi! Dici che è il SP2??? caspita...ho fatto una fatica per scaricarlo e integrarlo direttamente nel cd di istallazione di winXp....non dirmi che mi devo arrendere come hai fatto tu a ritornare a SP1a!!??

Ps: la tua strabella Audiology non centra nulla poveretta, a me il problema lo da anche senza la Sblive installata!
Che dici di provare anche tu a disistallarla per vedere se il problema persiste! o nel frattempo sei riuscito a risolverlo?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Non c' è nulla di più semplice che disinstallare SP2.
Pannello di controllo - Installazione applicazioni e rimuovi l' aggiornamento.
Sono i drivers Creative che non sono compatibili con l' SP2 percui succedono quei problemi. Cercate sul sito Creative ...............
 

sbrizzolo

Nuovo Utente
12
0
Fragolino ha detto:
Non c' è nulla di più semplice che disinstallare SP2.
Pannello di controllo - Installazione applicazioni e rimuovi l' aggiornamento.
Sono i drivers Creative che non sono compatibili con l' SP2 percui succedono quei problemi. Cercate sul sito Creative ...............


Ma ho fatto la prova di disistallare i driver e la scheda creative togliendola fisicamente dal pc, e mi da lo stesso problema anche usando quella integrata nella sk madre c-media codec ac97!!!!
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Chi ti garantisce che i driver della scheda audio integrata non abbiano lo stesso problema ? Hai provato ad andare sul sito del costruttore della mobo ?
Se non risolvi altrimenti togli SP2 ............
 

sbrizzolo

Nuovo Utente
12
0
ciao....niente di rilevante sul sito del produttore della sk madre e neppure su quello del chipset.(chiantech e nVidia)


Il SP2 non posso toglierlo perchè è integrato nell'istallazione di Windows, e poi viene fuori un bordello rimettere il Sp1a più una trentina di patch singole!


Proverò ad aspettare l'iltima versione di DirectX per vedere se con l'aggiornamento si sistema il problema. Intanto volevo chiedere: potrebbe essere un problema di codecs? dato che win mi segnala in gestione periferiche "driver abilitato ma non funzionante correttamente"
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili