PROBLEMA Rallentamenti DELL M6800

a.casagrande

Nuovo Utente
5
0
Buongiorno a tutti,
ho un problema sulla mia workstation portatile Dell M6800.
So che si tratta di un computer vecchiotto, il mio intento è proprio quello di capire cosa possa esserci che non va e in caso decidere se intervenire o pensionare il pc.
La macchina ha subito un upgrade da quando è stata acquistata una decina di anni fa (Sostanzialmente raddoppio RAM, SSD e HDD originario messo come secondario)
Una volta effettuato l'upgrade ho installato da zero tutto con Win10 pro
Da allora uso Macriun reflect e una volta all'anno circa carico l'immagine creata appena dopo la formattazione.
Attualmente è così configurata (evidenzio i cambiamenti e le configurazioni di serie)
  • Intel Core i7-4800MQ (di serie)
  • 4x DDR3 -1600 da 4 Gb: tot 16 Gb (Upgrade 5 anni fa circa con raddoppio RAM)
  • NVIDIA Quadro K3100M (di serie)
  • Samsung SSD 840 EVO 500GB (Upgrade 5 anni fa circa)
  • WDC WD7500BPKX-75HPJT0 (Disco originario spostato adesso come archivio dati)
  • Sistema operativo WIN10 PRO (Upgrade da Win7PRO originario)
  • Kaspersky Internet Security
I problemi che si sono presentati sono i seguenti:
  1. Rallentamento generale del pc
  2. Prima di rado, poi sempre più frequentemente, all'avvio, il suono di Windows, si sente male, distorto, come se gracchiasse l'altoparlante. Quando questo avviene il pc è così lento da non essere utilizzabile.
  3. Schermate blu
Ho fatto un po' di ipotesi e ho messo in atto le seguenti cose:
  1. Formattato il PC e reinstallato tutto senza l'utilizzo di Macriun reflect con ISO di Win10Pro da sito Microfost: Non ha risolto nulla
  2. Controllato SSD con HD Tune Pro, mi dava errori quindi ho sostituito SSD con un altro. Reinstallato tutto: non ha risolto
  3. Controllato 2° SSD con HD Tune pro, non da alcun tipo di errore.
  4. Eseguito test RAM con MEMTEST86: non ha evidenziato errori.
  5. Ho provato a fare degli stress test della scheda video, non ricordo con quali programmi, ma non segnalava errori.
A questo punto le mie "competenze" finiscono qui.... non ha idea di come continuare e di come capire se ci siano delle problematiche alla scheda madre o altre componentistiche....
Se qualcuno ha qualche idea, è la ben accetta
Grazie anticipatamente
Ale
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,023
10,108
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Scarica crystaldiskinfo e metti screen dello stato sia di ssd che del disco secondario
 
  • Mi piace
Reazioni: a.casagrande

a.casagrande

Nuovo Utente
5
0

Allegati

  • Open Hardware.JPG
    Open Hardware.JPG
    103.7 KB · Visualizzazioni: 17
  • CrystalDiskInfo SSD.jpg
    CrystalDiskInfo SSD.jpg
    95.3 KB · Visualizzazioni: 15
  • CrystalDiskInfo Secondario.jpg
    CrystalDiskInfo Secondario.jpg
    115.3 KB · Visualizzazioni: 14

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,346
1,721
50°-60° solo a caricare windows non sono pochi. Lo hai mai soffiato 'sto pc?
Un'altro tool da tenere aperto per un po' è cpu-z o il task manager sulla pagina della cpu. Verifica che la frequenza scali su e giù a seconda del carico.
Potrebbe anche centrare qualche driver che magari windows ha deciso di aggiornare. So che pare strano ma fai una prova scollegando il cavo di rete.
 
  • Mi piace
Reazioni: a.casagrande

Painterand87

Utente Èlite
3,079
1,344
Ciao! Si, vista l'età del notebook, consiglierei di controllare il sistema di dissipazione, quindi le ventole e il "sistema lamelle" di dissipazione del calore che siano ben pulite e sopra tutto che non siano ostruite...!
Inoltre va sostituita la pasta termica della CPU e della GPU dedicata! Va smontato con attenzione il sistema di dissipazione posto sopra alla CPU / GPU e con Alcool vai a pulire bene la testa del processore...! Poi ci applichi una bella noce di pasta termica, tipo Questa

questa è un tipo di manutenzione che al di la di tutto meglio vada eseguita, vista l'età del PC...!

Poi, prova ad effettuare i test come ti hanno suggerito sopra... anche con CPU z! Eventualmente, se si hanno dubbi sui Driver, vai a scaricarti i driver originali, dal sito della DELL e riferiti al tuo modello specifico di notebook! Prova ad installarli da Gestione dispositivi e vedi come va...!
 
  • Mi piace
Reazioni: a.casagrande

a.casagrande

Nuovo Utente
5
0
50°-60° solo a caricare windows non sono pochi. Lo hai mai soffiato 'sto pc?
Un'altro tool da tenere aperto per un po' è cpu-z o il task manager sulla pagina della cpu. Verifica che la frequenza scali su e giù a seconda del carico.
Potrebbe anche centrare qualche driver che magari windows ha deciso di aggiornare. So che pare strano ma fai una prova scollegando il cavo di rete.
Si il PC è regolarmente pulito internamente, per quanto riguarda i driver ho provato sia aggiornando dal sito Dell sia da quelli dei produttori (per scheda video) purtroppo i risultati non sono cambiati
Post unito automaticamente:

Ciao! Si, vista l'età del notebook, consiglierei di controllare il sistema di dissipazione, quindi le ventole e il "sistema lamelle" di dissipazione del calore che siano ben pulite e sopra tutto che non siano ostruite...!
Inoltre va sostituita la pasta termica della CPU e della GPU dedicata! Va smontato con attenzione il sistema di dissipazione posto sopra alla CPU / GPU e con Alcool vai a pulire bene la testa del processore...! Poi ci applichi una bella noce di pasta termica, tipo Questa

questa è un tipo di manutenzione che al di la di tutto meglio vada eseguita, vista l'età del PC...!

Poi, prova ad effettuare i test come ti hanno suggerito sopra... anche con CPU z! Eventualmente, se si hanno dubbi sui Driver, vai a scaricarti i driver originali, dal sito della DELL e riferiti al tuo modello specifico di notebook! Prova ad installarli da Gestione dispositivi e vedi come va...!
Ok grazie, proverò a fare questo tipo di manutenzione e vi terrò aggiornati, grazie a tutti per il contributo intanto
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
21,411
9,360
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Si il PC è regolarmente pulito internamente, per quanto riguarda i driver ho provato sia aggiornando dal sito Dell sia da quelli dei produttori (per scheda video) purtroppo i risultati non sono cambiati
Post unito automaticamente:


Ok grazie, proverò a fare questo tipo di manutenzione e vi terrò aggiornati, grazie a tutti per il contributo intanto
Proverei con un cambio della pasta termica, se non è mai stato fatto, avrai quella vecchia ormai estinta
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili