RAID 1 stripe!!!

karfa

Nuovo Utente
4
0
ciao a tutti ragazzi!!! è la prima volta che scrivo, ma credo proprio di aver bisogno di aiuto!!!!!
nel mio pc (motherboard Asus A7V8X , processore Athlon 2000+, 512 mb) ho installatti 3 hard disk. 2 sfruttano i connettori eide tradizionali e un terzo da 15 giga essendo anch'esso un normale ultra ata l'ho configurando sfruttando il controller promise. quindi l'ho installato come Raid1 stripe.
tutto ha sempre funzionato anche nel passaggio da win98 a winxp. ieri però mi è successa una cosa curiosa. avvio il pc e meraviglia delle meraviglie il mio dico F mi risulta come disco locale non formattato ed ogni volta che tento di accedervi mi chiede di formattarlo. la cosa curiosa è che nel bios l'hard disk compare in tutto il suo splendore. se uso il dischetto di avvio di win98 riesco a vedere il disco e ad accedere ai dati contenuti in esso, ma da xp mi dice che non è formattato!!! se vado in gestione disco mi disce che il disco esiste con la lettera F, è integro ma non formattato!!!!
la cosa curiosa è che con fdisk mi risulta formattato con FAT32 e perfettamente funzionante!!! io le ho provate tutte!!!
:muro: :muro: :muro: :muro:
cosa può essere successo!?!?!?!?!?! :confused: :confused: :confused: :confused: :confused: :confused: :muro: :muro: :muro: :muro:
 

karfa

Nuovo Utente
4
0
forse ho posto una domanda complessa!!!!!!! :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
karfa ha detto:
forse ho posto una domanda complessa!!!!!!! :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused: :confused:

Però potevi dire dove hai installato il sitema operativo ....... :D
Non si capisce come sia configurato il tuo PC .... :boh:
Da dove fa il Boot ..... :boh:

Nel Bios l' Hard Disk ( del Raid ) non può comparire , ma solo durante il Post quando viene data la possibilità di configurare il RAID ..... :boh:

Se il Boot lo fa dal disco collegato al RAID probabilmente si è danneggiato il settore di Boot con la relativa FAT .......... :muro:
 

motaba

Utente Attivo
605
0
come hai fatto a confiugurare un raid con un solo disco... forse non l'hai attivato? e quindi forse non lo vedi...
comunque devi attaccare due dischi al raid e configurarlo bene.. poi tutto va ok
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
motaba ha detto:
come hai fatto a confiugurare un raid con un solo disco... forse non l'hai attivato? e quindi forse non lo vedi...
comunque devi attaccare due dischi al raid e configurarlo bene.. poi tutto va ok

l' amico ha collegato l' HD sul controller Promise della A7V8X ...... :D
Questo controller ti permette di collegare HD sia SATA che PATA ed in particolare puoi usare anche solo un HD.
Se usi un solo HD il controller ti dice che hai un HD in RAID e non un ARRAY ( fatto da due dischi ).
In realtà non "esiste nessun raid" ma un HD Bootabile ........ :boh:
 

karfa

Nuovo Utente
4
0
allora avete ragione!!!

il boot viene fatto normalmente dal disco master sul primo canale eide. quello sul raid è un normale disco di storage!!!!
si hai ragione fragolino non lo riconosce il boot, ma viene riconosciuto una volta caricato il raid.
comunque la cosa incredibile è che con il floppino di ripristino il disco viene riconosciuto come normalmente formattato con fat32 e si può accedere ai file e alle directory mentre winxp mi dice che il disco non è formattato!!!!
help!!!!
 

karfa

Nuovo Utente
4
0
ragazzi, dopo ore e ore di tentative ho trovato la soluzione per uscirne. visto che con il dischetto di avvio di win98 riuscivo a vedere l'hard disk e il suo contenuto, allora ho pensato che installando windows 98 (partizione primaria che in origine era stata dedicata proprio a questo sistema operativo), tutto avrebbe dovuto funzionare, così ho fatto. dopo avere installato il sistema operativo sono riuscito finalmente ad accedere al benedetto disco f:. a questo punto non ho fatto altro che copiarne tutto il contenuto in un disco che winxp riusciva a vedere. così ho riavviato windows xp ed ho formattato il disco che a lui risultava non formattato. finalmente ho ritrovato il disco smarrito ed ho potuto ricopiarci tutto il contenuto precedentemente salvato.
in tutto questo credo di aver capito quale sia stata la causa scatenante. mentre copiavo i file ho notato che una delle tante cartelle in realtà risultava come un file corrotto, e a quel punto mi sono ricordato che mentre copiavo quella cartella in f: xp era andato in errore, ma non gli detti peso.
non pensavo mi potesse distruggere la fat del disco!!!!
:boh: :boh: :boh: :boh: :boh: :boh: :boh: :boh:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
karfa ha detto:
ragazzi, dopo ore e ore di tentative ho trovato la soluzione per uscirne. visto che con il dischetto di avvio di win98 riuscivo a vedere l'hard disk e il suo contenuto, allora ho pensato che installando windows 98 (partizione primaria che in origine era stata dedicata proprio a questo sistema operativo), tutto avrebbe dovuto funzionare, così ho fatto. dopo avere installato il sistema operativo sono riuscito finalmente ad accedere al benedetto disco f:. a questo punto non ho fatto altro che copiarne tutto il contenuto in un disco che winxp riusciva a vedere. così ho riavviato windows xp ed ho formattato il disco che a lui risultava non formattato. finalmente ho ritrovato il disco smarrito ed ho potuto ricopiarci tutto il contenuto precedentemente salvato.
in tutto questo credo di aver capito quale sia stata la causa scatenante. mentre copiavo i file ho notato che una delle tante cartelle in realtà risultava come un file corrotto, e a quel punto mi sono ricordato che mentre copiavo quella cartella in f: xp era andato in errore, ma non gli detti peso.
non pensavo mi potesse distruggere la fat del disco!!!!
:boh: :boh: :boh: :boh: :boh: :boh: :boh: :boh:

Purtroppo è possibile ......... ed alcuni virus "tosti" sono in grado di farlo .... :ueue:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%