raid 0 error occurred!

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
ciao a tutti del foro!

ho un (problema) con il raid 0 di due Samsung da 400gb che ho fatto circa 2 mesi fa...
alla schermata di avvio quando viene la scheramta del raid, nel primo disco mi viene fuori l'errore: error occurred e, il secondo HD non da nessun errore...

però windows (vista ultimate 32bit) parte lostesso e funziona tutto bene, l'unica cosa che mi è capitata è che una volta stavo installando un programma e mi ha dato un avviso che il disco era pieno! O_O ora... io ho 600GB liberi! questo sicuramente era un sintomo di quel errore.

cosa dite? devo perforza ricostruire l'array e quindi cancellare tutto?

ps. l'errore mi è uscito almeno 3 settimane dopo aver creato il raid0.

grazie in anticipo!!
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Non si capisce bene come sia possibile che ti dia un errore su un disco o sull'altro...?:boh:
In un RAID 0 i due dischi vengono "visti" come la somma in un'unico disco,percui dovresti vedere un solo disco da 800 Gb .
Se uno si danneggia...perdi tutti i dati.
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
HDD
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
GPU
GIGABYTE RADEON ATI 4870x2 2G DDR5
Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
PSU
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
OS
W7 ULTIMATE 64bit SP1
trova questo programma poi vai sopra il disco che ti segna errore, tasto destro e dovresti riuscire a farlo tornare normale, poi gli fai fare anche un controllo dei dischi e vedi se ti da qualche errore
nuovaimmagine.jpg
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
si in effetti io vedo un solo HD con un totale di 745GB

windows mi parte perfettamente, gioco perfettamente converto audio e video perfettamente,
ma non riesco a capire quel errore dopo il caricamento del bios.
l'unico problema è che il sistema diceva che non avevo più spazio quando invece ne avevo 600GB liberi.... :boh:

grazie barbisanpat in effetti volevo postare l'immagine, ho gia provato a fare come dici ma senza soluzioni...
immagineveg.jpg
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
HDD
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
GPU
GIGABYTE RADEON ATI 4870x2 2G DDR5
Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
PSU
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
OS
W7 ULTIMATE 64bit SP1
cavoli mi sà che c'è proprio qualcosa che non và, perchè una volta mi è successo con prove di OC che mi crashava, e mi aveva dato errore poi gli ho solo messo di non vedere l'errore e non mi è più ucito niente
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
si ma anche io se gli dico di non farmi vedere più l'errore non me lo fa vedere,
però al primo avvio l'errore cè sempre...

ps. hai un MP!
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
è successo anche a me e ho cliccato col destro e poi "contrassegna come normale" e tutto si è risolto
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
ho risolto cliccando con il tasto desto e, andando su contrassegna come normale, ma non capisco come mai quando lo avevo fatto tempo fa non aveva funzionato :boh:....

cmq grazie a tutti!!! :ok:
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
HDD
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
GPU
GIGABYTE RADEON ATI 4870x2 2G DDR5
Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
PSU
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
OS
W7 ULTIMATE 64bit SP1
ho risolto cliccando con il tasto desto e, andando su contrassegna come normale, ma non capisco come mai quando lo avevo fatto tempo fa non aveva funzionato :boh:....

cmq grazie a tutti!!! :ok:
:ok:
 

Conner_TN

Utente Èlite
2,062
300
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX460 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Io verificheri lo stato di salute del disco.
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
ma non capisco come mai quando lo avevo fatto tempo fa non aveva funzionato :boh:....

cmq grazie a tutti!!! :ok:
forse serviva riavviare... misteri dell'hardware!
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
oggi mi è ritornato il problema... :cav: :boh:
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
immaginezvo.jpg
raga ho fatto una verifica dati del volume
ora vi mostro uno screen.
non sò cosa vuol dire quel "numero di blocchi riassegnati a causa di errori dei supporti"
immaginezvo.jpg
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
immaginezvo.jpg
raga ho fatto una verifica dati del volume
ora vi mostro uno screen.
non sò cosa vuol dire quel "numero di blocchi riassegnati a causa di errori dei supporti"
immaginezvo.jpg
lo screen?
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
HDD
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
GPU
Gainward 4870 1GB Crossfire
Audio
supreme FXII
Monitor
ASUS VW266H 26"
PSU
ocz game extreme 850 watt
Case
Antec Twelve Hundred
OS
Windows 7 64bit
scusate ma io lo vedo... cmq ne carico un altro

immagineo.jpg
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 460 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.4%
  • Fatta anche la terza dose

    Voti: 16 2.7%