raid 0 error occurred!

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
ciao a tutti del foro!

ho un (problema) con il raid 0 di due Samsung da 400gb che ho fatto circa 2 mesi fa...
alla schermata di avvio quando viene la scheramta del raid, nel primo disco mi viene fuori l'errore: error occurred e, il secondo HD non da nessun errore...

però windows (vista ultimate 32bit) parte lostesso e funziona tutto bene, l'unica cosa che mi è capitata è che una volta stavo installando un programma e mi ha dato un avviso che il disco era pieno! O_O ora... io ho 600GB liberi! questo sicuramente era un sintomo di quel errore.

cosa dite? devo perforza ricostruire l'array e quindi cancellare tutto?

ps. l'errore mi è uscito almeno 3 settimane dopo aver creato il raid0.

grazie in anticipo!!
 

Steve_Rogers

Utente Èlite
4,534
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
Hard Disk
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
Scheda Video
Zotac GTX 1070 AMP Edition
Scheda Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
Alimentatore
Cooler Master GX 650
Case
Cooler Master 590 III White
Sistema Operativo
Windows 10 Professional 64
Non si capisce bene come sia possibile che ti dia un errore su un disco o sull'altro...?:boh:
In un RAID 0 i due dischi vengono "visti" come la somma in un'unico disco,percui dovresti vedere un solo disco da 800 Gb .
Se uno si danneggia...perdi tutti i dati.
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
Hard Disk
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
Scheda Video
GIGABYTE RADEON ATI 4870x2 2G DDR5
Scheda Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
Alimentatore
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
Sistema Operativo
W7 ULTIMATE 64bit SP1
trova questo programma poi vai sopra il disco che ti segna errore, tasto destro e dovresti riuscire a farlo tornare normale, poi gli fai fare anche un controllo dei dischi e vedi se ti da qualche errore
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
si in effetti io vedo un solo HD con un totale di 745GB

windows mi parte perfettamente, gioco perfettamente converto audio e video perfettamente,
ma non riesco a capire quel errore dopo il caricamento del bios.
l'unico problema è che il sistema diceva che non avevo più spazio quando invece ne avevo 600GB liberi.... :boh:

grazie barbisanpat in effetti volevo postare l'immagine, ho gia provato a fare come dici ma senza soluzioni...
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
Hard Disk
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
Scheda Video
GIGABYTE RADEON ATI 4870x2 2G DDR5
Scheda Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
Alimentatore
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
Sistema Operativo
W7 ULTIMATE 64bit SP1
cavoli mi sà che c'è proprio qualcosa che non và, perchè una volta mi è successo con prove di OC che mi crashava, e mi aveva dato errore poi gli ho solo messo di non vedere l'errore e non mi è più ucito niente
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
si ma anche io se gli dico di non farmi vedere più l'errore non me lo fa vedere,
però al primo avvio l'errore cè sempre...

ps. hai un MP!
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
Hard Disk
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
Scheda Video
ASUS HD3870
Scheda Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
Alimentatore
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
Sistema Operativo
xp sp3 + vista sp1 + seven
è successo anche a me e ho cliccato col destro e poi "contrassegna come normale" e tutto si è risolto
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
ho risolto cliccando con il tasto desto e, andando su contrassegna come normale, ma non capisco come mai quando lo avevo fatto tempo fa non aveva funzionato :boh:....

cmq grazie a tutti!!! :ok:
 

barbisanpat

Utente Attivo
367
5
CPU
Q9400
Scheda Madre
asus P5E64 WS EVOLUTION
Hard Disk
2 maxtor 500G 32mb RAID0+1T+630+2x250
RAM
4x2G G.Skill RIPJAWS DDR3 1600
Scheda Video
GIGABYTE RADEON ATI 4870x2 2G DDR5
Scheda Audio
integrato realtek surround a 5.1 canali
Monitor
TV lg 32" 1920x1080-AOC 17" 1280x1024
Alimentatore
OCZ 600w SXS
Case
antec skeleton+kit Ybris Eclipse 360 ultra
Sistema Operativo
W7 ULTIMATE 64bit SP1
ho risolto cliccando con il tasto desto e, andando su contrassegna come normale, ma non capisco come mai quando lo avevo fatto tempo fa non aveva funzionato :boh:....

cmq grazie a tutti!!! :ok:
:ok:
 

Conner_TN

Utente Attivo
1,414
138
CPU
AMD Phenom II 1100T(@3400-4000) + Athon64 X2 4200
Scheda Madre
Gigabyte GA-MA790XT-UD4P + Asrock Dual Sata2
Hard Disk
4.55 Tera + 0.5 T + 2.82T
RAM
HyperX 4x4GB 8-8-8-24 + Corsair DDR 225 4x1024
Scheda Video
GTX260 216
Scheda Audio
Integrata + Fortissimo II
Monitor
Samsung 2232 BW + Sony 19" FD trinitron
Alimentatore
Coersai HX 520 + CoolerMaster Real 520
Case
Cooler Mster Centurion 532 + Chieftec Office full Tower
Sistema Operativo
WIN10 + WIn7 + Win7
Io verificheri lo stato di salute del disco.
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
Hard Disk
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
Scheda Video
ASUS HD3870
Scheda Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
Alimentatore
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
Sistema Operativo
xp sp3 + vista sp1 + seven
ma non capisco come mai quando lo avevo fatto tempo fa non aveva funzionato :boh:....

cmq grazie a tutti!!! :ok:
forse serviva riavviare... misteri dell'hardware!
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
oggi mi è ritornato il problema... :cav: :boh:
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
raga ho fatto una verifica dati del volume
ora vi mostro uno screen.
non sò cosa vuol dire quel "numero di blocchi riassegnati a causa di errori dei supporti"
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
Hard Disk
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
Scheda Video
ASUS HD3870
Scheda Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
Alimentatore
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
Sistema Operativo
xp sp3 + vista sp1 + seven
raga ho fatto una verifica dati del volume
ora vi mostro uno screen.
non sò cosa vuol dire quel "numero di blocchi riassegnati a causa di errori dei supporti"
lo screen?
 

bugbear

Utente Attivo
209
5
CPU
intel E8400
Scheda Madre
asus maximus extreme
Hard Disk
raid 0 samsung 750GB
RAM
4 x 1GB corsair ddr3 1333
Scheda Video
Gainward 4870 1GB Crossfire
Scheda Audio
supreme FXII
Monitor
ASUS VW266H 26"
Alimentatore
ocz game extreme 850 watt
Case
Antec Twelve Hundred
Sistema Operativo
Windows 7 64bit
scusate ma io lo vedo... cmq ne carico un altro

 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento