Ragazzi non so cosa fare!!!

La mia configurazione è
CPU: i5-7400 3ghz
RAM: 8gb DDR4 2400mhz corsair
MOBO: Asus prime b-250 m plus
Sreen 1.jpg

PSU: Corsair VS650 CP-9020098
GPU: 1050Ti MSI Gaming x

Il problema è che, vi faccio l'esempio su GTA V, con settaggi medio alti ho l'utilizzo della GPU al 40/50% e gli fps non sono un gran chè, gli FPS si aggirano sui 50-60
Lo stesso problema ce l'ho su Euro Truck Simulator 2, però qui dipende dal paesaggio: quasi sembra che quando il paesaggio circostante sia più "pesante" da far girare ci sono molti fps e la gpu lavora quasi al massimo; invece quando non c'è bisogno di troppa potenza di calcolo l'utilizzo cala moltissimo e insieme gli Fps. Vi metto degli screen che ho fatto così che potete rendervi conto
Post automaticamente unito:

RAGAZZI VI PREGO DATEMI DEI CONSIGLI
 

Allegati

Ultima modifica:

sghe23

Moderatore
Staff Forum
19,033
16,273
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Solo a livello di informazione, hai un alimentatore che non è proprio il massimo. Con la configurazione attuale potrestii anche ovviare a cambiarlo, ma nel caso dovessi prendere una gpu più potente, conviene prenderne un altro.
 

Entra

oppure Accedi utilizzando