PROBLEMA Radio alpine CDE-173BT non salva impostazioni

Alessandro2121

Nuovo Utente
49
5
Ciao a tutti, non so se è il topic giusto ma ho cercato quello che si avvicinasse di più.
Da poco ho acquistato e montato sulla mia auto un'autoradio della alpine, più precisamente la CDE-173BT. Funziona perfettamente se non fosse per il fatto che ogni volta che sistema il bilanciamento dei bassi, dei mid e del treble, al riavvio dell'autoradio si resetta. Le altre impostazioni non si resettano, per esempio la memorizzazione delle stazioni radio funziona benissimo e anche le altre regolazioni delle varie impostazioni. Un'altra cosa che ho notato, è che il mio telefono, che ho connesso molte volte, non viene automaticamente abbinato alla radio una volta accesa (cosa che dovrebbe succedere secondo il manuale di istruzioni). Ho cercato ovunque in tutti i manuali e video possibili ma nessuno mi sa dare una risposta. Aiutatemi pleasee! 😭
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,420
9,425
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao a tutti, non so se è il topic giusto ma ho cercato quello che si avvicinasse di più.
Da poco ho acquistato e montato sulla mia auto un'autoradio della alpine, più precisamente la CDE-173BT. Funziona perfettamente se non fosse per il fatto che ogni volta che sistema il bilanciamento dei bassi, dei mid e del treble, al riavvio dell'autoradio si resetta. Le altre impostazioni non si resettano, per esempio la memorizzazione delle stazioni radio funziona benissimo e anche le altre regolazioni delle varie impostazioni. Un'altra cosa che ho notato, è che il mio telefono, che ho connesso molte volte, non viene automaticamente abbinato alla radio una volta accesa (cosa che dovrebbe succedere secondo il manuale di istruzioni). Ho cercato ovunque in tutti i manuali e video possibili ma nessuno mi sa dare una risposta. Aiutatemi pleasee! 😭
Quando spegni il motore l'autoradio resta accesa o si spegne subito?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,420
9,425
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

fox01vale87

Utente Attivo
159
94
CPU
i5 6600
Dissipatore
deep cool gammax gte v2 white
Scheda Madre
asus b150 pro
HDD
sabrent rocket 250gb + toshiba ssd q300
RAM
kingston hyperx ddr4 2133 4x8gb
GPU
asus geforce gtx 1050 2g
Audio
fiio q3 mk2
Monitor
samsung 24fg73 144hz
PSU
seasonic focus gold 550
Case
corsair icue 220t
Periferiche
rog strix flare-g903 hero-hp titanwolf mousepad 1200x600
Net
fastweb fttc
OS
windows 10 pro 64bit
generalmente le autoradio hanno 2 linee +12v, una è l'alimentazione che gestisce la potenza, l'altra è il +12v sotto chiave.

il +12v deve rimanere sempre collegato, mentre è il +12v sotto chiave che va interrotto allo spegnimento della macchina, e se interrompi tutti e 2 può essere che vengano perse alcune o tutte le impostazioni

per i problemi che descrivi con il bluetooth, molte apline su quella fascia di prezzo mostrano comportamenti simili, stessa cosa la mia.
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,420
9,425
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
L'alimentazione sul connettore ISO ha due pin uno collegato al filo rosso che va sotto chiave e un'altra al filo giallo che va collegata diretta alla batteria con funzione di backup.
 

Alessandro2121

Nuovo Utente
49
5
generalmente le autoradio hanno 2 linee +12v, una è l'alimentazione che gestisce la potenza, l'altra è il +12v sotto chiave.

il +12v deve rimanere sempre collegato, mentre è il +12v sotto chiave che va interrotto allo spegnimento della macchina, e se interrompi tutti e 2 può essere che vengano perse alcune o tutte le impostazioni

per i problemi che descrivi con il bluetooth, molte apline su quella fascia di prezzo mostrano comportamenti simili, stessa cosa la mia.
ok, rispondo a te e anche a @Kelion, in pratica cosa dovrei fare ora?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
29,420
9,425
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
  • Mi piace
Reazioni: Andretti60

Entra

oppure Accedi utilizzando

Discussioni Simili