Radeon Sapphire RX Vega64 Nitro+ Problema con ventole

Rekroh

Nuovo Utente
18
5
Buongiorno a tutti,

Di recente (circa un mese) la mia scheda video è impazzita, e una delle ventole sta andando totalmente fuori. Parte facendo un rumore terribile senza alcuna motivazione (es: guardando un film su netflix), ma altrettante volte non parte (es: giocando per 3 ore a death stranding).
La GPU è stabile tra i 25C° e i 30C°.

Ho cercato di risolvere facendo i seguenti test:
- FurMark per 30 minuti. La GPU è arrivata a 71C°, ma le ventole non facevano neanche rumore.
- TrixxTest per sapere la condizione delle ventole. Il programma dice che tutte le ventole sono funzionanti e senza problemi.

Ho contattato Radeon per chiedere soluzioni, e mi hanno chiesto di fare il seguente (tutto già fatto):
- Scaricare la nuova versione di W10
- Controllare, e nel caso provare a switchare, il Vbios switch (ce l'ho, provato a switchare. Ma niente)
- Togliere tutti i driver della GPU, facendo partire l'installer in Safe Mode e reinstallare tutto
- Togliere tutto da Startup e dai Servizi

L'altra soluzione che mi hanno "dato", è quella di usare la RMA (scaduta, purtroppo) in quanto potrebbe essere un problema elettrico.
Difatti circa un mese fa mi si è bruciata una porta HDMI. Non vorrei avesse intaccato la ventola in questione.

Ho provato a controllare SpeedFan, per vedere se mi leggeva la ventola della GPU. Mi dice che la ventola va a 0RPM. Esattamente come il programma AMD Radeon Software.
L'unico modo per farla smettere di girare così forte è quello di spegnere il computer, aspettare 5 minuti, e riaccendere nella speranza che ci metta più del solito a tornare a girare come prima.

Come ho detto prima, mi si è brasata una porta HDMI a seguito di una accensione del computer dopo una pulizia (fatta con cotton fioc) . Ovviamente facendo la pulizia ho staccato tutto, spegnendo anche la ciabatta. Non vorrei fosse successo qualcosa lì nel momento in cui ho riattaccato tutto.
La GPU l'ho avuto per 2 anni (inizio 2019) e non mi ha mai dato questo problema.

Qualcosa ha una soluzione? Magari cambiare qualche cavo interno che colleva la GPU alla MoBo?
Di seguito vi metto le specifiche, nel caso le riteniate importanti:

MoBo: ASRock Z390 Pro4
CPU: IntelCore i7 9700k
RAM: DDR4 HyperX x2 8GB
 

Max(IT)

Moderatore
Staff Forum
6,219
1,999
CPU
Ryzen 9 5900X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
Asus TUF VG27AQ1A + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair 5000D Airflow
Descritto così sembra essere andato il controller della ventola in questione, ed in questo caso non c’è verso di risolvere temo.
il fatto che si sia bruciata una porta HDMI è piuttosto grave, e potrebbe aver effettivamente intaccato qualche componente nelle vicinanze.
quella scheda andrebbe sostituita per me, ma il periodo è pessimo e per prendere qualcosa di simile dovresti spendere un patrimonio (sempre se lo trovi).

come soluzione temporanea potresti cercare il connettore che collega la ventola incriminata alla scheda video (e già che ci sei guarda se vedi segni di bruciatura nei dintorni) e sconnetterlo: in questo modo perderai efficacia sul dissipatore ma almeno eviterai di avere una fan che impazzisce fuori controllo.
se le temperature salgono troppo prova un leggero undervolt della GPU ed eventualmente anche un lieve underclock (non ho mai avuto una Vega64, ma sulle 5700XT è facile farlo tramite pannello di controllo dei drivers).
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.9%
  • Ethereum

    Voti: 67 38.3%
  • Cardano

    Voti: 24 13.7%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.6%
  • XRP

    Voti: 14 8.0%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.3%