PROBLEMA R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!

ARSENIO LUPIN 3

Utente Attivo
170
49
CPU
i7 4770k cooled EK Supremacy (working)
Scheda Madre
Gigabyte z87 ud4h // msi mpower z97 max ac
Hard Disk
SSD Kingston HyperX K3 120 gb
RAM
Gskill Ares 8gb cl9 1600 Mhz
Scheda Video
Sapphire R9 290 tri-x
Scheda Audio
integrata
Alimentatore
XFX XTR 650 watt
Case
NZXT Phantom
Sistema Operativo
Windows 7 ultimate 64 bit
Salve ragazzi!! Ho un enorme problema con questa scheda video, ed aggiungerei una crisi di nervi :retard: In poche parole accendo il pc e tutto funziona normalmente, appena cerco di fare qualcosa, per esempio andare su internet, la scheda si blocca e lo schermo diventa nero... non mi sono perso d'animo e ho subito cercato una soluzione, ma sono due giorni che va avanti la storia e non ne esco fuori!! Ho aggiornato i driver fino alle versione 14.3 beta, poi li ho disinstalati e provato con quelli precedenti, ma ancora niente! Ho aggiornato la scheda madre alla penultima edizione del bios, ma ancora niente.. devo provare ancora con l'ultima.. l'ho smontata, lo rimontata ho controllato i cavi di alimentazione ma ancora un bel c***o di niente!! Ho letto in giro che altri hanno il mio stesso problema, ma anche loro ancora non trovano la soluzione!! Potete darmi una mano?
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

Salve ragazzi!! Ho un enorme problema con questa scheda video, ed aggiungerei una crisi di nervi :retard: In poche parole accendo il pc e tutto funziona normalmente, appena cerco di fare qualcosa, per esempio andare su internet, la scheda si blocca e lo schermo diventa nero... non mi sono perso d'animo e ho subito cercato una soluzione, ma sono due giorni che va avanti la storia e non ne esco fuori!! Ho aggiornato i driver fino alle versione 14.3 beta, poi li ho disinstalati e provato con quelli precedenti, ma ancora niente! Ho aggiornato la scheda madre alla penultima edizione del bios, ma ancora niente.. devo provare ancora con l'ultima.. l'ho smontata, lo rimontata ho controllato i cavi di alimentazione ma ancora un bel c***o di niente!! Ho letto in giro che altri hanno il mio stesso problema, ma anche loro ancora non trovano la soluzione!! Potete darmi una mano?
A me lo ha dato con i driver beta (qualsiasi, tutti quelli con mantle insomma) e il bios della mobo non aggiornato.
Se metti i 13.12 lo fa? Secondo me no ;)
Per avere i 14.3 io ho dovuto aggiornare il bios della scheda madre all'ultima versione, soluzione molto comune in giro per il web difatti.
 

ARSENIO LUPIN 3

Utente Attivo
170
49
CPU
i7 4770k cooled EK Supremacy (working)
Scheda Madre
Gigabyte z87 ud4h // msi mpower z97 max ac
Hard Disk
SSD Kingston HyperX K3 120 gb
RAM
Gskill Ares 8gb cl9 1600 Mhz
Scheda Video
Sapphire R9 290 tri-x
Scheda Audio
integrata
Alimentatore
XFX XTR 650 watt
Case
NZXT Phantom
Sistema Operativo
Windows 7 ultimate 64 bit
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

A me lo ha dato con i driver beta (qualsiasi, tutti quelli con mantle insomma) e il bios della mobo non aggiornato.
Se metti i 13.12 lo fa? Secondo me no ;)
Per avere i 14.3 io ho dovuto aggiornare il bios della scheda madre all'ultima versione, soluzione molto comune in giro per il web difatti.
Lo fa anche con i driver 13.12!! IO come scheda madre posseggo una gigabyte z87 ud4h con il bios aggiornato alla versione F8, ovvero la penultima, ma nonostante ciò mi ha fatto istallare ugualmente i 14.3!! Comunque pare di aver risolto il problema in altro modo.. ti spiego, ho abbassato la frequenza di memoria a 1250 Mhz!! L'idea è nata perché quando ordinai questa scheda mi arrivo difettata ( le ventole facevano rumore).. allora ordinai la sostituzione con un altra, ovvero questa che ho ora!! Nel frattempo con la prima, nonostante questo problema, mi sono divertito con un pò di OC. Notai che dopo aver raggiunto determinate frequenze presentava lo stesso problema di quest'ultima. Alla fine impostai le frequenze originali e lasciai perdere, tanto era solo per sfizio e curiosità personale. è da qui che nasce l'idea di abbassare il clock di memoria, è la cosa sembra funzionare. Ho fatto dei benchmark con unigine e li ha passati alla grande!! Ora, è possibile che il processore non regga tale frequenza?? Forse questa è una serie di r9 290 sfortunate e io faccio parte degli sfortunati acquirenti?? Se dico fesserie chiedo scusa in anticipo, io sono un amatoriale del pc a cui piace saperne sempre più ;) Comunque l'idea di abbassare il clock di memoria mi fa rodere un pò, ma dai bench fatti non si notano differenza tra 1250 e 1300, e se il problema si risolvesse cosi (e pare essere risolto), alla fine potrei accontentarmi!! tu cosa ne pensi?
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

Lo fa anche con i driver 13.12!! IO come scheda madre posseggo una gigabyte z87 ud4h con il bios aggiornato alla versione F8, ovvero la penultima, ma nonostante ciò mi ha fatto istallare ugualmente i 14.3!! Comunque pare di aver risolto il problema in altro modo.. ti spiego, ho abbassato la frequenza di memoria a 1250 Mhz!! L'idea è nata perché quando ordinai questa scheda mi arrivo difettata ( le ventole facevano rumore).. allora ordinai la sostituzione con un altra, ovvero questa che ho ora!! Nel frattempo con la prima, nonostante questo problema, mi sono divertito con un pò di OC. Notai che dopo aver raggiunto determinate frequenze presentava lo stesso problema di quest'ultima. Alla fine impostai le frequenze originali e lasciai perdere, tanto era solo per sfizio e curiosità personale. è da qui che nasce l'idea di abbassare il clock di memoria, è la cosa sembra funzionare. Ho fatto dei benchmark con unigine e li ha passati alla grande!! Ora, è possibile che il processore non regga tale frequenza?? Forse questa è una serie di r9 290 sfortunate e io faccio parte degli sfortunati acquirenti?? Se dico fesserie chiedo scusa in anticipo, io sono un amatoriale del pc a cui piace saperne sempre più ;) Comunque l'idea di abbassare il clock di memoria mi fa rodere un pò, ma dai bench fatti non si notano differenza tra 1250 e 1300, e se il problema si risolvesse cosi (e pare essere risolto), alla fine potrei accontentarmi!! tu cosa ne pensi?
Potrebbe avere senso giacchè la Tri-x si tratta comunque della R9 290 reference con un dissipatore figo sopra, e 1250 è la frequenza stock della reference...in questo caso la tua sarebbe talmente sfortunata da non reggere neanche 50mhz sulla memoria...però non mi convince fino in fondo...Sapphire cosa fa prima di venderle? :D alza le clock alla cieca e non controlla nemmeno? 1300 mhz poi non è certo una frequenza devastante...però tutto può essere
 

frik77

Utente Attivo
912
324
CPU
I7 6700K
Scheda Madre
ASUSMAXIMUS HERO VIII
Hard Disk
SAMSUNG M2 EVO 500GB
RAM
16GB CORSAIR DOMINATOR PLATINUM 2400MHZ
Scheda Video
EVGA GTX 1080 SC ACX
Scheda Audio
INTEGRATAZZA
Monitor
ASUS ROG PG348Q
Alimentatore
SUPERFLOWER 850 PLATINUM
Case
CORSAIR 780T WHITE
Sistema Operativo
Win10 64Bit/Ubuntu 13.10
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

Potrebbe avere senso giacchè la Tri-x si tratta comunque della R9 290 reference con un dissipatore figo sopra, e 1250 è la frequenza stock della reference...in questo caso la tua sarebbe talmente sfortunata da non reggere neanche 50mhz sulla memoria...però non mi convince fino in fondo...Sapphire cosa fa prima di venderle? :D alza le clock alla cieca e non controlla nemmeno? 1300 mhz poi non è certo una frequenza devastante...però tutto può essere
se fosse come dici tu quasi non ci sarebbero rma...pensi che controllino tutte le schede?come in tutti i processi produttivi i controlli sono a campione ogni tot.pezzi quindi come dice lupin potrebbe anche essere..tutto puo' essere!
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

se fosse come dici tu quasi non ci sarebbero rma...pensi che controllino tutte le schede?come in tutti i processi produttivi i controlli sono a campione ogni tot.pezzi quindi come dice lupin potrebbe anche essere..tutto puo' essere!
Infatti non mi pare proprio di averlo escluso, rileggi meglio.
E' particolarmente sfortunata come situazione, ma può essere.
 
Ultima modifica:

frik77

Utente Attivo
912
324
CPU
I7 6700K
Scheda Madre
ASUSMAXIMUS HERO VIII
Hard Disk
SAMSUNG M2 EVO 500GB
RAM
16GB CORSAIR DOMINATOR PLATINUM 2400MHZ
Scheda Video
EVGA GTX 1080 SC ACX
Scheda Audio
INTEGRATAZZA
Monitor
ASUS ROG PG348Q
Alimentatore
SUPERFLOWER 850 PLATINUM
Case
CORSAIR 780T WHITE
Sistema Operativo
Win10 64Bit/Ubuntu 13.10
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

Infatti non mi pare proprio di averlo escluso, rileggi meglio.
E' particolarmente sfortunata come situazione, ma può essere.
si mi riferivo solo al fatto che non controllano...ovvio che non controllano senno' non ci sarebbero schede fallate:)credo che anche la lightning che ha il certificato di stabilita' sia farlocco...pero'..tutto puo' essere!
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Re: R9 290 TRI-X SI BLOCCA E MI DA UNO SCHERMO NERO!!!

si mi riferivo solo al fatto che non controllano...ovvio che non controllano senno' non ci sarebbero schede fallate:)credo che anche la lightning che ha il certificato di stabilita' sia farlocco...pero'..tutto puo' essere!
Boh, bisognerebbe vedere quante Lightning tornano in rma :asd:
Però in effetti ci sta, non possono controllarle tutte.
 

iDream

Bannato a Vita
1,097
137
Non è garantito l'oc sulle gpu.
Se anche aumentando di 1mhz ti da problemi, ti attacchi :D
Se la scheda funziona a stock non puoi far valere nulla.

Lo schermo nero sembra un problema comune di queste schede.
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Non è garantito l'oc sulle gpu.
Se anche aumentando di 1mhz ti da problemi, ti attacchi :D
Se la scheda funziona a stock non puoi far valere nulla.

Lo schermo nero sembra un problema comune di queste schede.
Il fatto è che lo "stock" della tri-x è 1300 e lui per farla andare ha dovuto abbassarlo. Quindi no, non funziona a stock xD
 

ARSENIO LUPIN 3

Utente Attivo
170
49
CPU
i7 4770k cooled EK Supremacy (working)
Scheda Madre
Gigabyte z87 ud4h // msi mpower z97 max ac
Hard Disk
SSD Kingston HyperX K3 120 gb
RAM
Gskill Ares 8gb cl9 1600 Mhz
Scheda Video
Sapphire R9 290 tri-x
Scheda Audio
integrata
Alimentatore
XFX XTR 650 watt
Case
NZXT Phantom
Sistema Operativo
Windows 7 ultimate 64 bit
Non è garantito l'oc sulle gpu.
Se anche aumentando di 1mhz ti da problemi, ti attacchi :D
Se la scheda funziona a stock non puoi far valere nulla.

Lo schermo nero sembra un problema comune di queste schede.
Il fatto è che lo "stock" della tri-x è 1300 e lui per farla andare ha dovuto abbassarlo. Quindi no, non funziona a stock xD
Esatto, la tri-x a un clock di memoria stock a 1300 MHz.. ma la mia non li regge per niente.. Ho trovato la stabilità piena a 1250!! Gia se imposto 1280 dopo un po non regge più. Allora mi accontento di 1250, anche perché le prestazioni sono identiche a 1300. Su unigine heaven ha fatto un punteggio di 1315 con una media di 52.2 fps, ovviamente tutto settato a ultra a schermo 1920x1080!! é un vero peccato che ci sia questa "falla" ,chiamiamola cosi, su queste schede anche perché hanno davvero delle buone prestazioni, ma soprattutto un dissipatore eccezionale (con le ventole impostate al 40 % su unigine ha toccato massimo 62°, e sono molto silenziose a differenza della molta concorrenza)!!! Molta gente che ha avuto il mio stesso problema ha subito riconsegnato la scheda indietro ed si è fatta una bruttissima idea di AMD... in effetti anch' io sono rimasto un po con la bocca amara perché visto che l'ho pagata 400 euro mi aspetto che tutto funzioni alla perfezione!! Sperò che in futuro AMD stia più attenta, perché queste schede hanno grandi potenzialità!!
 

iDream

Bannato a Vita
1,097
137
Esatto, la tri-x a un clock di memoria stock a 1300 MHz.. ma la mia non li regge per niente.. Ho trovato la stabilità piena a 1250!! Gia se imposto 1280 dopo un po non regge più. Allora mi accontento di 1250, anche perché le prestazioni sono identiche a 1300. Su unigine heaven ha fatto un punteggio di 1315 con una media di 52.2 fps, ovviamente tutto settato a ultra a schermo 1920x1080!! é un vero peccato che ci sia questa "falla" ,chiamiamola cosi, su queste schede anche perché hanno davvero delle buone prestazioni, ma soprattutto un dissipatore eccezionale (con le ventole impostate al 40 % su unigine ha toccato massimo 62°, e sono molto silenziose a differenza della molta concorrenza)!!! Molta gente che ha avuto il mio stesso problema ha subito riconsegnato la scheda indietro ed si è fatta una bruttissima idea di AMD... in effetti anch' io sono rimasto un po con la bocca amara perché visto che l'ho pagata 400 euro mi aspetto che tutto funzioni alla perfezione!! Sperò che in futuro AMD stia più attenta, perché queste schede hanno grandi potenzialità!!
Io, la rimanderei indietro.
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
Esatto, la tri-x a un clock di memoria stock a 1300 MHz.. ma la mia non li regge per niente.. Ho trovato la stabilità piena a 1250!! Gia se imposto 1280 dopo un po non regge più. Allora mi accontento di 1250, anche perché le prestazioni sono identiche a 1300. Su unigine heaven ha fatto un punteggio di 1315 con una media di 52.2 fps, ovviamente tutto settato a ultra a schermo 1920x1080!! é un vero peccato che ci sia questa "falla" ,chiamiamola cosi, su queste schede anche perché hanno davvero delle buone prestazioni, ma soprattutto un dissipatore eccezionale (con le ventole impostate al 40 % su unigine ha toccato massimo 62°, e sono molto silenziose a differenza della molta concorrenza)!!! Molta gente che ha avuto il mio stesso problema ha subito riconsegnato la scheda indietro ed si è fatta una bruttissima idea di AMD... in effetti anch' io sono rimasto un po con la bocca amara perché visto che l'ho pagata 400 euro mi aspetto che tutto funzioni alla perfezione!! Sperò che in futuro AMD stia più attenta, perché queste schede hanno grandi potenzialità!!
Beh sai succede...AMD in realtà la imposta a 1250 sulle reference, quindi a loro non puoi dirgli nulla perchè tecnicamente rispetta le loro clock...Sapphire prende e le alza semplicemente, e la tua è uno di quei rari casi in cui non si riescono a reggere neanche 50mhz. Forse è per questo che la stessa Sapphire successivamente ha fatto la stessa versione ma a 957/1250, conscia del fatto che ste schede purtroppo salgono pochissimo e lasciarle praticamente a stock porta molti meno problemi.
Comunque la tua non rispetta quello che dichiarano loro quindi in teoria se vuoi fartela cambiare no problem, devi solo aver pazienza, altrimenti la usi così e buonanotte. Hai un ibrido tra le due versioni :D 1000/1250 Sapphire Tri-X Arsenio Lupin Rev.
 
Ultima modifica:

ARSENIO LUPIN 3

Utente Attivo
170
49
CPU
i7 4770k cooled EK Supremacy (working)
Scheda Madre
Gigabyte z87 ud4h // msi mpower z97 max ac
Hard Disk
SSD Kingston HyperX K3 120 gb
RAM
Gskill Ares 8gb cl9 1600 Mhz
Scheda Video
Sapphire R9 290 tri-x
Scheda Audio
integrata
Alimentatore
XFX XTR 650 watt
Case
NZXT Phantom
Sistema Operativo
Windows 7 ultimate 64 bit
Beh sai succede...AMD in realtà la imposta a 1250 sulle reference, quindi a loro non puoi dirgli nulla perchè tecnicamente rispetta le loro clock...Sapphire prende e le alza semplicemente, e la tua è uno di quei rari casi in cui non si riescono a reggere neanche 50mhz. Forse è per questo che la stessa Sapphire successivamente ha fatto la stessa versione ma a 957/1250, conscia del fatto che ste schede purtroppo salgono pochissimo e lasciarle praticamente a stock porta molti meno problemi.
Comunque la tua non rispetta quello che dichiarano loro quindi in teoria se vuoi fartela cambiare no problem, devi solo aver pazienza, altrimenti la usi così e buonanotte. Hai un ibrido tra le due versioni :D 1000/1250 Sapphire Tri-X Arsenio Lupin Rev.
ahahah hai ragione!! La terrò cosi per ora, visto che è la seconda che cambio e di pazienza non ne ho più!! Nel frattempo rimango in attesa della serie gtx 8XX :figo: sicuramente quando usciranno mi prenderà la scimmia e le cambierò con una di loro XD
 

Crossplane

Utente Èlite
3,818
988
CPU
Intel Core i7-8700k @4.5ghz
Dissipatore
XSPC (Raystorm WB, 2x AX280, Photon D5 Vario)
Scheda Madre
Gigabyte Aorus Z370 Gaming 5
Hard Disk
Adata M.2 256GB, Samsung SSD 750 Evo 500GB, Western Digital Caviar Blue 1TB (x3)
RAM
32GB Adata XPG DDR4 @3000mhz
Scheda Video
EVGA RTX 2080ti XC Ultra
Monitor
BenQ EL2870U 4k x2 / BenQ EX3203R
Alimentatore
EVGA 1000GQ
Case
Lian Li Alpha 550
Periferiche
Tt-esports Meka G1 / Mastermouse Pro
Sistema Operativo
Windows 10 64bit
ahahah hai ragione!! La terrò cosi per ora, visto che è la seconda che cambio e di pazienza non ne ho più!! Nel frattempo rimango in attesa della serie gtx 8XX :figo: sicuramente quando usciranno mi prenderà la scimmia e le cambierò con una di loro XD
Mah...un pò precoce come cambio vista la longevità attuale di una 290 e quello che hai speso...ma contento te :D
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento