PROBLEMA R9 280x Sapphire Fps

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
Ragazzi come faccio a capire se ho problemi alla scheda video? in pratica apparentemente sembra tutto normale ma nei giochi gli fps si sono abbassati da un giorno all'altro in modo atroce, basta vedere che in un gioco di poche pretese come league of legends è passato da una fascia di 200-250 fps a 35-80. come devo fare per capire il problema?
 
M

Mattew87

Ospite
Ragazzi come faccio a capire se ho problemi alla scheda video? in pratica apparentemente sembra tutto normale ma nei giochi gli fps si sono abbassati da un giorno all'altro in modo atroce, basta vedere che in un gioco di poche pretese come league of legends è passato da una fascia di 200-250 fps a 35-80. come devo fare per capire il problema?
esegui una disinstallazione dei driver con DDU in modalità provvisoria. http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html
al termine il pc si riavvierà in modalità normale.
scarica l'ultima release dei driver della scheda video dal sito del produttore e installali.
fai dei test con 3dmark FIRESTRIKE, lo trovi quì https://www.techpowerup.com/download/futuremark-3dmark-timespy/ e ci posti uno screenshot del punteggio finale. ;)
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
intera config?
 

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
intanto inizio seguendo il primo consiglio, disistallo e reinstallo i driver. ho fatto dei test e si conferma il problema, sono passato da uno score di 1700 circa a 900.
configurazione:
Cpu: fx8320e
Mobo: asus 970 pro gaming aura
Ram:ddr3 16 gb vengeance
Alimentatore: berlin 630 w
 
M

Mattew87

Ospite
intanto inizio seguendo il primo consiglio, disistallo e reinstallo i driver. ho fatto dei test e si conferma il problema, sono passato da uno score di 1700 circa a 900.
configurazione:
Cpu: fx8320e
Mobo: asus 970 pro gaming aura
Ram:ddr3 16 gb vengeance
Alimentatore: berlin 630 w
il test lo hai già fatto dopo aver proceduto alla disinstallazione dei driver con DDU?
o ancora dei fare la pulizia con DDU?
 

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
Nono lho fatto prima proprio per aver certezza del problema, mi ricordavo di averli fatto un mese fa e volevo confrontarlo. Ora sto provvedendo a disinstallare indriver
 
  • Mi piace
Reactions: Mattew87
M

Mattew87

Ospite
Nono lho fatto prima proprio per aver certezza del problema, mi ricordavo di averli fatto un mese fa e volevo confrontarlo. Ora sto provvedendo a disinstallare indriver
ok facci sapere.
mi raccomando alla modalità provvisoria.
 
Ultima modifica da un moderatore:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
ho reinstallato i driver ma niente il problema persiste! ho fatto il benchmark e arrivo a malapena a 1000 di score in confronto ai 1700 di quando andava bene.... le temperature sono ottime. cpu 40 gradi la scheda video non sale mai sopra i 60 manco quando gioco a cod
 
M

Mattew87

Ospite
ho reinstallato i driver ma niente il problema persiste! ho fatto il benchmark e arrivo a malapena a 1000 di score in confronto ai 1700 di quando andava bene.... le temperature sono ottime. cpu 40 gradi la scheda video non sale mai sopra i 60 manco quando gioco a cod
quando fai il test con FIRESTRIKE tieni MSI AFTERBURNER in background e, alla fine del test, postaci uno screenshot dei grafici di MSI, tipo così:

 

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
Ok prima ho usato heaven per fare i test e confrontarli. Ora lo sto facendo con 3dmark e msi ke tnt lo uso sempre e ti faccio avere i risultati
 

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
quando fai il test con FIRESTRIKE tieni MSI AFTERBURNER in background e, alla fine del test, postaci uno screenshot dei grafici di MSI, tipo così:

risultati2.jpg
risultato.jpg

questi sono i risultati, nel 3dmark però mi rileva una scheda video diversa dalla mia e dice anche driver non approvati...
 
M

Mattew87

Ospite
Visualizza allegato 231450 Visualizza allegato 231451
questi sono i risultati, nel 3dmark però mi rileva una scheda video diversa dalla mia e dice anche driver non approvati...
dei driver non approvati è normale, 3dmark lo fa spesso....
più che altro che non la riconsce mi sembra strano.
cioè ti riconosce che hai un'altra scheda montata al posto della R9....
ma se apri GPUZ ti riconosce la R9 o pure lì c'è casino?
comunque, fai un FIRESTRIKE non quel benchmark che hai eseguito ora....
i grafici sono comunque pessimi.......... :boh:
 

D4rk0ct

Nuovo Utente
102
6
CPU
Fx-8320e
Dissipatore
Hyper tx3 evo
Scheda Madre
Asus 970 Pro Gaming Aura
Hard Disk
Ssd Crucial 525 Gb
RAM
Vengeance 16 gb 1866 Mhz
Scheda Video
Sapphire r9 280
Alimentatore
Thermaltake Berlin 630 w
Case
Nzxt 450
Sistema Operativo
Windows 10
dei driver non approvati è normale, 3dmark lo fa spesso....
più che altro che non la riconsce mi sembra strano.
cioè ti riconosce che hai un'altra scheda montata al posto della R9....
ma se apri GPUZ ti riconosce la tua scheda montata?
comunque, fai un FIRESTRIKE non quel benchmark che hai eseguito ora....
i grafici sono comunque pessimi.......... :boh:
ok ora provo a farlo(ammazza quasi 4 giga di programma ), ma in che senso sono pessimi i grafici? i risultati? o le poche informazioni
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
provato a cambiare slot?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento