r9 280 problem

cafynoth

Utente Attivo
89
0
CPU
i7 860 2.8 ghz
Scheda Madre
asus p7h55-m pro
HDD
500 gb
RAM
8 gb ddr3
GPU
ati radeon hd 6790
PSU
600 w
OS
windows 7 64 bit
ciao, ho installato nel mio pc una r9 280 xfx.
il problema è che ora quando accendo il pc mi da no signal, ho visto che le ventole della scheda girano, ma il monitor non mi da segnale uguale.
Penso sia un problema di PSU, dato che ho un 600 W CX cooler master e non so se basti , anche se con la mia vecchia 270 Dual x sapphire funzionava benissimo tutto il sistema.
Sapreste aiutarmi?
 

Domix Yanua

Utente Attivo
331
58
CPU
Intel Core i9-9900KF - OC All Core @5.0GHz - Vc: 1.345V
Dissipatore
Arctic Liquid Freezer II 280 (Push 2x Arctic P14 / Pull 2x Arctic P14) + Arctic Silver 5
Scheda Madre
MSI MEG Z390 ACE Wi-Fi Socket 1151
HDD
Samsung 960 EVO 500GB NVMe + WD 1TB WD10EZEX 7200rpm + HGST 1TB 7200rpm + Samsung pm951 128GB
RAM
G.Skill RipJaws 5 DDR4 3600MHz CL14-14-14-34 (2x8GB) 16GB (F4-3600C14D-16GVKA)
GPU
Dell RTX 2080 Ti 11GB GDDR6 - OC Core: +130MHz / Mem: +600MHz + Arctic Accelero Xtreme IV
Audio
Dragonfly black + Edifier R1700BT / ifi hip dac 2 + HiFiMAN Sundara, Ath m50x, Sony WH-1000XM3 LDAC
Monitor
Gigabyte G32QC G-Sync 1440p 32" VA 165Hz + Samsung 4K 55'' NU8000 + Alcatel A3 XL 6" RSM Dashboard
PSU
Sharkoon SilentStorm Cool Zero 750w 80 Plus Gold
Case
Sharkoon TG5 - Front Mesh DIY - ARGB Led Strip - 6x Arctic P14 + 1x Arctic P12
Periferiche
Razer BlackWidow Chroma V2 + Razer Basilisk V3 + Tappetino RGB 80x30cm + Xbox One BT Controller
Net
FastWeb 200 Mbps FTTC
OS
Windows 10 Pro
intendi i corsair cx600 watt ?
 

cafynoth

Utente Attivo
89
0
CPU
i7 860 2.8 ghz
Scheda Madre
asus p7h55-m pro
HDD
500 gb
RAM
8 gb ddr3
GPU
ati radeon hd 6790
PSU
600 w
OS
windows 7 64 bit

Entra

oppure Accedi utilizzando

Discussioni Simili