PROBLEMA R9 270X Hawk non riconosciuta dai driver

Andreapoi13

Utente Attivo
480
25
Hardware Utente
CPU
Intel I7-8700k
Dissipatore
NH-D14S
Scheda Madre
AsRock Z370 Gaming K6
Hard Disk
Seagate Barracuda 2TB + Optane 16GB
RAM
G.Skill Trident Z 2x8GB 3200MHz CL16
Scheda Video
MSI GTX 1050Ti Gaming 4GB
Monitor
BenQ 24" GL2450HM
Alimentatore
Seasonic Focus Gold 750W
Case
Phantex Enthoo M
Sistema Operativo
Windows 10 Pro
Buongiorno, oggi la mia MSI R9 270X Hawk ha deciso di non funzionare più.
Al primo avvio della giornata, dopo l'animazione di avvio di win7, lo schermo è rimasto nero senza cursore.
Subito ho provato a cambiare cavo e monitor ottenendo lo stesso risultato, allora ho smontato la GPU e provato quella integrata che funziona al 100%.
Dopo aver cambiato porta PCIE e usato il BIOS secondario della GPU dedicate (con la quale si avvia) ho scoperto che i driver di AMD erano scomparsi, provando a reinstallarli si ottiene un crash al termine dell'installazione, al riavvio schermo nero.
Ho provato con DDU cleaner e reinstallarli dalla modalità provvisoria (che sto usando ora per scrivere) ma all'avvio in modalità normale nulla è cambiato.
Riepilogo:
-avvio con successo solo con driver disinstallati o modalità provvisoria;
-GPU integrata funzionante.
-Windows a volte fa quel che gli pare.

Grazie per l'interesse.

 
Ultima modifica:

Andreapoi13

Utente Attivo
480
25
Hardware Utente
CPU
Intel I7-8700k
Dissipatore
NH-D14S
Scheda Madre
AsRock Z370 Gaming K6
Hard Disk
Seagate Barracuda 2TB + Optane 16GB
RAM
G.Skill Trident Z 2x8GB 3200MHz CL16
Scheda Video
MSI GTX 1050Ti Gaming 4GB
Monitor
BenQ 24" GL2450HM
Alimentatore
Seasonic Focus Gold 750W
Case
Phantex Enthoo M
Sistema Operativo
Windows 10 Pro
Update:
Ho contattato un amico che ha una R9 270X della Asus, l'ho montata e installato i driver catalyst di AMD, riavviato e spento il pc dopo aver constatato il regolare funzionamento. Quando ho rimontato la mia, i driver erano scomparsi dal pc e ad ogni tentativo di installarli, al riavvio, mi ritrovavo con schermo nero senza cursore.
Entrato in modalità provvisoria ho visto che il driver era installato ma non segnalava questo errore
Cattura.JPG
.
Ora riesco ad accede a Windows dalla modalità normale con il BIOS primario ma non riesco ad accedevi al riavvio seguente l'installazione del driver.
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
sta morendo la vga ;)
provala sul suo pc ma sicuramente farà lo stesso
 

Andreapoi13

Utente Attivo
480
25
Hardware Utente
CPU
Intel I7-8700k
Dissipatore
NH-D14S
Scheda Madre
AsRock Z370 Gaming K6
Hard Disk
Seagate Barracuda 2TB + Optane 16GB
RAM
G.Skill Trident Z 2x8GB 3200MHz CL16
Scheda Video
MSI GTX 1050Ti Gaming 4GB
Monitor
BenQ 24" GL2450HM
Alimentatore
Seasonic Focus Gold 750W
Case
Phantex Enthoo M
Sistema Operativo
Windows 10 Pro
Grazie per l'interesse, ho provato a fare il flash del BIOS ma non è cambiato nulla.
 

Andreapoi13

Utente Attivo
480
25
Hardware Utente
CPU
Intel I7-8700k
Dissipatore
NH-D14S
Scheda Madre
AsRock Z370 Gaming K6
Hard Disk
Seagate Barracuda 2TB + Optane 16GB
RAM
G.Skill Trident Z 2x8GB 3200MHz CL16
Scheda Video
MSI GTX 1050Ti Gaming 4GB
Monitor
BenQ 24" GL2450HM
Alimentatore
Seasonic Focus Gold 750W
Case
Phantex Enthoo M
Sistema Operativo
Windows 10 Pro
Provata sul pc del mio amico, stesso risultato.
 

Entra

oppure Accedi utilizzando