PROBLEMA R.A.T. 7

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
Sono un lowsenser e quindi mi ritrovo spesso a dover alzare il mouse dal tappetino (razer exactMat con 6 anni di kilometri sul groppone) ma ho notato che ogni volta che alzo il mouse e poi lo rimetto sul tappetino per circa un secondo il cursore va a scatti e questo è molto fastidioso in FPS quali Battlefield 3. Ho già provato ad aggiornare il driver sul sito ufficiale e mi chiedevo se fosse un bug del mouse e che quindi me lo devo tenere così o se c'è la possibilità di fissarlo.
Thank you in advance :)
 
Ultima modifica:

Thai

Lord of the Apes
Utente Èlite
13,852
4,590
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
che vada a scatti non è normale, l'unico bug è quello dell'asse z ma tutto li...il resto non dovrebbe esserci...hai un altro tappetino anche economico con cui fare una prova?
 

DioBrando_tw

Utente Èlite
2,374
209
CPU
Intel Core i7 6700K
Dissipatore
Noctua NH-D15
Scheda Madre
Asrock Z170 Extreme 4
HDD
Crucial MX300 750gb/WD Caviar Black 500Gb/Seagate Barracuda Green 2TB
RAM
Corsair Vengeance K2 DDR4 (2x8gb)
GPU
GTX 1080 G1 Gaming
Monitor
Benq Zowie XL2540 @240Hz
PSU
Coolermaster V550S - 550W
Case
Cooler Master Master Box 5
OS
Windows 10 PRO
che vada a scatti non è normale, l'unico bug è quello dell'asse z ma tutto li...il resto non dovrebbe esserci...hai un altro tappetino anche economico con cui fare una prova?

lo sto provando sul roccat taito e non sembra avere questo problema. Inoltre ho scaricato il software aggiornato ma cos'è la "sensibilità" che si imposta selezionando il sensore sotto il mouse? la cambio ma non sembra cambiare niente
 

Thai

Lord of the Apes
Utente Èlite
13,852
4,590
CPU
Intel I7 4820K / AMD Phenom II X6 1090T
Dissipatore
CM Hyper 412S / SpinQ VT
Scheda Madre
Asus Sabertooth x79 / Asus Crosshair IV Formula
HDD
Raid 0 2x Crucial m500 240gb / 1Tb WD Caviar Black
RAM
Avexir Mpower Red 4x4Gb 1600mhz cl9 / Geil Enhance Corsa 2x4GB 1600mhz cl9
GPU
XFX R9 290 Black OC edition / Palit Gt 730
Audio
ASUS Xonar Essence STX + AKG K 240 MKII + ONKYO HTX-22HDX
Monitor
SAMSUNG SyncMaster T27A950 / SyncMaster 943nw
PSU
Superflower Leadex Platinum 1000W / LC Power Arkangel 850W
Case
Dimastech Hard / NZXT Phantom
Periferiche
Tesoro Durandal esport + R.A.T. 9 (RIP 6/9/16) / Logitech G502
OS
Windows 10 64bit / Windows 7 64bit
lo sto provando sul roccat taito e non sembra avere questo problema. Inoltre ho scaricato il software aggiornato ma cos'è la "sensibilità" che si imposta selezionando il sensore sotto il mouse? la cambio ma non sembra cambiare niente

non ne ho la più pallida idea...io ho paura di metterci le mani :P no scherzo..non so però a me va bene così per ora.

probabilmente è il tappetino rovinato allora
 

Doggeii

Nuovo Utente
2
0
Per chiunque abbia problemi, io ho risolto così:
Su molti forum ho trovato scritto code del tipo, togli la polvere dal pc, per diminuire le temperature; tieni sotto controllo lo sforzo del CPU; Cambia USB; Risolvere con questa guida; spolverare il sensore; muovere il sensore; cambiare superfice; muovere il filo. Provate tutte.
L'unia genialata che mi è venuta in mente è stata quella di disinstallare i driver della Cyborg (con DriverEasy), e magicamente è andato tutto perfetto!
Anche io ho un RAT 7 e un Taito ;)
 

Doggeii

Nuovo Utente
2
0
Per chiunque abbia problemi, io ho risolto così:
Su molti forum ho trovato scritto code del tipo, togli la polvere dal pc, per diminuire le temperature; tieni sotto controllo lo sforzo del CPU; Cambia USB; Risolvere con questa guida; spolverare il sensore; muovere il sensore; cambiare superfice; muovere il filo. Provate tutte.
L'unia genialata che mi è venuta in mente è stata quella di disinstallare i driver della Cyborg (con DriverEasy), e magicamente è andato tutto perfetto!
Anche io ho un RAT 7 e un Taito ;)

edit: è andato bene per un giorno intero. Poi nulla. Ho trovato un altra cosa però, sembra che il contatto con le parti metalliche o removibili del mouse tipo il supporto mignolo e pollice intacchino col sensore. certa gente ha anche staccato il teflon intorno al sensore. ora lo sto provando senza Taito.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 264 61.7%
  • XBOX Series X/S

    Voti: 164 38.3%

Discussioni Simili