quit automatico...

blasterr

Utente Attivo
704
1
CPU
Core 2 E8400
Scheda Madre
DFI LanParty DK P35-T2RS
HDD
2 x 500 Gbyte
RAM
2 gb ocz 8800
GPU
Nvidia 8800 gt
Audio
bose 5.1
Monitor
acer ali1916w
PSU
580 power station thermaltake
Case
Thermaltake armor
OS
windows xp sp3
ragazzi spero di poter attingere ancora una volta alla vostra immane sapienza e proverbiale pazienza per risolvere un problema che da un paio di giorni mi sta' massacrando le pa..e

appena lancio un game dopo circa 30 min che ci gioco torna in winzozz da solo ...

la configurazione hw e' questa:

athlon barton 2500+
asus a7v8x-x
2 moduli 256 mb pc 400
scheda video ati raddy 9600 pro
hd ata133 120 gb western digital
scheda audio sb live 1024

onestamente io ho paura che sia un problema hw e per levarmi ogni dubbio stavo gia' pensando a una bella formattazione pero' prima di operare vorrei un vostro parere

se fosse hw voi su cosa vi orientereste per prima cosa ram e scheda video vero ?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
blasterr ha detto:
ragazzi spero di poter attingere ancora una volta alla vostra immane sapienza e proverbiale pazienza per risolvere un problema che da un paio di giorni mi sta' massacrando le pa..e

appena lancio un game dopo circa 30 min che ci gioco torna in winzozz da solo ...

la configurazione hw e' questa:

athlon barton 2500+
asus a7v8x-x
2 moduli 256 mb pc 400
scheda video ati raddy 9600 pro
hd ata133 120 gb western digital
scheda audio sb live 1024

onestamente io ho paura che sia un problema hw e per levarmi ogni dubbio stavo gia' pensando a una bella formattazione pero' prima di operare vorrei un vostro parere

se fosse hw voi su cosa vi orientereste per prima cosa ram e scheda video vero ?

Se è un problema HW la formattazione non risolve ..... :cool:
Prova a far gireìare il Memtest86+ per verificare che non ci siano problemi di memoria ....... tipica causa di quel difetto .... :D :D
 

blasterr

Utente Attivo
704
1
CPU
Core 2 E8400
Scheda Madre
DFI LanParty DK P35-T2RS
HDD
2 x 500 Gbyte
RAM
2 gb ocz 8800
GPU
Nvidia 8800 gt
Audio
bose 5.1
Monitor
acer ali1916w
PSU
580 power station thermaltake
Case
Thermaltake armor
OS
windows xp sp3
Fragolino ha detto:
Se è un problema HW la formattazione non risolve ..... :cool:
Prova a far gireìare il Memtest86+ per verificare che non ci siano problemi di memoria ....... tipica causa di quel difetto .... :D :D

si pero' vado per esclusione: formatto ... il problema rimane ? ok hw :P

ieri notte in preda al panico ho fatto un'aggiornamento bios e ora sembra andare tutto bene speriamo che duri ....

p.s. ma memtest86 e' avviabile solo da floppy con bot ? gira sotto dos nativo in poche parole ?


p.p.s. ho trovato un memtest che gira sotto winzozz che tu sappia e' affidabile o l'unico degno di nota e' il memtest86 ?


grazie mille
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
blasterr ha detto:
si pero' vado per esclusione: formatto ... il problema rimane ? ok hw :P

ieri notte in preda al panico ho fatto un'aggiornamento bios e ora sembra andare tutto bene speriamo che duri ....

p.s. ma memtest86 e' avviabile solo da floppy con bot ? gira sotto dos nativo in poche parole ?


p.p.s. ho trovato un memtest che gira sotto winzozz che tu sappia e' affidabile o l'unico degno di nota e' il memtest86 ?


grazie mille

L' aggiornamento del Bios potrebbe aver risolto il problema con le memorie ...
Memtest86+ o Goldmemory sono gli unici affidabili ..... :D :D :D solo avviabili da floppino .... :eek: :eek:
da winzozz non è possibile fare un vero test affidabile della ram .... :muro:
 

blasterr

Utente Attivo
704
1
CPU
Core 2 E8400
Scheda Madre
DFI LanParty DK P35-T2RS
HDD
2 x 500 Gbyte
RAM
2 gb ocz 8800
GPU
Nvidia 8800 gt
Audio
bose 5.1
Monitor
acer ali1916w
PSU
580 power station thermaltake
Case
Thermaltake armor
OS
windows xp sp3
Fragolino ha detto:
L' aggiornamento del Bios potrebbe aver risolto il problema con le memorie ...
Memtest86+ o Goldmemory sono gli unici affidabili ..... :D :D :D solo avviabili da floppino .... :eek: :eek:
da winzozz non è possibile fare un vero test affidabile della ram .... :muro:


nn so perche' ma lo immaginavo :)

tnx per le risposte cmq pernso proprio di aver risolto ora mi funge anche il modulo di ram che ho passato sull'altro pc che avevo definito incompatibile con la mobo

ahhhhh misteri dell'informaticaaaaaaaaa
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
blasterr ha detto:
nn so perche' ma lo immaginavo :)

tnx per le risposte cmq pernso proprio di aver risolto ora mi funge anche il modulo di ram che ho passato sull'altro pc che avevo definito incompatibile con la mobo

ahhhhh misteri dell'informaticaaaaaaaaa

Non misteri dell' informatica ....... ma adeguamento del BIOS per accettare
memorie "difficili" ...... :D :D :D :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%