Questione di MHz

paesello

Nuovo Utente
9
0
ciao,
ho iniziato questa discussione perchè guardando i risultati di cpuz mi è venuto un dubbio sul corretto funzionamento delle memorie DDR che ho installato nel mio sistema.

Sono DDR 2x1Gb in dual channel, a quanto dice il programma dovrebbero arrivare a 200MHz, ma non capisco perchè adesso lavorano a 160MHz.

Come potete vedere dalle immagini, se non mi sto sbagliando, c'è qualcosa che non va', tipo qualche settaggio da bios ecc.
se potete darmi qualche chiarimento visto che questo è il massimo che ho saputo fare e non saprei come andare avanti.


Se preferite le immagini + dettagliate andate a questi link:

http://digilander.libero.it/mart79/uno.jpg
http://digilander.libero.it/mart79/due.jpg
 

DANY 76

Utente Èlite
21,367
94
CPU
I5 3570k @ 4500mhz
Dissipatore
Artic Freezer i32 C.O.
Scheda Madre
Asrock z77 Extreme 4
Hard Disk
SSD Samsung 750 EVO 250 GB + Seagate Barracuda 500GB X 2 + WD 1TB.
RAM
Kingstone HYPER-X SAVAGE 2400MHZ 8GB X2.
Scheda Video
Asus GTX 970 STRIX
Scheda Audio
Integrata
Monitor
Samsung LED "22"
Alimentatore
Enermax Infiniti 720 Watt
Case
Aerocool Aero 500 Black
Periferiche
casse Logithech Z506 5.1
Sistema Operativo
WIN 10 64 BIT
paesello ha detto:
ciao,
ho iniziato questa discussione perchè guardando i risultati di cpuz mi è venuto un dubbio sul corretto funzionamento delle memorie DDR che ho installato nel mio sistema.

Sono DDR 2x1Gb in dual channel, a quanto dice il programma dovrebbero arrivare a 200MHz, ma non capisco perchè adesso lavorano a 160MHz.

Come potete vedere dalle immagini, se non mi sto sbagliando, c'è qualcosa che non va', tipo qualche settaggio da bios ecc.
se potete darmi qualche chiarimento visto che questo è il massimo che ho saputo fare e non saprei come andare avanti.
vai nel bios e setta manualmente le latenze a 3-4-4-8,bus a 200mhz e voltaggio a 2.6v.
 

paesello

Nuovo Utente
9
0
Impostando questi valori da bios dovrei arrivare a sfruttare al massimo le RAM?
Sono tentato di fare un po' di overclocking al mio processore, un athlon 64 3800 single core, giusto per tirare fine anno in attesa che escano i nuovi processori AMD o che si abbassino ulteriormente i prezzi dei Core2 (data prevista fine luglio).
Puoi consigliarmi come procedere con una spiegazione non troppo complicata, sai non sono molto pratico....:boh: :boh:

Ciao
 

paesello

Nuovo Utente
9
0
Sono entrato da bios e ho portato la frequenza delle memorie finalmente a 200mhZ, come da immagine in allegato.

Ho problemi a impostare i valori delle latenze e del voltaggio perchè non so quali sono quelli da modificare, vi sarei grato se qualcuno mi dicesse cosa fare per impostare i giusti valori 3-4-4-8 voltaggio 2,6V come mi ha consigliato DANY76.

Da qui ho scoperto che posso modificare anche il moltiplicatore e voltaggio, per dare un po di spinta al mio processore.
Se basta fare solo queste piccole modifiche, quali sarebbero i valori ottimali e in che modo devo procedere, devo aumentare prima uno fino arrivare al massimo e poi passare all' altro o devono andare di pari passo poco alla volta?

Scusate la domanda da imbranato, sinceramete in queste cose ho pochissima esperienza, comunque mi piacerebbe provare a vedere cosa riesco a fare!!
Un mano mi sarebbe di grande aiuto!!
Ciao
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento