Questa volta ho io un problema. Nessun Segnale Video

  • Autore discussione Adrythebest
  • Data d'inizio
A

Adrythebest

Ospite
Da utente frequentatore di schede video passo a nabbonzo :asd:
Comunque per arrivare al punto ho un bel problema. Un computer che assemblai mesi fa composto da
-AMD Athlon II X3 450
-Asrock 880GM-LE
-2GB di RAM 1333mhz CL9 Exceleram
-Scheda video integrata
-Samsung Spinpoint F4
-Cooler Master 331 Midi Black
-Corsair CX430 430w
Ecco, questo ora non si accende. La ventola gira ma non riesco ad accedere al bios. Provato a cambiare porta, monitor e ho già fatto il reset del bios. Cosa mi consigliate di fare?:(
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
alimentatore o scheda madre,fai le prove del caso rimuovendo ram e cpu e rimontandole
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
A

Adrythebest

Ospite
Alimentatore Va, provato con il mio pc e una 4350 :sisi:. Quindi mobo?.
Però ho notato che ruotando il connettore 4 pin di 180° il pc si accende. Non mi ricordo come era collegato però. C'è qualche problema se per caso io avessi sbagliato a conneterlo?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
hai provato ad attaccarlo 8pin?
 
A

Adrythebest

Ospite
Su quella mobo non c'è 8 pin. Adesso si accende per un istante e si spegne dopo aver rimontato tutto
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Controlla pure i banchi di ram per sicurezza provandone uno alla volta.
 
A

Adrythebest

Ospite
Allora non avevo collegato l'HDD quindi ora si riccende a schermo nero. 10 cicli di memtest sulla mia piattaforma:sisi: nessun errore il banco comunque è solo 1 :sisi:. Credo che andrò di riparazione ma cosa scrivo come difetto?
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Potrebbe essere anche che la video integrata sia andata.
Però sono solo supposizioni, dovresti provarne una integrata.
Però non ho capito ma rimane sempre in schermo nero da quando pressi il tasti di accensione?
 
A

Adrythebest

Ospite
Lo schermo sempre nero. Tutti i test tranne la mobo li ho fatti con il mio pc(cpu, alim, ram ecc...). Quindi vado per l'RAM della mobo :sisi:
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Fai bene a mandarla rma probabilmente la gpu integrata è andata.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%