Questa vi sfido a risolvermela: RX5600 XT non funziona

rus88

Nuovo Utente
12
0
Ciao a tutti,

dopo 10 anni dal mio ultimo PC fisso montato "home made" ho deciso che era venuta l'ora di cambiarlo e, dopo aver fissato un budget, mi sono dato da fare in internet e ho ordinato tutte le componentistiche che mi sono arrivate qualche giorno fa e che ho montato:

Case:Sharkoon TG6 RGB, ATX
CPU:Ryxen 5 3600
Scheda Madre: MSI B450 GAMING PLUS MAX
Dissipatore CPU:Enermax ETS-T50A-FSS T50 AXE Silent Edition
Ram:Crucial Ballistix BL2K8G32C16U4BL RGB, 3200 MHz, DDR4 (8x2)
Alimentatore:Corsair VS650 Alimentatore da 650 W
HDD: M.2 Kingston A2000
Scheda video: SAPPHIRE PULSE RADEON RX 5600 XT 6G GDDR6

Monto tutto e alla prima accensione tutto perfetto (nota per dopo: le ventole della scheda video giravano). Entro nel bios, seleziono la chiavetta per installare windows 10, premo F10 e riavvio. Da questo momento il pc ha dato schermata nera e non mi ha fatto più vedere nulla anche se la scheda video è alimentata e lo dimostra la scritta rossa (che ammetto resta rossa anche se è solo collegata tramite la sola PCI).

Convinto di aver avuto una sfiga clamorosa faccio il reso della scheda video e me ne arriva una seconda uguale. La installo, accendo, le ventole non si muovono e schermata nera. Dopo un misto di delusione e incazzatura prendo la mia vecchia scheda video (GTX 460) la metto sul pc nuovo e va tutto perfetto. Installo windows, driver, etc... Tutto perfetto. Ho provato anche a giocare al volo a qualche gioco e ha funzionato.

Mi è quindi venuto il dubbio che magari ci fosse qualche problema di alimentazione sui PIN 6+2 e ho quindi alimentato la scheda video nuova con l'alimentatore del PC vecchio (Cooler Master 550), nessun segno di vita.

Purtroppo la prova di mettere la scheda video nuova sul pc fisso vecchio non riesco a farla perchè per qualche mm non ci sta e non voglio sforzarla.

A qualcuno è mai capitato qualcosa di simile?

Ho finito le idee :-)

Grazie a tutti
 

sp3ctrum

Super Moderatore
Staff Forum
10,587
3,932
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Intanto ci tengo a sottolineare che il VS650 ti conviene cambiarlo.

Prova a mettere la vga sul secondo slot pci Ex e vedi se cosi parte.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 597 64.1%
  • XBOX Series X/S

    Voti: 335 35.9%

Discussioni Simili