PROBLEMA Quadratini e linee sullo schermo

costanr1

Nuovo Utente
23
4
E iniziato tutto questa mattina...stavo guardando un stream su Twich quando sono apparsi dei quadratini bianchi ed il pc si è riavviato da solo,dopo di che nell avvio sono apparse queste linee bianche che durano fino al caricamento di windows (per capirci dove ti chiede la password) poi arrivano i quadratini che rimangono...Cambiando il cavo DVI con un HDMI torna tutto normale ma quando provo ad accedere ad Nvidia GeForce Experience il pc si blocca per qualche istante e si riavvia in un modo strano,quindi ho provato a disinstallare i driver di Nvidia e ri-installarli per un attimo sembrava che avesse funzionato ma mentre Nvidia stava ottimizzando i giochi si blocca e riavvia....sempre con cavo HDMI (con il DVI i quadratini e linee persistono) A questo punto ho provato a vedere con OCCT ed il suo test 3d se la scheda video stesse funzionando correttamente ma quando si avvia il test boom si riblocca e riavvia in quel modo strano (nel senso che il pc non si spegne del tutto...ma semplicemente schermo nero per qualche secondo e riparte ricaricando windows password ec..) HELP PLEASE
Caratteristiche pc:
Screenshot by Lightshot
Screenshot by Lightshot
Screenshot by Lightshot
Screenshot by Lightshot
Alimentatore standard di serie dell alienware x51
Immagini
Screenshot by Lightshot
Screenshot by Lightshot
Screenshot by Lightshot
 
Ultima modifica:
U

Utente cancellato 106622

Ospite
Senza dire nemmeno le caratteristiche del PC non possiamo aiutarti. Elencale, compresa la marca e il modello dell'alimentatore.
 

saya

Utente Attivo
105
22
CPU
i7 6700k raffreddato da NH-D15
Scheda Madre
asrock z170 extreme 4
HDD
samsung 850 pro 512gb
RAM
2 x 8gb ballistix ddr4 2400
GPU
980 ti strix
Monitor
coming soon
PSU
corsair rm850
Case
bequiet silent base 800
OS
w10 pro
potevi anche scriverle invece di fare centoventi screenshot. Comunque artefatti = 99% scheda video rotta. Se ci aggiungi che ad ogni lavoro che coinvolge la scheda video, il pc si blocca, non dovrebbero restare dubbi.
 
Ultima modifica:
  • Like
Reactions: costanr1
U

Utente cancellato 106622

Ospite
Anche io propendo per la scheda video, tra l'altro quelle montate dai finiti PC da gaming alienware sono abbastanza penose come dissipazione, e alla lunga cuociono.
 
  • Like
Reactions: costanr1

saya

Utente Attivo
105
22
CPU
i7 6700k raffreddato da NH-D15
Scheda Madre
asrock z170 extreme 4
HDD
samsung 850 pro 512gb
RAM
2 x 8gb ballistix ddr4 2400
GPU
980 ti strix
Monitor
coming soon
PSU
corsair rm850
Case
bequiet silent base 800
OS
w10 pro
comunque non dovresti buttarla, se non è più in garanzia ci sono varie follie da provare. Per esempio se è saltata la saldatura di un condensatore mettendo la scheda in forno c'è una seppur minima possibilità che si risaldi e che la scheda si riprenda

 
Ultima modifica da un moderatore:

costanr1

Nuovo Utente
23
4
Sono giunto alla stessa medesima idea...dopo aver spostato la scheda video su un altro alienware x51 r2 il problema rimaneva. Pero ora mi chiedo è normale che si rovini soli in parte? la scheda si è rovinata x quale motivo? dovrei portarlo da un tecnico x controllare se l alimentatore funziona bene? forse la causa è esso? o compro subito una 750 ti ? Ultima domanda!!!! poi xke il problema scompare se collego hdmi...forse xke hdmi lo collego direttamente alla scheda madre e utilizza la scheda video integrale fino a quando il pc non prova per necessita ad accedere alla scheda video rotta?
Ps:Scusate x i screen xD
 
Ultima modifica:
U

Utente cancellato 106622

Ospite
Sono giunto alla stessa medesima idea...dopo aver spostato la scheda video su un altro alienware x51 r2 il problema rimaneva. Pero ora mi chiedo è normale che si rovini soli in parte? la scheda si è rovinata x quale motivo? dovrei portarlo da un tecnico x controllare se l alimentatore funziona bene? forse la causa è esso? o compro subito una 750 ti ? Ultima domanda!!!! poi xke il problema scompare se collego hdmi...forse xke hdmi lo collego direttamente alla scheda madre e utilizza la scheda video integrale fino a quando il pc non prova per necessita ad accedere alla scheda video rotta?
Ps:Scusate x i screen xD

Scusa, ma mi sa che hai un po' di confusione in testa. Se colleghi il monitor ALLA SCHEDA MADRE viene usata la scheda video integrata (integrale è il pane :D). La dedicata non viene nemmeno utilizzata. Evidentemente, se il problema te lo da anche usando l'integrata, la colpa non è della scheda video. A questo punto potrebbe essere la memoria RAM; che controlli con l'utility gratuita memtest86+.

La scheda, sempre sia lei, si è rovinata perchè è vecchia. Non c'è un motivo. Gli Alienware sono assemblati con componenti di qualità medio bassa, simili a quelli utilizzati a tutti gli altri produttori di PC-"pacchetto".
 

saya

Utente Attivo
105
22
CPU
i7 6700k raffreddato da NH-D15
Scheda Madre
asrock z170 extreme 4
HDD
samsung 850 pro 512gb
RAM
2 x 8gb ballistix ddr4 2400
GPU
980 ti strix
Monitor
coming soon
PSU
corsair rm850
Case
bequiet silent base 800
OS
w10 pro
comunque esiste anche un problema che riguarda solo le porte display port, dp corruption appunto, e questo spiegherebbe perchè in hd non hai problemi.

EDIT
come non detto, non avevo capito che la presa hd fosse sulla scheda madre ma credevo fossero entrambe sulla scheda video.

Tuttavia è un chiaro indicatore che qualcosa lì dentro ha smesso di funzionare correttamente, e secondo me prima o poi mostrerà solo lo schermo nero.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 428 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.5%
  • Fatta anche la terza dose

    Voti: 12 2.2%