Puntatore mouse a scatti

Matyu17

Utente Attivo
265
32
CPU
Intel Core i5 3570k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 6
Hard Disk
Samsung SSD 860 EVO 250GB + Seagate Barracuda 1TB
RAM
Corsair Vengeance 2x4GB 1600 Mhz
Scheda Video
Sapphire ATI HD 7950 Vapor-X
Scheda Audio
Asus Xonar DX/XD
Monitor
ASUS VN247H
Alimentatore
Antec HCG 620M (620W)
Case
Corsair Carbide 275R
Sistema Operativo
Windows 10 Pro 64-bit
Ciao ragazzi, da poco ho montato una GTX 1660 SUPER. La mia configurazione è questa:

CPU Intel Core i5 3570k
Dissipatore Cooler Master Hyper 412S
Scheda Madre AsRock Z77 Extreme 6
Hard Disk Samsung SSD 860 EVO 250GB + Seagate Barracuda 1TB
RAM Corsair Vengeance 4x4GB 1600 Mhz
Scheda Video GTX 1660 SUPER
Scheda Audio Asus Xonar DX/XD
Monitor ASUS VN247H
Alimentatore Antec HCG 620M (620W)

Ho un problema: il puntatore del mouse va a scatti alcune volte mentre lo muovo. Da cosa può dipendere? Ho il processore overclockato, ma anche rimuovendo l'overclock il problema persiste. Cercando nel forum ho seguito questa guida di @BWD87 e sembra aver "alleviato" il problema. Come posso risolvere? Grazie in anticipo!
 
Ultima modifica:

Matyu17

Utente Attivo
265
32
CPU
Intel Core i5 3570k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 6
Hard Disk
Samsung SSD 860 EVO 250GB + Seagate Barracuda 1TB
RAM
Corsair Vengeance 2x4GB 1600 Mhz
Scheda Video
Sapphire ATI HD 7950 Vapor-X
Scheda Audio
Asus Xonar DX/XD
Monitor
ASUS VN247H
Alimentatore
Antec HCG 620M (620W)
Case
Corsair Carbide 275R
Sistema Operativo
Windows 10 Pro 64-bit

yardrat

Moderatore
Staff Forum
Utente Èlite
2,410
737
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
(16gb tot) G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
prova a fare restore default al bios
prova per un po' a usarlo così
 

Matyu17

Utente Attivo
265
32
CPU
Intel Core i5 3570k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
AsRock Z77 Extreme 6
Hard Disk
Samsung SSD 860 EVO 250GB + Seagate Barracuda 1TB
RAM
Corsair Vengeance 2x4GB 1600 Mhz
Scheda Video
Sapphire ATI HD 7950 Vapor-X
Scheda Audio
Asus Xonar DX/XD
Monitor
ASUS VN247H
Alimentatore
Antec HCG 620M (620W)
Case
Corsair Carbide 275R
Sistema Operativo
Windows 10 Pro 64-bit

yardrat

Moderatore
Staff Forum
Utente Èlite
2,410
737
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
(16gb tot) G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
qualche giorno e sei sicuro
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento