PROBLEMA Può un monitor difettoso rovinare le schede video???

Stato
Discussione chiusa ad ulteriori risposte.

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
Ciao at all.
In pratica, è da qualche settimana che il sistema mi crashava in Sli (blue screens, crashes dei giochi ecc)...inizialmente pensavo fosse la seconda scheda video, poi sono arrivato alla conclusione che era la Physx della prima vga (quella collegata al monitor). Poco più di una settimana fa' l'ho portata al negozio dove l'ho presa.
Ora, solo con una, andavo benissimo...tranne che da venerdì sera, se lascio il monitor per un po' spento, alla riaccensione mi da questo problema: Monitor issue - YouTube , sempre più accentuato/prolungato (spegnendo e riaccendendo lo schermo oppure cambiando repentinamente immagine -tipo bloccando/sbloccando windows- il "riassestamento accellera)
Sono quasi certo che sia un problema del monitor, dato che spegnendo e riaccendendo lo schermo, anche la scritta ASUS appare "rovinata"
Mentre, tra ieri e oggi, mi è successo 3 volte questa cosa: Vga issue - YouTube
questo sembrerebbe invece un problema della scheda video...dato che le prime 2 volte sono crashati&riavviati i driver video e "bona", mentre 5 minuti fa' l'ho dovuto spegnere forzatamente...
cosa ne pensate???
graaaaazie!
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
che monitor è?
 

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
Asus VW266H
Ora sto caricando un nuovo video appena registrato dove pensavo che non ri risvegliasse più...dura più di un minuto, percui ci metterò un pochino! (136MB)

p.s. Perchè non vedo la textbox per rispondere, su chrome?? nemmeno le emoticons e i BBcodes :S

N.B. L'ultimo problema citato nel primo post, NON accade durante i giochi, ma è sempre accaduto mentre ero su un sito in flash :S Infatti l'immagine che si vede di Battlefield, è un video di Wovn su youtube (magari qualcuno non ci ha fatto caso ;) )

Ecco il video (p.s.: ha rifatto il problema appena citato, quando ho messo il video a fullscreen :S)
http://www.youtube.com/watch?v=t7gSsXlAPQ0 (quanto schiccio i tasti, sto schiacciando o la macro Windows+L oppure Password & Enter, per fare appunto un cambio d'immagine "totale")
 
Ultima modifica:

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
Quest'ultimo problema credo sia un problema di windows proprio, drivers o incasinamento del sistema operativo, presumibilmente virus o simili.

Comunque un video di un minuto a 1080p, con codec H.264, occupa si e no 20 mb :) Per la prossima volta...
 

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
Quest'ultimo problema credo sia un problema di windows proprio, drivers o incasinamento del sistema operativo, presumibilmente virus o simili.

Comunque un video di un minuto a 1080p, con codec H.264, occupa si e no 20 mb :) Per la prossima volta...
faccio prima a metterlo a caricare anzichè, metterlo sul pc, ecccccc...è anche meno "sbatta" xD

incasinamento di windows? wtf?
l'ho ripristinato neanche un mese fa' appunto mentre scovavo il problema che poi si è rilevato essere della scheda video la quale è in assistenza!!
dal ripristino in poi ho intallato solo una versione di driver (stable)!!
non sono certo il tipo che si mette a "smanettare" su windows...di nuovo non ho installato niente, se escludo i vari pannelli di controllo e 2 programmini che ho tenuto installati da mesi prima di avere il primo problema sulle vga...solo pannelli soundblaster (1 per scheda audio e 1 per cuffie usb) e alan wake
 

Watashi

Utente Attivo
1,372
183
CPU
Intel Core i5 4670k
Scheda Madre
AsRock Z87 Extreme4
HDD
OCZ ARC 100 240GB, WD Caviar Blue 1TB, WD Caviar Red 6TB
RAM
Kingston HyperX Beast 2400MHz 16GB
GPU
Asus GTX 780 DirectCU II
Audio
Sound Blaster Z
Monitor
Asus ML229H FullHD 1080P
PSU
Cooler Master V650S
Case
Cooler Master HAF 912 Plus
OS
Windows 7 Home Premium 64 Bit SP1

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro

Watashi

Utente Attivo
1,372
183
CPU
Intel Core i5 4670k
Scheda Madre
AsRock Z87 Extreme4
HDD
OCZ ARC 100 240GB, WD Caviar Blue 1TB, WD Caviar Red 6TB
RAM
Kingston HyperX Beast 2400MHz 16GB
GPU
Asus GTX 780 DirectCU II
Audio
Sound Blaster Z
Monitor
Asus ML229H FullHD 1080P
PSU
Cooler Master V650S
Case
Cooler Master HAF 912 Plus
OS
Windows 7 Home Premium 64 Bit SP1
l'ho ripristinato da immagine salvata su hdd, non usato il "punto di ripristino"

Sarò ottuso io ma per me ripristinare in qualsiasi modo possibile è sempre peggio che formattare, sempre... Ti direi di formattare e provare, tanto hai il backup su HDD giusto? Formatta tutto installa tutto in modo pulito e controlla
 

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
E' la stessa cosa, hai ripristinato windows da una situazione precedente, con diverso hardware installato. In questi casi sarebbe molto più opportuno reinstallare da zero.

Prova a eliminare tutti i drivers della vga (precedente e attuale) con un software come driver sweeper, da modalità provvisoria, e poi al riavvio successivo installa i drivers aggiornati.
 

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
Sarò ottuso io ma per me ripristinare in qualsiasi modo possibile è sempre peggio che formattare, sempre... Ti direi di formattare e provare, tanto hai il backup su HDD giusto? Formatta tutto installa tutto in modo pulito e controlla

beh scusa, correggimi se sbaglio: ma che cambia tra formattare e reinstallare i programmi base (esclusi driver video e di periferiche) oppure prendere un immagine con queste cose già fatte e rimetterle sopra l'hard disk, FILE PER FILE?
l'immagine di backup è una copia completa (lo chiamerei anche clone) del mio hdd primario

---------- Post added at 12:51 ---------- Previous post was at 12:48 ----------

E' la stessa cosa, hai ripristinato windows da una situazione precedente, con diverso hardware installato. In questi casi sarebbe molto più opportuno reinstallare da zero.
nonononono, non ho cambiato niente, ho solo aggiunto una scheda audio, ma anche se formatto sarebbe uguale, dato che usavo quella integrata.
poi ho rimosso una vga.
e come già detto, versioni precedenti di drivers non ce ne sono ;) ho appositamente fatto l'immagine di backup prima di intallare i driver video ;)

In pratica la mia immagine di backup è:
windows, driver eslusivamente della mobo e tutti componenti annessi, impostazioni base (alimentazione, organizzazione "raccolte", ecc), AVG, coretemp, gmail notifier, firefox & chrome, steam & origin, wlm, uTorrent, auslogic DiskDefrag e VLC player e STOP
in pratica è 1 installazione pulita con le solite rotture di balle da fare di routine... (non ho neanche incluso i driver/pannello di controllo della mia nuova Razer (che terrò per altri 52345 anni), giusto per mantenere il backup pulitissimo)
 
Ultima modifica:

blackanbecker

Utente Èlite
4,525
1,216
CPU
Intel i7 2600k + CM Hyper 212+
Dissipatore
Hyper 212+
Scheda Madre
ASRock Z77 Pro4
HDD
SSD 1TB + SSD 500GB + HDD 1TB + HDD 4TB
RAM
Corsair XMS3 32 GB DDR3 1600mhz
GPU
nVidia GTX 1070 8 GB
Audio
5.1
Monitor
AOC i2757FM
PSU
Thermaltake Berlin 630W
Case
Cooler Master 330 Elite
Net
1 Gbit
OS
Windows 10 Professional
Prova comunque a fare quello che ti suggerivo, con driver sweeper.

In merito al problema con il flash player, hai aggiornato all'ultima versione, vero?
 

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
Prova comunque a fare quello che ti suggerivo, con driver sweeper.

In merito al problema con il flash player, hai aggiornato all'ultima versione, vero?
ooooki, ora provo!
il flash è ultima versione

---------- Post added at 14:35 ---------- Previous post was at 14:10 ----------

ora ho guardato 1 paio di video 1080/720p, però non è che ad ogni video crashava tutto xD
dovrei vedere se lo ri fa' entro 1 paio di giorni
intanto che mi sapete dire dello schermo?? SECONDO ME sembrerebbe il pannello e sarebbe una bella spesa farlo sistemare, no?
 
Ultima modifica:

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
ho contattato Asus (con video) la quale mi fa:
Gentile cliente,
In accordo con il problema descritto, Il monitor deve essere sostituito. La invitiamo di contattare l’assistenza tecnica al blablabla

YAMAKASI CATLEAP Q270 HDMI ordinato, ma non ancora pagato...dato che sono sempre fortunato (sito banca Intesa):
Ricarica carta prepagata
frozen.gif


Gli importi segnalati con il simbolo
frozen.gif
non sono disponibili

per quale motivo dico iooooo -.-"


Data la scelta del monitor, mi pare chiaro (non ora ma in futuro sicuramente) che cambierò schede video...
comprate il giorno N, la sera le monto e tutto...giorno N+1 ore 7:30, primo bench, ventola di una scheda fuori asse -.-
novembre, formattazione causa incasinamento sli + delusione dell'insufficiente memoria video con bf3
febbraio, altra scheda partita
marzo, ancora problemi (spero risolti reinstallando i driver)

non mi sono mai state molto simpatiche queste vga, oppure io non lo sono a loro, comunque:
-680 4gb
-7970
-sli 580 3gb usato
???
 

farfetch

Utente Attivo
959
43
CPU
Intel i7-930 @4,2Ghz (HT on)
Scheda Madre
Gigabyte ga-x58A-UD7
HDD
Ocz Vertex 2 64GB + Ocz Vertex 3 120GB + Raid0 2xSeagate Barracuda 7200.12k 1TB
RAM
6GB OCZ Intel Extreme
GPU
Gigabyte GTX 690
Audio
SoundBlaster Recon3D Fatal1ty pro
Monitor
Yamakasi Catleap Q270
PSU
Cooler Master Silent Pro Gold 80+ gold
Case
Thermaltake Element V Black Edition Modded
OS
Window$ 8 Pro
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 119 69.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.5%
  • Sono prenotato per la 1a dose

    Voti: 8 4.7%
  • Non so se vaccinarmi

    Voti: 7 4.1%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.6%
  • Fatta anche la terza dose

    Voti: 0 0.0%