PSU EVGA 430w troppo poco potente?

Kigico

Nuovo Utente
2
0
Ciao a tutti! Volevo chiedere un favore: da un po di tempo ho aggiornato il mio Desktop, precisamente aggiornando la mia AMD r7 260x da 1GB con una Radeon 480 da 4GB.
Da quando ho fatto il cambio ho notato che se spingo troppo i settaggi con alcuni giochi, il computer si spegne totalmente.
No crash, no blue screen od altro. Come se avessero staccato la corrente.
Cercando online ho scoperto che il problema probabilmente è l'alimentatore, ma prima di comprarne un altro vorrei avere la certezza xD
Ho fatto anche uno stress test con OCCT ed effettivamente appena imposto la risoluzione massima del monitor (full hd) il computer si spegne di botto dopo 1 secondo.
Quindi vi chiedo: effettivamente la mia configurazione consuma più di quanto l'alimentatore possa erogare?
Ve la lascio qui sotto:


CPU​
Intel Core i5-3340 3,10 GHz​
MOBO​
AsusTeK B75M-A​
RAM​
1x8GB DDR3 798,1MHz​
GPU​
Radeon (TM) RX 480 4GB​
PSU​
EVGA 430w​


Grazie a chiunque mi aiuterà! :)
 

Ottoore

Utente Èlite
18,174
8,606
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Non credo che qualcuno ti possa dare la certezza: sulla carta regge quella cfg.
Ma, ad esempio, la ventola funziona correttamente? Prende aria dall' esterno o la ventola è dentro al case? Così iniziamo ad escludere che vada in protezione da surriscaldamento.
 
  • Mi piace
Reactions: BWD87

Kigico

Nuovo Utente
2
0
Non credo che qualcuno ti possa dare la certezza: sulla carta regge quella cfg.
Ma, ad esempio, la ventola funziona correttamente? Prende aria dall' esterno o la ventola è dentro al case? Così iniziamo ad escludere che vada in protezione da surriscaldamento.
Intanto grazie per la risposta! Comunque c'è solo la ventola attaccata alla CPU, nient'altro. Ma come dicevo sopra, penso sia da escludere il riscaldamento come causa, perché appena avvio il benchmark si spegne dopo 2 secondi. Le temperature sono ottimali, nessun aumento improvviso, anche perché in 2 secondi non c'è proprio il tempo per farle riscaldare!
Ho anche provato ad aprire il case e mettere un ventilatore per far scorrere l'aria ma nulla. Si spegne sempre quando la GPU chiede energia.
Ho provato a limitare (tramite il pannello di controllo AMD) a ridurre la potenza erogata dalla GPU e vedo effettivamente che la situazione migliora.
Al prezzo di prestazioni più basse rispetto alla norma il computer rimane acceso in giochi pesanti (tipo GTAV) ma comunque ci sono momenti in cui non c'è la fa proprio.
Non so più cosa fare se non prendere un altro alimentatore :/
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento