PROBLEMA Ps4 Pro si accende ma si spegne subito

Pava

Nuovo Utente
2
0
Ciao a tutti,
Ho un problema con ps4 pro.
Gli ho appena cambiato l’alimentatore della console.
Si accende e dopo 10 secondi si spegne.
cosa potrebbe essere ?
 

Pava

Nuovo Utente
2
0
Cambiato perché? forse non era lui il colpevole.
Io ho cambiato quello originale che tra cui si accendeva soltanto un secondo e si spegneva subito, leggendo vari forum su internet dicevano che era l’alimentatore sa cambiare.
Ne compro uno nuovo, dira 10 secondi e poi si spegne, e non capisco perché !?!
 

quizface

Utente Èlite
9,521
2,812
Io ho cambiato quello originale che tra cui si accendeva soltanto un secondo e si spegneva subito, leggendo vari forum su internet dicevano che era l’alimentatore sa cambiare.
Ne compro uno nuovo, dira 10 secondi e poi si spegne, e non capisco perché !?!
Quindi non era colpa dell'alimentatore, e non si spegne perché lo hai cambiato. A meno che non sia guasto pure il nuovo, o lo hai preso usato?
 

Rafiky

Nuovo Utente
24
3
Io ho cambiato quello originale che tra cui si accendeva soltanto un secondo e si spegneva subito, leggendo vari forum su internet dicevano che era l’alimentatore sa cambiare.
Ne compro uno nuovo, dira 10 secondi e poi si spegne, e non capisco perché !?!
Da quando ti fa questo scherzo?
comunque puoi provare a fare queste cose:
-Prova a cambiare presa a muro, collegando la play direttamente al frutto senza usare ciabatte.
se non cambia nulla prova a vedere se il problema sono le periferiche:
-Scollega tutto, lasciala così per 5 minuti, ricollega tutto e prova a riaccenderla.
se persiste il problema
-Scollega tutto, lasciala così per 5 minuti, accendila collegando solo il cavo di alimentazione.
vedi se fa differenze

Comunque è strano che cambiando il cavo di alimentazione il problema persista ma si modifichi, o ti è andata male e davvero te ne hanno mandato uno difettato ahaha:suicidio:
 

Kelion

Quid est veritas?
Utente Èlite
20,844
6,307
Da quando ti fa questo scherzo?
comunque puoi provare a fare queste cose:
-Prova a cambiare presa a muro, collegando la play direttamente al frutto senza usare ciabatte.
se non cambia nulla prova a vedere se il problema sono le periferiche:
-Scollega tutto, lasciala così per 5 minuti, ricollega tutto e prova a riaccenderla.
se persiste il problema
-Scollega tutto, lasciala così per 5 minuti, accendila collegando solo il cavo di alimentazione.
vedi se fa differenze

Comunque è strano che cambiando il cavo di alimentazione il problema persista ma si modifichi, o ti è andata male e davvero te ne hanno mandato uno difettato ahaha:suicidio:
C'è un'altra ipotesi. Che non era colpa dell'alimentatore ma ad esempio si surriscalda va in protezione e si spegne...
 

Rafiky

Nuovo Utente
24
3
C'è un'altra ipotesi. Che non era colpa dell'alimentatore ma ad esempio si surriscalda va in protezione e si spegne...
Non penso proprio sia possibile che si scaldi così tano in così poco tempo, non facevo di fatto nulla oltre ad accendersi, al massimo è un problema interno della scheda madre.
 

Kelion

Quid est veritas?
Utente Èlite
20,844
6,307
Io ho cambiato quello originale che tra cui si accendeva soltanto un secondo e si spegneva subito, leggendo vari forum su internet dicevano che era l’alimentatore sa cambiare.
Ne compro uno nuovo, dira 10 secondi e poi si spegne, e non capisco perché !?!
Il led lampeggia o è fisso?
 
Ultima modifica:

Matthew82828

Nuovo Utente
4
0
Anche io sto avendo lo stesso problema con la mia ps4 (il primo modello), ho provato ad aprirla con cura e pulirla dalla polvere ma nulla. Ho cambiato presa, cavo di alimentazione, cavo HDMI, pure cambiato il televisore. Non riuscendo nemmeno ad andare in modalità provvisoria ho comprato un altro alimentatore interno dello stesso identico modello della play ma ancora nulla, quando provo ad accenderla il led blu lampeggia per 5 secondi e poi si spegne da sola.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento