PROBLEMA Ps4 Pro perde il segnale video

sweet_jonson

Utente Attivo
292
16
CPU
Intel Core i7-10700F
HDD
SSD NVMe 1TB
RAM
16 Gb DDR4 2933 MHz
GPU
Nvidia RTX 2060 Super
Monitor
Oversteel Krypto 24 1080p-144Hz
Net
FTTC 200/20 Mbps
OS
Windows 10 Home
Salve ragazzi, sono possessore di una ps4 pro collegata ad una tv samsung 4k di serie MU6400.
Il problema è che noto, soprattutto nei primi minuti ogni volta che avvio un gioco, delle perdite di segnale video. La tv diventa nera per 1-2 secondi, per poi riprendere a funzionare correttamente.
E questa cosa accade piu o meno 2-3 volte nell arco dei primi 5 minuti di gioco, per poi stabilizzarsi.
Premetto che sto utilizzando il cavo hdmi in dotazione con la ps4 pro e che ho impostato correttamente l hdr sul televisore.
Inoltre pochi giorni fa ho acquistato anche un chromecast ultra, collegato sempre alla stessa tv e, non so se c’è qualche collegamento, ma sto notando che il problema della play è abbastanza più frequente durante le sessioni di gioco.
Cosa posso fare? Devo cambiare cavo hdmi?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,429
8,255
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
B550 MAG Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 10 PRO 64 bit
Salve ragazzi, sono possessore di una ps4 pro collegata ad una tv samsung 4k di serie MU6400.
Il problema è che noto, soprattutto nei primi minuti ogni volta che avvio un gioco, delle perdite di segnale video. La tv diventa nera per 1-2 secondi, per poi riprendere a funzionare correttamente.
E questa cosa accade piu o meno 2-3 volte nell arco dei primi 5 minuti di gioco, per poi stabilizzarsi.
Premetto che sto utilizzando il cavo hdmi in dotazione con la ps4 pro e che ho impostato correttamente l hdr sul televisore.
Inoltre pochi giorni fa ho acquistato anche un chromecast ultra, collegato sempre alla stessa tv e, non so se c’è qualche collegamento, ma sto notando che il problema della play è abbastanza più frequente durante le sessioni di gioco.
Cosa posso fare? Devo cambiare cavo hdmi?
Mio nipote aveva il tuo stesso problema, ha risolto cambiando cavo HDMI.
 

fuffolazzo

Utente Èlite
3,606
1,771
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Inoltre verificherei sempre che il cavo sia SALDAMENTE collegato da entrambe le parti verificando poi che non ci sia polvere o altro nei connettori e rispettivi alloggiamenti...
Cercate poi sempre di tenere il cavo lontano dal flusso di aria calda che viene sparato dal retro della macchina che con il tempo lo rovina
 
  • Like
Reactions: DareDevil_

sweet_jonson

Utente Attivo
292
16
CPU
Intel Core i7-10700F
HDD
SSD NVMe 1TB
RAM
16 Gb DDR4 2933 MHz
GPU
Nvidia RTX 2060 Super
Monitor
Oversteel Krypto 24 1080p-144Hz
Net
FTTC 200/20 Mbps
OS
Windows 10 Home
Mio nipote aveva il tuo stesso problema, ha risolto cambiando cavo HDMI.
Inoltre verificherei sempre che il cavo sia SALDAMENTE collegato da entrambe le parti verificando poi che non ci sia polvere o altro nei connettori e rispettivi alloggiamenti...
Cercate poi sempre di tenere il cavo lontano dal flusso di aria calda che viene sparato dal retro della macchina che con il tempo lo rovina

Si il cavo è ben fissato e le porte sono pulite.
Che intendi con tenere lontano dal flusso di aria calda? Se il cavo è attaccato dietro la ps4 pro non è inevitabile che vada in contatto con l’aria calda?
Ad ogni modo, volendo cambiare cavo, me ne consigliate uno di buona fattura adatto per il gaming 4k hdr?
Grazie a tutti.
 

Albo89

Utente Èlite
5,014
1,970
anche se è attaccato dietro se sistemato bene e non passa davanti agli scarichi dell'aria calda non viene surriscaldato
 

sweet_jonson

Utente Attivo
292
16
CPU
Intel Core i7-10700F
HDD
SSD NVMe 1TB
RAM
16 Gb DDR4 2933 MHz
GPU
Nvidia RTX 2060 Super
Monitor
Oversteel Krypto 24 1080p-144Hz
Net
FTTC 200/20 Mbps
OS
Windows 10 Home
A me sembra tutto sistemato per bene, oggi ho controllato tutto e ripulito tutto, ma il problema persiste.
A questo punto credo che l'unica opzione che mi resta è cambiare cavo hdmi.
Apro un altra discussione nella sezione adatta per quanto riguarda il cavo.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 441 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.6%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 13 2.3%