RISOLTO PS4 inutilizzabile

Stato
Discussione chiusa ad ulteriori risposte.

stranger00

Utente Attivo
304
54
Salve a tutti,
vi scrivo per esporvi un problema che sto riscontrando da alcuni giorni con la mia PS4, e che la rende praticamente inutilizzabile. Il problema si è inizialmente manifestato con la chiusura improvvisa di Fortnite, seguita da un codice errore e dal suggerimento di reinstallare il gioco in quanto i dati potrebbero essere danneggiati. Il giorno dopo, il problema si è ripresentato nel pomeriggio, mentre nel mattino ho giocato senza problemi. Poco dopo ho lasciato un gioco in aggiornamento, e al suo completamento la PS4 non rispondeva più ai comandi. Non ho potuto fare altro che spegnerla staccando l’alimentazione. Dal momento in cui ho ricollegato la console, i problemi si sono moltiplicati; ora è diventato impossibile anche muoversi nel launcher, spostarsi tra i menu e aprire giochi e applicazioni. I comandi non vengono riconosciuti immediatamente ma dopo alcuni secondi, talvolta le copertine dei giochi non vengono caricate e i giochi stessi non si aprono, o si aprono dopo decine di minuti.
Ho tentato ogni soluzione possibile, ho impostato la risoluzione minima dalla modalità provvisoria, ho tentato il ripristino del database (più volte, anche), ho inizializzato la console (ma non da chiavetta USB), ho lasciato la PS4 scollegata dall’alimentazione per un po’ di tempo, invertito le porte del cavo HDMI. Nulla. Sono giunto alla conclusione che il malfunzionamento possa provenire da un guasto dell’hard disk, potete confermare la mia teoria? Quali altri tentativi posso effettuare, per tentare di risolvere il mio problema? Grazie anticipatamente per le risposte!
 
Soluzione
Il problema era proprio l’hard disk, come sospettavo. Ho rimosso l’hard disk originale e ho inserito quello del Mac per prova, ho installato il software da chiavetta USB e tutti i problemi sono spariti! A questo punto, eviterò di mandare la console in assistenza e ordinerò un hard disk per conto mio, così da evitare l’attesa per la riparazione.

fuffolazzo

Utente Èlite
3,054
1,375
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Teoria possibile ma per avere conferme dovresti provare con un nuovo hd e reinstallare tutto....
Tutti questi comportamenti anormali te li fa anche se non è collegata ad internet???
La consolle è posta in luogo ben areato?
 

stranger00

Utente Attivo
304
54
Teoria possibile ma per avere conferme dovresti provare con un nuovo hd e reinstallare tutto....
Tutti questi comportamenti anormali te li fa anche se non è collegata ad internet???
La consolle è posta in luogo ben areato?
La console è posta su una scrivania e a distanza di qualche centimetro dal muro, lontano dalla finestra. Quindi aerato lo è ben poco. Il comportamento è identico sia quando è connessa ad internet che quando non lo è. Posso assicurare che il cavo di alimentazione e quello HDMI sono perfettamente funzionanti ed integri, e il problema non deriva nemmeno dalla TV dato che sto testando la console su uno schermo diverso e il comportamento è il medesimo.
 

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,461
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
La console è posta su una scrivania e a distanza di qualche centimetro dal muro, lontano dalla finestra. Quindi aerato lo è ben poco. Il comportamento è identico sia quando è connessa ad internet che quando non lo è. Posso assicurare che il cavo di alimentazione e quello HDMI sono perfettamente funzionanti ed integri, e il problema non deriva nemmeno dalla TV dato che sto testando la console su uno schermo diverso e il comportamento è il medesimo.
Hai ripristinato ?
 

fuffolazzo

Utente Èlite
3,054
1,375
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
A sto punto penserei all'assistenza....
Avevi aggiornato all'ultimo firmware?
 
  • Like
Reactions: stranger00

stranger00

Utente Attivo
304
54
A sto punto penserei all'assistenza....
Avevi aggiornato all'ultimo firmware?
Sì, ho aggiornato il software all’ultima versione disponibile attraverso la modalità provvisoria e poi ho inizializzato ancora, anche da chiavetta USB, quindi il firmware è pulitissimo. Nulla, si ripresentano gli stessi identici problemi.
 

fuffolazzo

Utente Èlite
3,054
1,375
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
I problemi c'erano già prima dell'ultimo firmware?
 

fuffolazzo

Utente Èlite
3,054
1,375
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Uhm allora ti consiglierei di attendere...
Sono risultati parecchi utenti con problemi dopo l'ultimo o penultimo FW
Quindi magari uscirà a brve un aggiornamento ....
 
Ultima modifica:

Andreagamer1999

CAR GUY
Utente Èlite
6,667
2,461
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Uhm allora ti consiglierei di attendere...
Sono risultati parecchi utenti con problemi dopo l'ultimo o penultimo FW
Quindi magari uscira a brve un aggiornamento ....
Non si potrebbe fare un downgeade ?
 

fuffolazzo

Utente Èlite
3,054
1,375
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2

stranger00

Utente Attivo
304
54
Aggiungo che non si tratta nemmeno di un problema legato all’utente, come invece è capitato a numerose persone in seguito ad aver ricevuto messaggi sospetti da altri giocatori. Anche con un nuovo utente il problema persiste.
 

stranger00

Utente Attivo
304
54
Il problema era proprio l’hard disk, come sospettavo. Ho rimosso l’hard disk originale e ho inserito quello del Mac per prova, ho installato il software da chiavetta USB e tutti i problemi sono spariti! A questo punto, eviterò di mandare la console in assistenza e ordinerò un hard disk per conto mio, così da evitare l’attesa per la riparazione.
 
Soluzione
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 596 64.0%
  • XBOX Series X/S

    Voti: 335 36.0%

Discussioni Simili