PROBLEMA PS3 lenta

CBRDAVIDE

Nuovo Utente
2
0
Salve a tutti, volevo esporvi il mio problema,
ho una ps3 slim da 320 GB dei quali solo circa 60 occupati. Il mio problema consiste in una lentezza generale della console. Inizialmente pensavo potesse essere un problema di connessione, in quanto riscontravo il problema solo nel multiplayer di Call o Duty AW, ovvero il caricamento della sessione, più precisamente durante la fase di "sincronizzazzione", richiede moltissimo tempo nella maggior parte dei casi, e spesso e volentieri non mi entra nella sessione dicendomi "tempo scaduto".
Per questo motivo pensavo potesse essere un problema di connessione, solo che ho una connessione abbastanza stabile (non delle migliori).
Ho seguito diverse guide per configurare le impostazioni di rete, ottenendo anche il passaggio dal Nat moderato a quello aperto, però questo non ha assolutamente cambiato la situazione.
Ho eseguito l'opzione di ripristino del database è ho notato dei piccoli miglioramenti, ma niente di eccezionale.
Avevo pensato di fare un ripristino totale, portando la ps3 alle impostazioni di fabbrica, però non voglio perdere i salvataggi dei giochi.
Qualcuno ha una soluzione?

Ps. Ho ovviamente provato a riavviare console e modem, non dispongo di HDD vuoti o che posso svuotare per il backup dei dati ma solo chiavette da 16.

Grazie a tutti per l'attenzione
 

IlBugio

Nuovo Utente
4
1
Prova collegare l'hdd della tua PS3 al computer e fai una analisi con hd tune se risultano settori dannagiati devi cambiare l'hdd.

Ecco qui una guida per usare HD Tune: QUI.
 
Ultima modifica:

CBRDAVIDE

Nuovo Utente
2
0
Allora, non posso fare quello che mi hai detto perché non ho un cavo sata, per questo ho fatto la formattazione completa e il ripristino del sistema ps3
Ottenendo come risultato un peggioramento per quanto riguarda Call o duty.
Quale potrebbe essere il problema?
 

Matty25

Utente Attivo
171
17
CPU
i7 7700k
Dissipatore
NZXT Kraken x62
Scheda Madre
MSI Z270 M5
HDD
2x 850 EVO + 2x WD BLUE 1 TB
RAM
G.Skill Trident Z 16GB 3200MHz
GPU
GTX 1080 TI GAMING X 11G
Monitor
Acer XB271HU
PSU
EVGA G2 750W
Case
H500P Mesh
Net
FTTH TIM 1000/100 Mb/s
OS
Windows 10 Pro
Avevo il tuo stesso problema, ho risolto quasi completamente formattando. Quel "quasi" è perchè non ad ogni avvio funziona perfettamente, certe volte è completamente fluida invece altre è quasi come prima della formattazione.

EDIT: Ho fatto anche una pulizia interna e cambiato la pasta termica, però non credo siano servite per questo problema
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili