RISOLTO Profilo XMP freeze e schermata blu

VanniTW8

Nuovo Utente
23
5
Salve ragazzi ho un problema con il pc...all'inizio avevo sempre schermata blu e dopo varie modifiche al pc ( cambiato mobo con una z390 strix f, cambiato psu con fucus plus platinum 650w, e cambiato ram) il problema persiste. Inoltre dopo varie verifiche ho notato che questo problema di schermata blu o di freeze viene provocato attivando il profilo xmp. Ho anche formattato tutto da zero quindi non è un problema di driver video.
Sapete darmi una mano?? non so più come risolvere :(

ps come cpu ho un i7 8700k e gpu rx 5700 xt sapphire nitro+
 

superpatodonaldo

Utente Èlite
7,996
1,108
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
cpu v core override 1,200volt
cpu vccio 1,100volt
cpu system agent 1,150volt
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Salve ragazzi ho un problema con il pc...all'inizio avevo sempre schermata blu e dopo varie modifiche al pc ( cambiato mobo con una z390 strix f, cambiato psu con fucus plus platinum 650w, e cambiato ram) il problema persiste. Inoltre dopo varie verifiche ho notato che questo problema di schermata blu o di freeze viene provocato attivando il profilo xmp. Ho anche formattato tutto da zero quindi non è un problema di driver video.
Sapete darmi una mano?? non so più come risolvere :(

ps come cpu ho un i7 8700k e gpu rx 5700 xt sapphire nitro+
Modello delle ram? Il BIOS è aggiornato all'ultima versione? I banchi di RAM sono inserite nello slot A2 B2?
 

VanniTW8

Nuovo Utente
23
5
Modello delle ram? Il BIOS è aggiornato all'ultima versione? I banchi di RAM sono inserite nello slot A2 B2?
Corsair Vengeance RGB PRO Black DDR4-RAM 3600 MHz 2x 8GB memoria
Il bios è aggiornato all ultima versione e i banchi di ram sono inseriti precisamente al 2 e al 4 slot. Comunque ripeto non è un problema di ram perché prp stamattina le ho cambiate e il problema si presente solo quando attivo il profilo xmp...infatti sono stato per ben 2/3 settimane con profilo base e nn ho mai avuto problemi... prima avevo delle hyperx predator 3200hz 16 gb(2x8).
 

VanniTW8

Nuovo Utente
23
5
aggiornamento----oggi ho provato sempre con il profilo xmp ma senza gpu e non ho mai avuto crash...appena ho inserito la gpu mi è crashato il pc ma ripeto mi succede solo quando attivo il profilo xmp. Ora la mia domanda è: il profilo XMP può influire in qualche modo anche con la gpu???
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
aggiornamento----oggi ho provato sempre con il profilo xmp ma senza gpu e non ho mai avuto crash...appena ho inserito la gpu mi è crashato il pc ma ripeto mi succede solo quando attivo il profilo xmp. Ora la mia domanda è: il profilo XMP può influire in qualche modo anche con la gpu???
Strano xD, prova a reinstallare i driver della VGA con DDU (Display Driver Unistaller):
 
  • Mi piace
Reactions: VanniTW8

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
I driver vga intendi quelli da scaricare dal sito della mobo???
No, i driver della scheda video, devi scaricarlli dal sito ufficiale AMD, ovviamente gli ultimi disponibili. ;)
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
ah si ok prova ma come scritto dal primo post ho anche formattato il pc ma il problema si è ripresentato
Sisi scusa, colpa mia che non ho ricordato xD.
Ma se imposti manualmente la frequenza a 3600mhz da bios? e alzare il voltaggio dram a 1,40v?
@BWD87 @SiRiO secondo voi?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,187
6,951
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ci ho pensato a fare un oc manuale delle ram ma sinceramente non so quali impostazioni toccare, nel caso se sapreste darmi qualche consiglio sono ben accetti...vi ringrazio per la disponibilità
Semplice, imposta il profilo delle ram su manuale, imposti la frequenza a 3600mhz e il dram voltage a 1.40v dopodichè salva le impostazioni e riavvii.
Se non boota, fai un clear cmos e tutto ritornerà a funzionare.
Semplice ;)
 

VanniTW8

Nuovo Utente
23
5
ok sto provando a reinstallare i driver con ddu dopo provo ad oc manualmente
Post automaticamente unito:

Ho appena aggiornato i driver e fatto l’oc manuale come mi hai consigliato e dopo averlo provato per un po’ mentre stavo per spegnerlo m si è freezato... domani lo riprovo ma ho la sensazione di non aver risolto nulla
Post automaticamente unito:

Niente stamattina nuovi freeze e nuovamente schermata blu
 
Ultima modifica:
  • Mi piace
Reactions: DareDevil_

AleMagikz19

Nuovo Utente
21
5
ok sto provando a reinstallare i driver con ddu dopo provo ad oc manualmente
Post automaticamente unito:

Ho appena aggiornato i driver e fatto l’oc manuale come mi hai consigliato e dopo averlo provato per un po’ mentre stavo per spegnerlo m si è freezato... domani lo riprovo ma ho la sensazione di non aver risolto nulla
Post automaticamente unito:

Niente stamattina nuovi freeze e nuovamente schermata blu
Calcola che ho il tuo stesso problema, anche se ho una configurazione diversa ho fatto un sacco di prove anche a livello di voltaggi ma non riesco ad uscirne...
 
  • Mi piace
Reactions: VanniTW8

VanniTW8

Nuovo Utente
23
5
Calcola che ho il tuo stesso problema, anche se ho una configurazione diversa ho fatto un sacco di prove anche a livello di voltaggi ma non riesco ad uscirne...
Anche io veramente non so più come uscirne... ora visto che senza gpu non mi crasha provo ad acquistare una nuova gpu su amazon e testo se il problema proviene effettivamente dalla gpu
 
  • Mi piace
Reactions: AleMagikz19

AleMagikz19

Nuovo Utente
21
5
Calcola che ho il tuo stesso problema, anche se ho una configurazione diversa ho fatto un sacco di prove anche a livello di voltaggi ma non riesco ad uscirne...
Anche io veramente non so più come uscirne... ora visto che senza gpu non mi crasha provo ad acquistare una nuova gpu su amazon e testo se il problema proviene effettivamente dalla gpu
Ok, facci sapere se risovli.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento