PROBLEMA processore amd athlon x2 5200+

Pubblicità

Umberto Menichetti

Nuovo Utente
Messaggi
42
Reazioni
4
Sono nuovo del forum e mi sono iscritto per farvi partecipi ( e si spera risolutori ) di un mio problema col pc.
Da molto tempo mi sono accorto che dopo un po che magari ho aperto un gioco ( bfbc2,grid), passati circa 10 minuti, ho un calo improvviso e vertiginoso di fps ..... Tipo appena aperto sto su i 40-50 poi appena mi accade( per 10 o 15 sec) gli fps calano fino ad arrivare a 5-10 e poi ritornano normali poi ricalano e cosi via.....Ho scritto questo problema nella sezione processori perchè ho escluso le altre parti hardware in quanto questa è la mia configurazione:
asus m2n mx se plus
3gb di ram
engt 440 1gb ddr5
amd athlon x2 5200+ 2.7ghz
ali 600w
la temp del procio quando non lavora è di 40 ° circa e quando accadono quei lag arriva a 58° O.O per poi riscendere e poi ritornare a 58° proprio quando arriva a 58 ° ho quel problema O.O ( il dissipatore non è originale ma è della cool master e la pasta termica è appena stata sostituita e il dissi pulito con aria compressa , premetto che me lo dava anche prima questo problema.
:help::help::help::help: ps: mi sa che prima avevo postato nella sezione sbagliato chiedo scusa in anticipo :D.
 
dimenticavo....il procio sta in full load con giochi come bfbc2... quando dovrebbe usarne massimo l'80%......ho provato stamattina lo stesso gioco sull'altro pc(dell dimension 9200) con processore intel dual core da 2.1ghz e non mi da questo problema....certo non sono al massimo della qualità con quello però i suoi 30- 40 fps a qualità media li tieneee LOL
non so più che pesci prendere.....:help::help::help::help:
 
2120 rpm circa.... è attaccata sulla scheda madre.....

---------- Post added at 15:49 ---------- Previous post was at 14:52 ----------

sono troppo bassi i giri??? se si come si aumentano???
 
2012-04-06-16h34-Core #0.webp 2012-04-06-16h34-Core #1.webp
sperando di avere ulteriori chiarimenti vi posto 2 grafici ottenuti con lo stress del procio dove si vede chiaramente una cosa stranissima O.O
la temperatura delle due cpu( linea rossa) sale mentre la cpu usage( la linea verde in cima che non si vede tanto bene) è sempre al 100%.
Poi ad un certo punto c'è un stranissimo sbalzo nelle temperature dei due core dove di solito in game accadono i lag cosa vuol direeeee?????
:skept:
 
vuol dire che sta andando in protezione abbassando frequenza e voltaggio...
la ventola dovrebbe girare il doppio a quanto ricordo,riesci ad attaccarla all alimentatore?
 
HO RISOLTO FINALMENTEEEEE :)
ho cambiato la pasta termica comprandone una nuova.... evidentemente quella che avevo io era andata a male LOL
grazie a tutti :)
 
Pubblicità

Ci sono discussioni simili a riguardo, dai un'occhiata!

Pubblicità

Discussioni Simili

Indietro
Top