PROBLEMA Processo Google Chrome problematico, e ribelle.

Tempesta77

Nuovo Utente
15
1
Hardware Utente
CPU
Intel Core I7 6700HQ Skylake
Scheda Madre
Acer Mustang_SLS
Hard Disk
1000 GB HDD + 500 SSD
RAM
16 GB RAM DDR4
Scheda Video
GTX 970M 3GB GDDR5 + Intel HD Graphics 530 Integrata
Case
Notebook Acer Predator 15 G9-591-74HY
Sistema Operativo
Windows 10 Home
Salve a tutti,
da parecchio tempo sto avendo problemi con Google Chrome, che ho sempre preferito agli altri browser (salvo qualche parentesi con Microsoft Edge e Mozilla Firefox) per tante ragioni. In sè il browser funziona bene, il problema è, oltre a saltuari consumi di CPU davvero consistenti (che stando a quello che ho letto in giro, dovrebbe essere normale dato il funzionamento di Chrome con singole schede aperte ecc.) che una volta chiuso quasi sempre il processo (visibile in gestione attività) non vuol saperne di chiudersi da solo, costringendomi ogni volta a terminarlo manualmente dalla suddetta gestione attività. Perfino all'accensione del computer, se faccio per aprire il browser esso non vuol saperne. Perchè? Perchè risulta già un processo attivo in gestione attività, come se fosse aperto: così sono costretto a terminarlo manualmente e solo allora a cliccare sull'icona, facendo sì che si apra. Insomma, un processo che fa davvero di testa sua, figurando nei processi del sistema sia quando non risulta mai essere stato aperto dal sottoscritto, sia quando cerco di chiuderlo. Tra svariate soluzioni su internet non sono riuscito a risolvere il problema. Cosa posso fare? Grazie in anticipo
 

Entra

oppure Accedi utilizzando