Problemone radeon 9800 pro

dantrag

Nuovo Utente
1
0
ciao a tutti volevo esporvi un problema grosso che affligge quasi sicuramente la mia scheda video

quando la utilizzo per applicazioni che la "spremono" parecchio (vedi i giochi più nuovi) succede sempre dopo massimo mezz'ora (se sono fortunato anche un oretta) ma a volte anche dopo pochissimi minuti di gioco che il tutto si blocca e l'immagine o scompare o diventa sconnessa, e a volte non riesco nemmeno a spegnere il pc tramite l'nterruttore posto dietro al case, sono costretto quindi a riavviarlo staccando la presa della corrente!!!

ho provato a usarla in molte condizioni, con varie versioni dei catalyst e vari giochi ma il risultato è sempre quello...

ovviamente il mio pc può supportare bene i giochi visto che è un p4 2.8 ghz con 1 giga di ram...

se uso giochi che non sfruttano il 3d (o giochi comunque vecchi) tutto fila liscio.

Dite che la scheda è difettosa?o c'è qualche rimedio?

grazie per la vostra attenzione!!!
 
G

greengio

Ospite
Prima di tutto che tu non riesca a spegnere il PC tramite l'interruttore posto sull'alimentatore è impossibile, visto che quello serve a togliere corrente...
In secondo luogo hai effettuato qualche tipo di overclock sulla svga ? La temperatura interna del case come è ? Potrebbe essere facilmente solo un problema di surriscaldamento...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
O di alimentatore che non viene mai considerato e a volte non ce la fa !!!
 

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Concordo con chi ha risposto prima di me....in effetti prova ad aprire il case...e provare a giocare con case aperto....Inoltre se ci dai qualche informazione sul resto della tua configurazione potremo aiutarti meglio.
 

Ross.

Nuovo Utente
18
0
Ciao a tutti...anke io ho predo un ati radeon 9800pro 256mb.. ed è montata su una asus a7v880 con athlon3200+, ram 512mb pc3200, alimentatore 400w 1 hdd maxtor 160sata 1lettore dvd pioner e masterizzarore dvd samgung.. anke da me gli stessi sintomi...la scheda va in blocco e attaraveso VPU recover mi ritorna norma..usando l'utimo catalyst sapete dirmi come mai ?? grazie
 

il_merio

Nuovo Utente
7
0
ciao ragazzi anche io ho lo stesso problema con una radeon 9800 pro però è 128Mb


ho una Asus a7v8x-x
sempron 2.2+
256Mb di ram

credevo fosse un problema di surriscaldamento ma adesso ci sono 4 ventole attaccate il case è aperto ed è alimentata per i fatti suoi..., non riesco a capire aiutatemi??

ho anche provato a scambiare lo slot delle ram magari c'era un un errore mistico ma niente

ps. ho tolto il fast write e agp settato a 4x


AIUTO!!!!!!!!
 

Ross.

Nuovo Utente
18
0
Ciao a tutti volevo precisare ke nel mio problema il VPU recover nn sempre mi sblocca la situazione ma a volte il monitor mi va in stand-by e sn costretto al reset.. vi preghiamo AIUTOOOOOOOO! :(
 
D

DIDAC

Ospite
RAGAZZI FATEMI CASO!!!!!!!!!!!!!!!!!!
Provate solo con questo semplice sistema: entrate nel bios ed impostate la porta AGP a 4X (adesso sarà sicuramente su 8X).
Provate non costa nulla! A me ha risolto lo stesso vostro identico problema!!!
(drivers vari non servono a nulla, ho tutto aggiornato con gli ultimi, la mobo addirittura con un bios versione BETA :eek: ma se porto l'agp a 8X prima o poi si blocca).

Provate provate ci impiegate solo 3 minuti!!!

ciao a tutti e soprattutto ai miei soci, ho molto lavoro e mi faccio vedere poco :D

NB abbasso i Fix... :ueue:

ciao

DIDAC
 
T

Tix666

Ospite
DIDAC ha detto:
ciao a tutti e soprattutto ai miei soci, ho molto lavoro e mi faccio vedere poco :D

NB abbasso i Fix... :ueue:

ciao

DIDAC
ciao socio...:D a proposito di 9800 ho OC la mia a freq della XT....:eek::eek:
:D:D:D
 
D

DIDAC

Ospite
Ciao Tix, cioè a quanto? (lo sò...te lo avevo già chiesto... :aur: ).
Artefatti facendo girare 3dmark03???

Ciao
DIDAC
 
T

Tix666

Ospite
DIDAC ha detto:
Ciao Tix, cioè a quanto? (lo sò...te lo avevo già chiesto... :aur: ).
Artefatti facendo girare 3dmark03???

Ciao
DIDAC
Core a 412MHz e memorie a 365MHz, (ti avevo già risposto ma non ricordo il topic...:D) il 3dmark ancora non l'ho fatto :aur: ma a breve lo faccio....ci ho giocato un bel pò, no problem...per ora...:rolleyes:

ciao :D:D
 
D

DIDAC

Ospite
Grazie :D
Il core il lo tengo a 405 ma le ram a oltre 370 (non ricordo esattamente il valore). Però nel 3dmark03 mi fa qualche artefatto (ogni tanto e solo nel bench dei trolls e di madre natura).
Credo che riuscirei a tenere anche i tuoi valori, anche perchè la ram è più bassa.

Su un sito un tizio ha fatto con la 9800 pro oltre 8.100 punti al 3dmark03 :eek:

Comunque, scusate se come al solito io e Tix abbiamo invaso il Topic :D Questo problema della 9800 pro mi sstà a cuore, ragazzi provate il trucco della porta AGP!!!

ciao

DIDAC
 
T

Tix666

Ospite
DIDAC ha detto:
Grazie :D
Il core il lo tengo a 405 ma le ram a oltre 370 (non ricordo esattamente il valore). Però nel 3dmark03 mi fa qualche artefatto (ogni tanto e solo nel bench dei trolls e di madre natura).
Credo che riuscirei a tenere anche i tuoi valori, anche perchè la ram è più bassa.

Su un sito un tizio ha fatto con la 9800 pro oltre 8.100 punti al 3dmark03 :eek:

Comunque, scusate se come al solito io e Tix abbiamo invaso il Topic :D Questo problema della 9800 pro mi sstà a cuore, ragazzi provate il trucco della porta AGP!!!

ciao

DIDAC
Della ram direi di si, anche se secondo me quello che fa di più è la freq del core della gpu...:rolleyes:;) mo provo a benchare eppoi ti dico...:D

Si....scusate l'invasione...:aur::aur: eppoi quoto il consiglio della velocità del bus AGP datovi dal socio, e aggiungo : avete provato a disabilitare il fast write? :boh:

ciao
:D
 
D

DIDAC

Ospite
Guarda io le ho provate tutte e disabilitare il fast write non mi ha portato a miglioramenti.
Quindi come prima cosa proverei l'AGP, le prestazioni hanno un calo ridicolo (0,3% !!!) nel 3dmark03 ma mi ha garantito una stabilità assoluta.
Provate ragazzi, provate!

Ciao

DIDAC
 

Ross.

Nuovo Utente
18
0
Ok didac proverò come dici tu...però dopo l'agp va a 4x.....quindi perdo molto poco in prestazioni..??...nel bios io posso setta l'apertura di mem., il fast write e altre 2 opzioni sulle lettua e scrittura ke al mom nn mi ricordo...come li setto ???
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili