problemone con la scheda madre asus a8v deluxe rev2 nn mi riconosce l'hard disk

Jhon Doe

Nuovo Utente
5
0
ho problema a far riconoscere l'h.d sata alla scheda madre av8 deluxe rev.2 cpu amd 64bit 3000+, la scheda supporta ide 1 ide 2 oltre al raid ide ,poi ha 2 entrate sata 1 sata 2,+ 2 entrate sata raid
nel bios in advanced :
onchip sata bootroom :enabled
onboard promise controller :enabled
operating mode da raid ho abilitato ide
riavvio il pc e nn mi viene riconosciuto l'h.d.
ho provato a metttere l'h.d.sull'attacco raid in modalita' ide e' il bios mi ha riconosciusto l'h.d. ,ho quindi creato un floppy con i driver sata come dice la guida fatto questo ho messo il ce di win xp sp1 nel lettore ed ho riavviato il pc
al riavvio ho premuto f6 installando i drive sata dal floppy e mia sorpresa son riuscito ad installare xp creando anche 3 partizioni tutto e filato liscio come l'olio xp installato,ma ahime appena ho riavviato il pc di nuovo lo stesso prob la scheda mi riconosce l'h.d. ma nn mi avvia xp mi dice disco nn di boot :muro: :grrr: :boh: :eek:
nn so che fare qualcuno puo aiutarmi grazie
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ma sei sicuro di aver correttamente impostato la sequenza di boot? devi mettere hdd-0 così se lo cerca da solo l'hdd con il boot ;)
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
uhm aspetta ma anche se imposti il controller raid (non ho mai avuto un controller raid su un pc quindi non so come lo riconsce nella sequenza di boot) poi lo hai impostato il raid correttamente?
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Jhon Doe ha detto:
si nel boot
1 floppy
2dvd
3disable (xche come 3 opzione mi da il controller via che e' raid)

Tu vuoi fare il Boot da Sata e lo disabiliti ......... bravo ...

1 floppy
2 dvd
3 Raid o Scasi
4 disabled
 

Jhon Doe

Nuovo Utente
5
0
ho risolto il problema, allora ho collegato il sata sul canale primario ata raid, ho avvviato il pc ho settato il boot cosi:
1 floppy
2 dvd
3sata378tx2plus d
ho creato un floppy con driver sata inclusi nel cd della scheda metto il cd di xp pro s.p.1 nel dvd e riavvio
il controller mi riconosce il sata ,e parte l'installazione di xp,subito premo f6 (il manuale in inglese spiega che si devono installlare i drive sata della scheda e nn quelli di xp),ad un certo punto si interrompe la scansione iniziale di xp ed installo i drive dal floppy,fatto questo premo invio ed xp contina a fare il suo lavoro,nota bene durante l'installazione dell' s.o. compaiono 2 volta messaggi di drive nn testati li ignoro e continuo partiziono l'h.d. e tutto fila a meraviglia
cio impiegato 2 gg a capire il sistema veramente scervellotico e complicato
ancora una cosa nn mi e' chiara xche' quando collegavo il sata sul canale sata 1 il controller nn me lo riconosceva???
 

Jhon Doe

Nuovo Utente
5
0
guarda che nel boot mi da solo 3 opzioni ,ma poi e' normale che ho dovuto metere il sata sul canale raid 1,quanto ho a disposizione 2 canali sata??
e' un problema della scheda ,oppure e colpa mia che nn lo saputa configurare???
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Jhon Doe ha detto:
guarda che nel boot mi da solo 3 opzioni ,ma poi e' normale che ho dovuto metere il sata sul canale raid 1,quanto ho a disposizione 2 canali sata??
e' un problema della scheda ,oppure e colpa mia che nn lo saputa configurare???

..................................... è colpa tua che non l' hai saputa configurare
basta leggere attentamente il manuale che nella A8V è chiaro e comprensibilissimo ......... se si conosce un pochino l' inglese ..... :figo:
 

Jhon Doe

Nuovo Utente
5
0
Fragolino ha detto:
..................................... è colpa tua che non l' hai saputa configurare
basta leggere attentamente il manuale che nella A8V è chiaro e comprensibilissimo ......... se si conosce un pochino l' inglese ..... :figo:


grazie fragolino ho scoperto il mio errore,il sata nn me lo vedeva xche lasciavo il controller promise in enabled,e quindi settando il boot cosi:

1 floppy
2 via vt6420
3 pioneer dvdrw 108

il sata nn veniva riconosciuto ufff :boh: :cool:
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Jhon Doe ha detto:
grazie fragolino ho scoperto il mio errore,il sata nn me lo vedeva xche lasciavo il controller promise in enabled,e quindi settando il boot cosi:

1 floppy
2 via vt6420
3 pioneer dvdrw 108

il sata nn veniva riconosciuto ufff :boh: :cool:

Benissimo ...... visto che il manuale non ti ha tradito ????

Buon divertimento ....... :D :D :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.7%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 63.2%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.9%
  • Altro (Specificare)

    Voti: 15 9.2%