PROBLEMA problemino chuwi herobook

Luchino28

Utente Attivo
ciao ragazzi
ho acquistato da poco un chuwi herobook mi sto trovando molto bene,l'unico problemino che sto avendo riguarda il fatto che ogni volta che chiudo il pc andando in standby riaprendolo perde la connessione e per ricollegarlo al wifi di casa devo sempre effettuare risoluzione dei problemi di rete per farlo funzionare.
Come mai si comporta così?
avete qualche consiglio per installare i corretti hardware o qualche procedimento da fa inizialere per questi pc?
grazie mille
 

Kelion

Quid est veritas?
Utente Èlite
16,139
4,530
Hardware Utente
Probabilmente chiudendo il coperchio spegne i servizi non necessari. Devi variare ciò che succede chiudendo il coperchio dalle impostazioni di risparmio energetico.
Inoltre da gestioni dispositivi vai sulla scheda wifi e selezioni col tasto destro proprietà. Vai nella scheda risaprmio energetico e togli la spunta da Consenti al pc di spegnere il dispositivo per risparmiare energia.
 
  • Mi piace
Reactions: Luchino28

Luchino28

Utente Attivo
Probabilmente chiudendo il coperchio spegne i servizi non necessari. Devi variare ciò che succede chiudendo il coperchio dalle impostazioni di risparmio energetico.
Inoltre da gestioni dispositivi vai sulla scheda wifi e selezioni col tasto destro proprietà. Vai nella scheda risaprmio energetico e togli la spunta da Consenti al pc di spegnere il dispositivo per risparmiare energia.
ti ringrazio sei stato gentilissimo,se hai qualche altro consiglio o procedimento da effettuare su questo pc sono qui che ti leggo.
grazie ancora.
Post automaticamente unito:

Che versione di windows 10 hai? Perchè lo stesso problema ce l'ho con un toshiba, non è un problema del chuwi, ma di windows 10 che fa disastri
ho seguito le istruzioni e ho risolto,si molto fastidioso!!
 
  • Mi piace
Reactions: Moffetta88

Kelion

Quid est veritas?
Utente Èlite
16,139
4,530
Hardware Utente
no il mio è intel braswell e8000 quadcore
Si è quello che ho detto:
Ti conviene snellirlo un pò di programmi in avvio vista la presenza di soli 4 GB di RAM...
Avvio Pulito per Windows 8 - 8.1 - 10 - Microsoft Community
 
Ultima modifica:
  • Mi piace
Reactions: Moffetta88

Entra

oppure Accedi utilizzando