Problemi velocità

Mitchdorsi

Nuovo Utente
53
3
CPU
AMD Ryzen 5 3600
Scheda Madre
Msi Tomahawk Max Gaming
Hard Disk
Barracuda 1Tb
RAM
16 Gb DDR4 3600 Mhz
Scheda Video
Nvidia GeForce Gtx 2070
Monitor
Lg 21:9 29"
Alimentatore
Evga 600w
Case
Noua G5 case
Sistema Operativo
Windows 10 Pro
Salve ragazzi,
come da titolo, ho appena assemblato il mio nuovo Pc. Ho un dubbio abbastanza importante però al momento.
Nonostante il mio sia un Setup Di ottimo livello, lo trovo stranamente impallato.
Vi elenco il mio setup:
- Scheda madre: Msi Tomhawk max b450
- Cpu: Amd Ryzen 5 3600
- Alimentatore: Evga 600 w
- Gpu: Nvidia Gtx 2060
- Ram: Corsair vengance pro 2x8 Gb 3600 Mhz
- Case: Noua case G5

La mia domanda è, devo fare qualche aggiornamento importante che ho tralasciato?
Mi sono anche reso conto che avviando CPU-z, questo mi indica che la velocità della mia RAM è 1333 Mhz, potrebbero essere difettate ?
Grazie mille
 

Skills07

Moderatore
Staff Forum
15,068
4,354
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
hai attivato xmp nel bios?
 

Mitchdorsi

Nuovo Utente
53
3
CPU
AMD Ryzen 5 3600
Scheda Madre
Msi Tomahawk Max Gaming
Hard Disk
Barracuda 1Tb
RAM
16 Gb DDR4 3600 Mhz
Scheda Video
Nvidia GeForce Gtx 2070
Monitor
Lg 21:9 29"
Alimentatore
Evga 600w
Case
Noua G5 case
Sistema Operativo
Windows 10 Pro
hai attivato xmp nel bios?
No, effettivamente non l'ho ancora fatto. In realtà mi sono anche reso conto di dover aggiornare il BIOS perchè il mio attuale è il penultimo.
 

demon03

Utente Èlite
4,642
1,878
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
oltre ad xmp le ram le hai inserite negli slot 2 e 4?
 

Mitchdorsi

Nuovo Utente
53
3
CPU
AMD Ryzen 5 3600
Scheda Madre
Msi Tomahawk Max Gaming
Hard Disk
Barracuda 1Tb
RAM
16 Gb DDR4 3600 Mhz
Scheda Video
Nvidia GeForce Gtx 2070
Monitor
Lg 21:9 29"
Alimentatore
Evga 600w
Case
Noua G5 case
Sistema Operativo
Windows 10 Pro
hai attivato xmp nel bios?
Bene, ora ho aggiornato il Bios ed ho portato le Ram a 3600 Mhz (ovviamente ho le Ram in Dual Channel).
Mi suggerite di fare altre operazioni ?
Grazie mille in anticipo.
 

demon03

Utente Èlite
4,642
1,878
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro

Entra

oppure Accedi utilizzando