Problemi vari dopo assemblaggio: USB e Masterizzatore CD-DVD invisibili.

Davidex64

Nuovo Utente
Buongiorno,
sono nuovo in questo forum e mi serve un urgente aiuto verso alcuni problemi che ho riscontrato dopo l'assemblaggio.
Dopo aver installato il sistema operativo ho notato diverse ambiguità:
- Accedendo a "Computer" ho notato che mi viene mostrata solo la partizione da 58,8 Gb della mia SSD dove ho installato il s.o, i restanti 61,2 dove sono finiti?
- Non mi viene mostrata la sezione "Archivi rimovibili" e il computer non riesce a riconoscere la chiavetta di rete per connettermi alla rete ( Conceptronic 54 Mbs USB Adapter modello C54RU, compatibile con il mio Hardware)
- Non potendo connettermi ad internet ho provato ad utilizzare un Masterizzatore CD-DVD ed installare i driver tramite il disco in allegato nella scheda madre. Ma niente, anch'esso risulta invisibile.
Quindi sono bloccato in una situazione alquanto bizzarra, dove ho il sistema operativo installato ed attivato, ma con l'impossibilità di connettermi ad internet e quindi facendo proprio nulla.

Nel caso fosse necessario, vi elenco i miei componenti Hardware:

COMPONENTI


Core™ i5-6600K Processor
(6M Cache, up to 3.90 GHz)


Asus Z170 Pro Gaming Intel Scheda Madre,
DDR4 1151, Nero

Corsair CMK16GX4M2A2133C13R Vengeance LPX Kit di Memoria da 16 GB,
2x8 GB DDR4, 2133 MHz, CL13 XMP 2.0 High Performance, Rosso



MSI GTX 950 Gaming 2G Scheda Video,
2 GB GDDR5, Nero

Conceptronic 54 Mbs USB Adapter modello C54RU


Samsung MZ-75E120BW SSD 850 EVO, 120 GB,
2.5" SATA III, Nero/Grigio


XFX P1-550S-XXB9 Core Ed Alimentatore Elettrico,
550W, Nero


Itek Invader R03 Case Medio da Gaming, Multicolore


AOC e2460Sh Monitor 24", Nero

P.s: Ho Windows 7 Ultimate.


Attendo aiuto da parte vostra, grazie per la disponibilità.
 
Ultima modifica:

TechManiac

Utente Attivo
Buongiorno,
sono nuovo in questo forum e mi serve un urgente aiuto verso alcuni problemi che ho riscontrato dopo l'assemblaggio.
Dopo aver installato il sistema operativo ho notato diverse ambiguità:
- Accedendo a "Computer" ho notato che mi viene mostrata solo la partizione da 58,8 Gb della mia SSD dove ho installato il s.o, i restanti 61,2 dove sono finiti?
- Non mi viene mostrata la sezione "Archivi rimovibili" e il computer non riesce a riconoscere la chiavetta di rete per connettermi alla rete ( Conceptronic 54 Mbs USB Adapter modello C54RU, compatibile con il mio Hardware)
- Non potendo connettermi ad internet ho provato ad utilizzare un Masterizzatore CD-DVD ed installare i driver tramite il disco in allegato nella scheda madre. Ma niente, anch'esso risulta invisibile.
Sei sicuro di aver collegato correttamente i connettori sata (sia dell'alimentatore che della mo.bo) all'ssd e al masterizzatore?
Sei sicuro di aver collegato correttamente i connettori alle prese usb della mobo? Hai provato la chiavetta su tutte le prese usb del pc?
Il sistema operativo è stato istallato da un immagine pulita?
Con cosa hai creato le partizioni dell'SSD ?
 

Davidex64

Nuovo Utente
Z170 Pro Gaming_01.jpg 20160614_131845.jpg 20160614_132236.jpg
Sei sicuro di aver collegato correttamente i connettori sata (sia dell'alimentatore che della mo.bo) all'ssd e al masterizzatore?
Sei sicuro di aver collegato correttamente i connettori alle prese usb della mobo? Hai provato la chiavetta su tutte le prese usb del pc?
Il sistema operativo è stato istallato da un immagine pulita?
Con cosa hai creato le partizioni dell'SSD ?

Ho installato il s.o quattro diverse volte per tentare di risolvere questo problema ma invano. Comunque alla fine dell'installazione la schermata proseguiva all'infinito su "Finalizzazione delle impostazioni in corso": A quel punto riavviavo e il sistema ripartiva normalmente, senza però, mostrarmi il restante della SSD, archivi rimovibili e masterizzatore.
SSD collegata con Sata ed alimentata correttamente, mentre il masterizzatore è alimentato, però non trovo lo spazio nella scheda madre del cavo fotografato.
Le chiavette sono state provate su tutte le porte, ma non compare proprio la sezione "Archivi rimovibili" in "Computer".
Il s.o è sicuramente proveniente da un'immagine pulita, in quanto utilizzato anche sul computer su cui sto scrivendo.
Le partizioni della SSD le ho create manualmente quando durante l'installazione di Windows, quando viene richiesto dove installare i s.o.
 

TechManiac

Utente Attivo
Visualizza allegato 208037Visualizza allegato 208038Visualizza allegato 208039


Ho installato il s.o quattro diverse volte per tentare di risolvere questo problema ma invano. Comunque alla fine dell'installazione la schermata proseguiva all'infinito su "Finalizzazione delle impostazioni in corso": A quel punto riavviavo e il sistema ripartiva normalmente, senza però, mostrarmi il restante della SSD, archivi rimovibili e masterizzatore.
SSD collegata con Sata ed alimentata correttamente, mentre il masterizzatore è alimentato, però non trovo lo spazio nella scheda madre del cavo fotografato.
Le chiavette sono state provate su tutte le porte, ma non compare proprio la sezione "Archivi rimovibili" in "Computer".
Il s.o è sicuramente proveniente da un'immagine pulita, in quanto utilizzato anche sul computer su cui sto scrivendo.
Le partizioni della SSD le ho create manualmente quando durante l'installazione di Windows, quando viene richiesto dove installare i s.o.
Quello è un masterizzatore pata, vecchio come il mondo, la tua mobo non ha prese pata. Procuratene uno sata poi installi i driver della scheda madre.
i cavi riguardanti le prese usb sono collegati correttamente alla mobo?
 

Davidex64

Nuovo Utente
Quello è un masterizzatore pata, vecchio come il mondo, la tua mobo non ha prese pata. Procuratene uno sata poi installi i driver della scheda madre.
i cavi riguardanti le prese usb sono collegati correttamente alla mobo?
Ok, ma quindi l'installazione di Windows che si blocca su "Finalizzazione delle impostazioni in corso" potrebbe essere una causa a questo problema (anche riguardo le partizioni per esempio)?
USB dovrebbero essere attaccate correttamente, in allegato le foto.
Adesso vado in cerca di un masterizzatore online, spero che in seguito venga visualizzato e che l'installazione dei driver risolva tutti i miei problemi. 20160614_140244[1].jpg 20160614_140330[1].jpg
 

Entra

oppure Accedi utilizzando