[PROBLEMA] Problemi su nuovo assemblaggio

  • Nuovo server! Potrebbero esserci ancora piccoli problemi legati alle disponibilità dei servizi del Forum. Scopri di più
#1
Ciao, ogi ho finito di assemblare il Pc ma dei problemi.

Assemblaggio:

Case vers N21.
Scheda Madre Gigabyte AX370 gaming K3.
Cpu Ryzen 3 2200G.
Ram Ballistix Sport BLS8G4D240FSE 8 GB DDR4
Alimentaore cool master silent 500W

Il pc si accende e le fentole compresa wuella della cpu funzionano.

Il led della scheda madre quando si va ad accendere il pc si accende, a pc spento con corrente inserita non ce nessun led acceso.

Quando lo accendo ho il led della scheda madre e quello del tasto power.

Non mi funzionano le porte della scheda madre e neanche quelle del pannello frontale.

Non funziona neanche il reset.

Non funziona la porta hdmi e come quando non fosse attaccato il cavo.

Per le usb lo provato con la tastira illuminata, quando vado a collegarlo l'illuminazione della tastiera si si accende per un secondo e poi non funziona più.

A livello di bip non posso saperlo non essendoci in dotazione lo spiker.

I connettori dell'amintazione e gollegato sia i 24 pin che gli 8 pin del connettore ATX_12V

Il boot non lo sento avviarsi, ma non essendoci lo speker puo essere normale, dovrei vedere a video qualcosa, ma come dicevo sopra e come quando il cavo non sia attacato, non e il cavo lo già accurato.

Sembrerebbe come quando la cpu non comunica con la scheda madre, nel socket la cpu lo messa nella sua posizione senza sforla, e il socket se chiuso anchesso senza sforzi.
 

Glastow

UTENTE LEGGENDARIO
4,361
1,763
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
#2
Ciao, ogi ho finito di assemblare il Pc ma dei problemi.

Assemblaggio:

Case vers N21.
Scheda Madre Gigabyte AX370 gaming K3.
Cpu Ryzen 3 2200G.
Ram Ballistix Sport BLS8G4D240FSE 8 GB DDR4
Alimentaore cool master silent 500W

Il pc si accende e le fentole compresa wuella della cpu funzionano.

Il led della scheda madre quando si va ad accendere il pc si accende, a pc spento con corrente inserita non ce nessun led acceso.

Quando lo accendo ho il led della scheda madre e quello del tasto power.

Non mi funzionano le porte della scheda madre e neanche quelle del pannello frontale.

Non funziona neanche il reset.

Non funziona la porta hdmi e come quando non fosse attaccato il cavo.

Per le usb lo provato con la tastira illuminata, quando vado a collegarlo l'illuminazione della tastiera si si accende per un secondo e poi non funziona più.

A livello di bip non posso saperlo non essendoci in dotazione lo spiker.

I connettori dell'amintazione e gollegato sia i 24 pin che gli 8 pin del connettore ATX_12V

Il boot non lo sento avviarsi, ma non essendoci lo speker puo essere normale, dovrei vedere a video qualcosa, ma come dicevo sopra e come quando il cavo non sia attacato, non e il cavo lo già accurato.

Sembrerebbe come quando la cpu non comunica con la scheda madre, nel socket la cpu lo messa nella sua posizione senza sforla, e il socket se chiuso anchesso senza sforzi.
Probabilmente il problema è dovuto al fatto che le schede madri prodotte un pò di tempo fa hanno una versione del BIOS non compatibile con le nuove APU.

Per risolvere serve procurarsi una cpu di tipo precedente, aggiornare il BIOS e poi usare il 2200G.

AMD per fortuna sta offrendo un servizio dove ti presta una cpu per aggiornare il bios, ti viene spiegato tutto qui.
 
#3
Ciao, si dovrebbe essere per quello, ho deciso di comprarne un A6-9500 e poi tenerlo.

Avevo letto che serviva evere il bios alla versione F10, ma credevo che avrei avuto la possibilità di aggiornarlo anche con la cpu che o comprato.
Pazienza, piccoli errori che si fanno, mi sarebbe dato più fastidio se ci fosse stato qualche componente diffettato.

Ciao, grazie per l'intervevto.
 

Glastow

UTENTE LEGGENDARIO
4,361
1,763
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
#4
Ciao, si dovrebbe essere per quello, ho deciso di comprarne un A6-9500 e poi tenerlo.

Avevo letto che serviva evere il bios alla versione F10, ma credevo che avrei avuto la possibilità di aggiornarlo anche con la cpu che o comprato.
Pazienza, piccoli errori che si fanno, mi sarebbe dato più fastidio se ci fosse stato qualche componente diffettato.

Ciao, grazie per l'intervevto.
E no putroppo se la CPU non è riconosciuta non c'è modo di fare nulla.

Devi procurarti una CPU di modello precedente o come ti ho detto, seguire quello che dice l'articolo dove trovi il link per richiedere la CPU.
 
Mi Piace: Creatt67
#5
Si, ok, già ordinata doma arriva e completo la configurazione.

Se ho ben capito sono tutte le schede madre con il chipset x370, per avere la sicurezza di non incaptare in questo problema bisogna aspettare un chipset nuovo.
Solo per informazione.
 

Glastow

UTENTE LEGGENDARIO
4,361
1,763
Hardware Utente
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
Hard Disk
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
Scheda Video
Gigabyte r9 290X
Scheda Audio
Integrata
Monitor
Mi vergogno di dirlo.
Alimentatore
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
Sistema Operativo
Windows 10
#6
Si, ok, già ordinata doma arriva e completo la configurazione.

Se ho ben capito sono tutte le schede madre con il chipset x370, per avere la sicurezza di non incaptare in questo problema bisogna aspettare un chipset nuovo.
Solo per informazione.
Non aspettare un chipset nuovo, ma che dalle fabbriche escano schede madri con il bios già aggiornato, quindi le rev 3.0, la rev 2.0 uscì quando misero in commercio ryzen 3.

Di solito passa un mese prima che non ci siano più schede madri con vecchio BIOS.
 
#8
Ciao, scusate, ho risolto il problema della configurazione, adesso devo aggiornare il Bios, ma emeglio aggiornarlo al F10 o alla versione più recente la 22b.

Credo sia meglio al quella recente, ma leggo nella pagina di supporto:

F10 Update AGESA 1.0.7.2a for Raven Ridge CPU support.

F22b Update AGESA 1.0.0.0a + SMU 30.67.0 for Raven Ridge CPU performance enhance.

Non so cos'è sta AGESA, mi sembra essere più aggiornata nel F10, se i numeri stanno per versione.
 

Discussioni Simili