Problemi spegnimento lento pc portatile

enricopunto

Nuovo Utente
55
2
Hardware Utente
CPU
i7 - 4790K
Dissipatore
Rryorig R1 Universal
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
Samsung 850 250GB
RAM
Corasair Vengenace Pro DDR3 2x8GB a 1600 Mhz
Scheda Video
Asus GTX 970
Monitor
AOC 2770G4
Alimentatore
Corsair VS650
Case
Cooler Master StormTrooper
Sistema Operativo
Windows 10 Pro
Salve a tutti, sto riscontrando un problema fastidioso con un nuovo portatile. (problema riscontrato sin dal primo spegnimento)

Ho acquistato un MSI GL63 8RD e ho notato un problem un po' fastidioso. Quando arresto il sistema impiega molto tempo per spegnere il pc. Arresta Windows velocemente, com'è giusto che sia, ma poi rimane schermata nera con tastiera ancora accesa per un bel po' 10-20 secondi all'incirca.

Qualcuno ha mai avuto di questi problemi? Ho anche aggiornato BIOS e sistema operativo, ma nulla cambia.

Vi ringrazio in anticipo.
 

Moffetta88

Utente Èlite
3,897
1,666
Hardware Utente
Quando spegni il pc, hai molti programmi aperti?
A me lo fa con il portatile certe volte ( ho persino un sssd m2 nvme ), ma ho visto che quelle "certe" volte è perchè magari ho aperto in background diversi programmi
 

enricopunto

Nuovo Utente
55
2
Hardware Utente
CPU
i7 - 4790K
Dissipatore
Rryorig R1 Universal
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
Samsung 850 250GB
RAM
Corasair Vengenace Pro DDR3 2x8GB a 1600 Mhz
Scheda Video
Asus GTX 970
Monitor
AOC 2770G4
Alimentatore
Corsair VS650
Case
Cooler Master StormTrooper
Sistema Operativo
Windows 10 Pro
Quando spegni il pc, hai molti programmi aperti?
A me lo fa con il portatile certe volte ( ho persino un sssd m2 nvme ), ma ho visto che quelle "certe" volte è perchè magari ho aperto in background diversi programmi
il problema è che mi è successo sin dal primo avvio, senza nessuna applicazione installata (oltre a quelle preinstallate da MSI)
 

enricopunto

Nuovo Utente
55
2
Hardware Utente
CPU
i7 - 4790K
Dissipatore
Rryorig R1 Universal
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
Samsung 850 250GB
RAM
Corasair Vengenace Pro DDR3 2x8GB a 1600 Mhz
Scheda Video
Asus GTX 970
Monitor
AOC 2770G4
Alimentatore
Corsair VS650
Case
Cooler Master StormTrooper
Sistema Operativo
Windows 10 Pro

enricopunto

Nuovo Utente
55
2
Hardware Utente
CPU
i7 - 4790K
Dissipatore
Rryorig R1 Universal
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
Samsung 850 250GB
RAM
Corasair Vengenace Pro DDR3 2x8GB a 1600 Mhz
Scheda Video
Asus GTX 970
Monitor
AOC 2770G4
Alimentatore
Corsair VS650
Case
Cooler Master StormTrooper
Sistema Operativo
Windows 10 Pro
direi eccessivo!!
mmmmm
Da terminale ( come amministratore ) dai il seguente comando
Bash:
powercfg -h off
E spegni.. Prova a vedere se è migliorato
Ma questo non disabilità la modalità ibernazione?
 

Moffetta88

Utente Èlite
3,897
1,666
Hardware Utente
Esatto,
Windows 10, non si spegne completamenta, infatti se lasci chrome attivo e spegni il pc, al prossimo avvio ti si avvia in automatico chrome.
Disattivala, fai un test di spegnimento.
Se non cambia nulla, dai da terminale, sempre come amministratore,
Bash:
powercfg -h on
 

enricopunto

Nuovo Utente
55
2
Hardware Utente
CPU
i7 - 4790K
Dissipatore
Rryorig R1 Universal
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
Samsung 850 250GB
RAM
Corasair Vengenace Pro DDR3 2x8GB a 1600 Mhz
Scheda Video
Asus GTX 970
Monitor
AOC 2770G4
Alimentatore
Corsair VS650
Case
Cooler Master StormTrooper
Sistema Operativo
Windows 10 Pro
Esatto,
Windows 10, non si spegne completamenta, infatti se lasci chrome attivo e spegni il pc, al prossimo avvio ti si avvia in automatico chrome.
Disattivala, fai un test di spegnimento.
Se non cambia nulla, dai da terminale, sempre come amministratore,
Bash:
powercfg -h on
Va bene! Provo al più presto e ti faccio sapere :) grazie a prescindere per l'aiuto
Post automaticamente unito:

Esatto,
Windows 10, non si spegne completamenta, infatti se lasci chrome attivo e spegni il pc, al prossimo avvio ti si avvia in automatico chrome.
Disattivala, fai un test di spegnimento.
Se non cambia nulla, dai da terminale, sempre come amministratore,
Bash:
powercfg -h on
Niente da fare :S attivando e disattivando stessa cosa. Ho cronometrato, sempre 1 minuto e 6 secondi, 4 volte su 4
 
Ultima modifica:

Entra

oppure Accedi utilizzando