problemi scheda video

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
sera,chiedo lumi in quanto al pc ,mi succede a volte che manca il segnale video allo schermo,spengo il pc riaccendo e tutto ritorna normale.Ogni tanto invece scompare il segnale video e non riparte manco spegnendo il pc,devo provare diverse volte ,chiudere l ups ,staccare il cavo hdmi ,il pc parte ma la scheda video no,me ne accorgo dalle ventole che non girano,poi dopo un po' tutto ritorna normale,scheda video che mi sta lasciando o alimentatore?r7 260x su aorus ultra gaming x470 e 9 anni di enermax modu 87 500
 

gianniツ

Utente Attivo
437
84
CPU
ryzen 3 1300x 4,125ghz
Dissipatore
arctic freezer liquid II 240mm
Scheda Madre
ab350m ds3h gigabyte
Hard Disk
1tb hdd seagate 120gb ssd
RAM
16gb ram 3000mhz
Scheda Video
rx580 4gb sapphire
Scheda Audio
integrata
Monitor
samsung C24FG73
Alimentatore
tx550m
Case
corsair spec delta rgb
Periferiche
drevo calibur v2 bianca - mm710
Internet
fibra
Sistema Operativo
windows 10 pro
sera,chiedo lumi in quanto al pc ,mi succede a volte che manca il segnale video allo schermo,spengo il pc riaccendo e tutto ritorna normale.Ogni tanto invece scompare il segnale video e non riparte manco spegnendo il pc,devo provare diverse volte ,chiudere l ups ,staccare il cavo hdmi ,il pc parte ma la scheda video no,me ne accorgo dalle ventole che non girano,poi dopo un po' tutto ritorna normale,scheda video che mi sta lasciando o alimentatore?r7 260x su aorus ultra gaming x470 e 9 anni di enermax modu 87 500
Io proverei a cambiare cavo oppure uscita della scheda video puoi stai tranquillo che se non partono le della scheda video non vuol dire che non sta lavorando
 
  • Mi piace
Reactions: modmax

modmax

Nuovo Utente
95
24
CPU
i52500k@4.4ghz
Scheda Madre
z77ext3 bios mod nvme
Hard Disk
samsung 850 pro nvme pciex 256gb
RAM
4x4gb dd3 1600 corsair
Scheda Video
gainward 980 ti gs
Scheda Audio
on board
Monitor
lg 43uf64 uhd 4096x2160@60hz
Alimentatore
corsair ax850
Sistema Operativo
win 10 pro x64
compra un cavo hdmi 2.1 ci spendi 20 30 euro ma a me a risolto tutti i problemi e non ti fidare di cavi pseudo 2.0/2.1 a 5 10 euro non sono conformi si tratta di truffe il prezzo corrente te lo scritto sopra.....personalmente tenderei piu su i 30 euro...
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
avevo gia' cambiato il cavo hdmi ed avevo risolto temporaneamente il problema, in quanto prima mi succedeva piu' spesso,anzi prima ogni tot cosa che facevo non avevo segnale video ,poi un giorno per sbaglio cambiai cavo e per un po' il problema era risolto,potrebbe essere che i cavi hdmi che ho io non sono conformi e a lungo andare ,adesso mi si presentano i problemi,daltronde la scheda madre e di nuova generazione,potrebbe anche essere che non digerisca i cavi hdmi che uso
 

modmax

Nuovo Utente
95
24
CPU
i52500k@4.4ghz
Scheda Madre
z77ext3 bios mod nvme
Hard Disk
samsung 850 pro nvme pciex 256gb
RAM
4x4gb dd3 1600 corsair
Scheda Video
gainward 980 ti gs
Scheda Audio
on board
Monitor
lg 43uf64 uhd 4096x2160@60hz
Alimentatore
corsair ax850
Sistema Operativo
win 10 pro x64
i cavi che acquisti hanno specifiche 2.1 e costano intorno a 30 euro..........altrimenti il problema con amd/ati e quello
Post automaticamente unito:

acquistando una vega ho dovuto prendere un cavo di questo tipo i miei vecchi cavi facevano spegnere e accendere il monitor jitter audio strisce occasionali sul video acquistato cavo gold 27 euro finiti i problemi 30 euro epassa la paura a meno che non ci siano problemi hardware ma i sintomi sembrano i stessi..non posso darti la certezza ma se i problemi sono cominciati da qundo possiedi la scheda allora...
 
Ultima modifica:

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
quello che strano che con la vecchia configurazione non me lo faceva,i problemi sono sorti da quando o fatto l' upgrade al pc,per spendere poco potrei provare con un cavo buono 2.1 e vedere come va
 

gianniツ

Utente Attivo
437
84
CPU
ryzen 3 1300x 4,125ghz
Dissipatore
arctic freezer liquid II 240mm
Scheda Madre
ab350m ds3h gigabyte
Hard Disk
1tb hdd seagate 120gb ssd
RAM
16gb ram 3000mhz
Scheda Video
rx580 4gb sapphire
Scheda Audio
integrata
Monitor
samsung C24FG73
Alimentatore
tx550m
Case
corsair spec delta rgb
Periferiche
drevo calibur v2 bianca - mm710
Internet
fibra
Sistema Operativo
windows 10 pro
quello che strano che con la vecchia configurazione non me lo faceva,i problemi sono sorti da quando o fatto l' upgrade al pc,per spendere poco potrei provare con un cavo buono 2.1 e vedere come va
Ma i driver li hai aggiornati?
 

andrimonio

Nuovo Utente
36
4
CPU
ryzen 2600
Dissipatore
artic freezer 13
Scheda Madre
gigabyte aorus ultra gaming x470
Hard Disk
ssd crucial m4 256 + western digital caviar green 300
RAM
2x8 corsair vengeance lpx ddr4
Scheda Video
radeon 260x 2 giga
Alimentatore
enermax modu87+ gold 500
Case
antec p182
Sistema Operativo
w10 pro
ora ho messo quelli ufficiali amd ,gli ultimi,prima avevo quelli non testati,
 

Entra

oppure Accedi utilizzando

Discussioni Simili