Problemi scheda madre Gigabyte EX38-DS4

sandsira

Nuovo Utente
6
0
CPU
Pentium E8400
Scheda Madre
Gigabyte GA-EX38-DS4
HDD
2x80Gb +1x320Gb
RAM
Trascend aXeRam DDR2 1200Mhz 2Gb Kit
GPU
Radeon HD 3870 TOXIC 512Mb DDR4
Audio
Integrato 7.1
Monitor
HANNS-G 22" Mod. HG216G
PSU
LC-Power Arcangel modulare 850W
Case
Big Tower
OS
Windows XP
Ciao a tutti, sono nuovo del forum. Vi descrivo il mio problema: Il mio pc andava bene prima del trasloco, arrivati nella casa nuova(premetto che il pc non ha preso botte durante il trasporto) collego tutti i cavi e non accende, niente neanche un segno di vita, premo il pulsante di avvio e non succede nulla. Provo a controllare se è l'ali, lo sostituisco con uno vecchio che uso per queste emergenze ma niente. Ho provato a staccare tutti i cavi sia posteriori che interni, lasciando solo un banco di ram ma niente. Alla fine ho provato a smanettare un po sul cavo atx 24pin che alimenta la scheda madre e mi sono accorto che i led sulla scheda madre(ad ali collegato) non sono accesi(la scheda madre non ha il classico led verde, ma ha una riga di led verdi e rossi che, a detta del manuale, indicano il carico di lavoro della cpu). Come dicevo provo a togliere il molex di alimentazione dalla scheda e lo reinserisco; mentre lo inserisco, i led cominciano a lampeggiare, poi non appena lo spingo in fondo e lo incastro bene, i led si spengono. Provo a riavviare e il pc o parte al primo colpo, oppure la prima volta comincia ad emettere dei bip brevi e continui, lo spengo, riaccendo e si riavvia correttamente e il pc funziona regolarmente. Al momento in cui si riavvia i led si accendono, ma dopo pochi secondi si spengono definitivamente.Il problema si ripresenta ad ogni successivo avvio,devo ristaccare l'atx lo ricollego e riavvia. Sulla scheda madre c'è scritto che se emette bip continui e brevi c'è un errore di alimentazione. Però perchè una volta partito non da nessun problema? Il pc è collegato ad un UPS,quindi non prende sbalzi ed ho provato anche senza ups, ma il problema dell'avvio si presenta cmq. Che mi dite la scheda madre è andata o sta andando. Ho fatto anche un test di 1 ora della cpu e ram con orthos, ma nessun errore. Quindi? Grazie in anticipo
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%

Discussioni Simili