Problemi scansione di rete - via SMB

andrea2112

Nuovo Utente
24
1
Salve, settimana scorsa ho avuto a che fare con un problema, al quale tutt'ora non sono stato in grado di trovare una soluzione. Il problema riguarda l'impossibilità di effettuare scansioni di rete, tramite protocollo SMB.
Tre stampanti multifunzione (2 RIcoh Aficio MP C3300 e 1 Ricoh Aficio MP C2500), non riescono ad inoltrare le scansioni sulle cartelle condivise del file server (Windows Server 2012 R2 versione 6.3 build 9600). Ho notato che tale problema è emerso subito dopo l'installazione degli ultimi aggiornamenti di WIndows.
Nonostante il riavvio delle stampanti, le scansioni di rete effettuate subito vanno in stato di "attesa", poi dopo alcuni minuti in stato di "errore"....
Che con gli ultimi aggiornamenti di Windows, sia cambiato qualcosa riguardo il protocollo SMB e perciò la stampante non è più in grado di comunicare con il server ???
Ho ricercato aggiornamenti del firmware sul sito ufficiale del costruttore, ma non ne sono disponibili....
Altre stampanti aziendali, come le Lexmark MX410 o le Develop ineo +227 , continuano correttamente ad effettuare le scansioni sulle cartelle condivise del file server.
Vi viene in mente qualcosa ??? Ogni consiglio è ben accetto :)
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,261
8,711
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,261
8,711
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ultima modifica:

fedro87

Nuovo Utente
92
13
CPU
Intel Core I5 2500
Dissipatore
Stock
Scheda Madre
Asus P8Z68V-PRO
HDD
Crucial Mx300 525GB + WD Black 1Tb + WD Green 2Tb
RAM
DDR3 16GB Corsair XSM
GPU
Radeon R7 250 Sapphire
Audio
Integrata
Monitor
Samsung 24"
PSU
Corsair AX850
Case
Thermaltake Soprano Dx
OS
Win10 64bit
Salve, settimana scorsa ho avuto a che fare con un problema, al quale tutt'ora non sono stato in grado di trovare una soluzione. Il problema riguarda l'impossibilità di effettuare scansioni di rete, tramite protocollo SMB.
Tre stampanti multifunzione (2 RIcoh Aficio MP C3300 e 1 Ricoh Aficio MP C2500), non riescono ad inoltrare le scansioni sulle cartelle condivise del file server (Windows Server 2012 R2 versione 6.3 build 9600). Ho notato che tale problema è emerso subito dopo l'installazione degli ultimi aggiornamenti di WIndows.
Nonostante il riavvio delle stampanti, le scansioni di rete effettuate subito vanno in stato di "attesa", poi dopo alcuni minuti in stato di "errore"....
Che con gli ultimi aggiornamenti di Windows, sia cambiato qualcosa riguardo il protocollo SMB e perciò la stampante non è più in grado di comunicare con il server ???
Ho ricercato aggiornamenti del firmware sul sito ufficiale del costruttore, ma non ne sono disponibili....
Altre stampanti aziendali, come le Lexmark MX410 o le Develop ineo +227 , continuano correttamente ad effettuare le scansioni sulle cartelle condivise del file server.
Vi viene in mente qualcosa ??? Ogni consiglio è ben accetto :)

Ti confermo che gli ultimi aggiornamenti di Windows hanno creato questi problemi sulle scansioni di rete. Con la guida di @Kelion dovresti risolvere i problemi, o se possibile, togliere gli aggiornamenti fatti.


Inviato da iPhone tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

r3dl4nce

Utente Èlite
9,722
4,583
Imposta in serverino ftp tipo Filezilla server e metti le scansioni in ftp, non avrai più di questi problemi
 

andrea2112

Nuovo Utente
24
1
Salve a tutti, alla fine ho risolto il problema.... Connettendomi in telnet alle stampanti, ho visto che la porta da loro utilizzata era la 139....
L'ho impostata su 445 mediante il comando smb client port 445. Ho provveduto a settare il livello di autenticazione a 1 (smb client auth 1) e il problema dell'inoltro delle scansioni di rete è stato risolto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili