Problemi rete lan

Robett

Nuovo Utente
9
0
Ieri sono passato da windows 8.1 a 10 formattando la SSD. Purtroppo peró pur avendo il cavo Ethernet ben inserito non riesco ad accedere ad Internet (il simbolino ha la "x" rossa). Premesso che con il vecchio sistema operativo la lan funzionava, come posso risolvere?
 

jeyhw

Utente Attivo
335
9
Ieri sono passato da windows 8.1 a 10 formattando la SSD. Purtroppo peró pur avendo il cavo Ethernet ben inserito non riesco ad accedere ad Internet (il simbolino ha la "x" rossa). Premesso che con il vecchio sistema operativo la lan funzionava, come posso risolvere?

Vai nelle opzioni scheda di rete e vedi se risulta abilitata.
Nel caso fosse già abilitata prova a fare disabilita/abilita.
 

Robett

Nuovo Utente
9
0
Vai nelle opzioni scheda di rete e vedi se risulta abilitata.
Nel caso fosse già abilitata prova a fare disabilita/abilita.

Non ho precisato che quando vado nelle impostazioni della scheda dal pannello di controllo dovrebbe esserci l'icona Ethernet ma non c'é
 

r3dl4nce

Utente Èlite
8,822
3,994
Non hai i driver installati. Devi scaricarli da un altro pc cercando nel sito di supporto del tuo modello di scheda madre, poi li copi con un drive USB e li installi
 
  • Like
Reactions: Robett

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 25 75.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.0%
  • Nintendo

    Voti: 4 12.1%
  • Altro (Specificare)

    Voti: 1 3.0%

Discussioni Simili