problemi rallentamento e disturbi audio su windows 7

lucamat92

Nuovo Utente
20
0
CPU
Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz
RAM
4 gb
GPU
integrata
Audio
intel corporation 5 series/3400 series chipset high definition audio
OS
Windows/Linux
Il mio computer ha subito un notevole rallentamento e l'audio ha interferenze quando sento qualcosa e la cpu è molto spesso utilizzata quasi del tutto. ho provato a reistallare i driver ma niente, inoltre sul computer ho istallato anche ubuntu(come un'applicazione di windows tramite wubi) e li non ho nessun rallentamento, la cpu non è al massimo e l'audio funziona perfettamente.
Potrebbe essere qualche virus?
 

lucamat92

Nuovo Utente
20
0
CPU
Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz
RAM
4 gb
GPU
integrata
Audio
intel corporation 5 series/3400 series chipset high definition audio
OS
Windows/Linux

tecnico24

Utente Èlite
10,706
1,072
Il processo che occupa le risorse qual'è?
Apri il task manager e verifica , assicurandoti di aver attivato la visualizzazione di tutti i processi.
 

lucamat92

Nuovo Utente
20
0
CPU
Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz
RAM
4 gb
GPU
integrata
Audio
intel corporation 5 series/3400 series chipset high definition audio
OS
Windows/Linux
guarda ho fatto una pulizia dei programmi che non mi servivano e ho tolto qualche processo di cui non facevo uso e il rallentamento e l'utilizzo della cpu è diminuito..però comunque all'avvio è sempre lento (nonostante abbia ridotto al minimo i processi che dovevano essere lanciati da programmi che utilizzavo) e il problema di audio è comunque rimasto
 

tecnico24

Utente Èlite
10,706
1,072
Hai provato a staccare la periferica audio e a riattaccarla ?
Ci sono programmi che potrebbero interferire con l'audio...in gestione dispositivi viene segnala correttamente?in basso sulla system tray noti problemi?
 

lucamat92

Nuovo Utente
20
0
CPU
Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz
RAM
4 gb
GPU
integrata
Audio
intel corporation 5 series/3400 series chipset high definition audio
OS
Windows/Linux
non ho staccato la periferica audio, ho un portatile e credo che la scheda sia integrata..comunque non dovrebbe essere un problema hardware visto che su ubuntu l'audio funziona benissimo..comunque in gestione dispositivi e sul system tray non c'è nulla di anomalo..ah i processi che utilizzano la cpu quando gira al massimo sono 3 svchost.exe vuoi che ti dica i relativi servizi?
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili